Subject: RE: [L1vpn] Proposals for three new working group documents

From: "Don Fedyk" <[email-masked]>
Date: Wed, 12 Apr 2006 09:08:48 -0400

Hi Adrian

Yes to all three, (I'm an author on the first two.) 

Don 

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]] 
> 
> Hi,
> 
> In Dallas we agreed that we wanted to take the three basic 
> mode I-Ds into the working group.
> 
> This email is to formally ask you for approval or issues with 
> adopting these drafts as follows...
> 
> 
> draft-fedyk-l1vpn-basic-mode-01.txt
>   ---->draft-ietf-l1vpn-basic-mode-00.txt
> 
> draft-ouldbrahim-l1vpn-bgp-auto-discovery-01.txt
>   ---->draft-ietf-l1vpn-bgp-auto-discovery-00.txt
> 
> draft-bryskin-l1vpn-ospf-auto-discovery-01.txt
>   ---->draft-ietf-l1vpn-ospf-auto-discovery-00.txt
> 
> 
> Opinions please.
> 
> Thanks,
> Adrian
> 
> 
> _______________________________________________
> L1vpn mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/l1vpn
> 
> 

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: "Drake, John E" <[email-masked]>
Date: Wed, 12 Apr 2006 06:49:56 -0700

> Sent: Wednesday, April 12, 2006 3:13 AM
> To: [email-masked]
> Subject: [L1vpn] Proposals for three new working group documents
> 
> Hi,
> 
> In Dallas we agreed that we wanted to take the three basic mode I-Ds
into
> the working group.
> 
> This email is to formally ask you for approval or issues with adopting
> these drafts as follows...
> 
> 

Yes

>   ---->draft-ietf-l1vpn-bgp-auto-discovery-00.txt

Yes

>   ---->draft-ietf-l1vpn-ospf-auto-discovery-00.txt

No

---

From: "MEURIC Julien RD-CORE-LAN" <[email-masked]>
Date: Wed, 12 Apr 2006 15:52:38 +0200

Hi Adrian, hi all.

Please see below.

-----Original Message-----

<snip>

[JM] Yes

[JM] Yes

[JM] No: as discussed before, I believe BGP is enough for this.

Regards,

Julien