Subject: [L1vpn] L1VPN WG cancelled

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 18 Jul 2007 23:20:23 +0900

Hi,

Although this may not be updated on the IETF web site yet, chairs
decided NOT to have a L1VPN WG meeting for this IETF.

A set of basic mode solution documents are updated and progressing, but
it seems we don't have much to discuss face-to-face for this IETF.

Thanks,
Tomonori

_______________________________________________
L1vpn mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l1vpn

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 23 Jul 2007 15:37:21 +0100

Hi,

Although the meeting is cancelled, the chairs will be meeting in the 
scheduled L1VPN meeting room, and if anyone has any WG issue they want to 
discuss, they are welcome to come along.

Adrian

---

From: dimitri papadimitriou <[email-masked]>
Date: Mon, 23 Jul 2007 20:30:07 +0200

adrian

base question: is there still interest in the enhanced mode
(or shall the wg focus on base mode)

if yes suggest to align the charter milestones - see below
- there were drafted 2 years ago and may need revision here
depending on consensus

Done	Submit first Internet Draft of L1VPN framework
Done	Submit first Internet Drafts of basic mode specifications
Dec 2005 Submit first Internet Drafts of MIB modules for basic mode
Apr 2006 Submit basic mode specifications to IESG for publication as 
Proposed Standard
Jun 2006 Submit first Internet Drafts of enhanced mode specifications
Aug 2006 Submit MIB modules for basic mode to IESG for publication as 
Proposed Standard
Dec 2006 Submit enhanced mode specifications to IESG for publication as 
Proposed Standard
Dec 2006 Submit L1VPN framework to IESG for publication as Informational RFC
Aug 2007 Submit MIB modules for enhanced mode to IESG for publication as 
Proposed Standard

thanks,
-d.
thanks,
-d.

Adrian Farrel wrote:
> scheduled L1VPN meeting room, and if anyone has any WG issue they want 
> to discuss, they are welcome to come along.
> 
> Adrian
> ----- Original Message ----- From: "Tomonori TAKEDA" 
> <[email-masked]>
> To: <[email-masked]>
> .