Subject: RE: [L2CP] Working group name: decision time

From: "Jerome Moisand" <[email-masked]>
Date: Tue, 4 Apr 2006 09:54:11 -0400

I'm comfortable with the "AN" characterization, which refers to existing
DSL-Forum terminology, while keeping it more general than DSL.

I think ANCO would be better then. Once again, it would be a bad thing
to infer that we're defining a brand new protocol. 

What bugs me a little bit is that it would be great to add a qualifier
to better express the dynamic, transactional & inband nature of the
concept. Inband (ANIC)? Dynamic (ANDC)? Real-time (ANRC)? I can't find
the right word... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 04, 2006 7:53 AM
To: [email-masked]
Subject: [L2CP] Working group name: decision time

All,

We've had a fairly lengthy discussion on the potential names for the
working group.

There seems to be a reasonable number of people in favour of either BAMP
or
GAMP. However, there also seem to be a reasonable number of people who
would not like to see 'management' in the WG name, as it would more
accurately be described as a control protocol.

Of the other names, there were few that included control, did not clash
with other acronyms, and did not say "layer 2 control" (which was one of
the problems with L2CP).

In an attempt to come to a conclusion on this, please can you indicate
your
preference between the following:

ANCO (Access Node Control)

ANCP (Access Node Control Protocol)

Thanks,

Matthew

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Kim Hyldgaard \(ST/LMD\)" <[email-masked]>
Date: Tue, 4 Apr 2006 16:47:08 +0200

Hi Matthew,

I prefer ANCP.

Br
Kim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 4. april 2006 13:53
To: [email-masked]
Subject: [L2CP] Working group name: decision time

All,

There seems to be a reasonable number of people in favour of either BAMP
or GAMP. However, there also seem to be a reasonable number of people
who would not like to see 'management' in the WG name, as it would more
accurately be described as a control protocol.

In an attempt to come to a conclusion on this, please can you indicate
your preference between the following:

Thanks,

Matthew

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 4 Apr 2006 10:52:27 -0400

ditto.

> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: Tuesday, April 04, 2006 10:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [L2CP] Working group name: decision time
> 
> 
> Matthew,
> 
> I prefer ANCP.
> 
> Thanks,
> Andy
> 
> At 4/4/2006 12:53 +0100, [email-masked] wrote:
> >All,
> >
> >There seems to be a reasonable number of people in favour of 
> either BAMP or
> >In an attempt to come to a conclusion on this, please can 
> you indicate your

---

From: "Maglione Roberta" <[email-masked]>
Date: Tue, 4 Apr 2006 17:29:29 +0200

I prefer ANCP.

Thanks,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 04, 2006 1:53 PM
To: [email-masked]
Subject: [L2CP] Working group name: decision time

All,

Thanks,

Matthew

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp
--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

---

From: "Invernizzi Fabrizio" <[email-masked]>
Date: Tue, 4 Apr 2006 17:36:09 +0200

Hi all

I prefer ANCP.

++Fabrizio 

CONFIDENTIALITY NOTICE

        Thank you

                                        www.telecomitalia.it

---

From: "Ping Pan" <[email-masked]>
Date: Tue, 4 Apr 2006 08:49:30 -0700

ANCP is fine.

Thanks!

- Ping 

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]] 
Sent: Tuesday, April 04, 2006 7:15 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [L2CP] Working group name: decision time

Matthew,

I prefer ANCP.

Thanks,
Andy

At 4/4/2006 12:53 +0100, [email-masked] wrote:
>There seems to be a reasonable number of people in favour of either 
>BAMP or GAMP. However, there also seem to be a reasonable number of 
>people who would not like to see 'management' in the WG name, as it 
>would more accurately be described as a control protocol.
>

>with other acronyms, and did not say "layer 2 control" (which was one 
>of the problems with L2CP).
>

---

From: "Sandy Ng \(swkeng\)" <[email-masked]>
Date: Tue, 4 Apr 2006 09:25:15 -0700

ANCP works.

-Sandy

> Sent: Tuesday, April 04, 2006 4:53 AM
> To: [email-masked]
> We've had a fairly lengthy discussion on the potential names 
> for the working group.
> 
> either BAMP or GAMP. However, there also seem to be a 
> reasonable number of people who would not like to see 
> 'management' in the WG name, as it would more accurately be 
> described as a control protocol.
> 
> Of the other names, there were few that included control, did 
> not clash with other acronyms, and did not say "layer 2 
> control" (which was one of the problems with L2CP).
> 
> 
> 
> 
> 
> In an attempt to come to a conclusion on this, please can you 
> indicate your preference between the following:
> 
>

---

From: "Schott, Roland" <[email-masked]>
Date: Tue, 4 Apr 2006 19:03:05 +0200

ANCP is also fine for me,

most people have agreed on ANCP,

do we have a decision?

Roland

---

From: "Haag, T" <[email-masked]>
Date: Tue, 11 Apr 2006 12:00:58 +0200

All,

I'm fine with ANCP.

I share Jerome's comments. But I think ANCP does not sound so much different from L2CP and L2CP had no reference to "Dynamic" too. 

Regards

Thomas 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Dienstag, 4. April 2006 13:53
An: [email-masked]
Betreff: [L2CP] Working group name: decision time

All,

There seems to be a reasonable number of people in favour of either BAMP or
GAMP. However, there also seem to be a reasonable number of people who
would not like to see 'management' in the WG name, as it would more
accurately be described as a control protocol.

In an attempt to come to a conclusion on this, please can you indicate your
preference between the following:

Thanks,

Matthew