Subject: [L2CP] RE: L2cp Digest, Vol 5, Issue 4

From: "Robert Rennison" <[email-masked]>
Date: Tue, 4 Apr 2006 11:58:43 -0400

More specific is always good, hence I prefer ANCP over the open ended
ANCO.

My Rationale: Whether defining a new protocol or illustrating how an
existing protocol is used, the discussion and purpose of the group will
center around a protocol for controlling the AN.

Rob Rennison 

ECI Telecom

> 
> 
> 
> In an attempt to come to a conclusion on this, please can you 
> indicate your
> preference between the following:
> 
> 
> ANCO (Access Node Control)
> 
> 
> ANCP (Access Node Control Protocol)
> 
> 
> 
> 
> 
> Thanks,
> 
> 
> 
> 
> 
> Matthew
> 
> 

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Voigt, Norbert" <[email-masked]>
Date: Wed, 5 Apr 2006 09:06:03 +0200

Hi all,
I like Robert's rationale, so my preference is for ANCP.
In addition, I'd like to accommodate one of its major characteristic:
the dynamic aspect of the protocol.
Thus, I believe DANCO works as well. Actually, we don't really need the
"P" since it's quite obvious that the group deals with a protocol.

Just my $0.02

Norbert.

-----Original Message-----
From: Robert Rennison [mailto:[email-masked]] 
Sent: Dienstag, 4. April 2006 17:59
To: [email-masked]
Subject: [L2CP] RE: L2cp Digest, Vol 5, Issue 4

Rob Rennison 

ECI Telecom