Subject: [L2CP] Working group name: decision time

From: [email-masked]
Date: Tue, 4 Apr 2006 12:53:15 +0100

All,

We've had a fairly lengthy discussion on the potential names for the
working group.

There seems to be a reasonable number of people in favour of either BAMP or
GAMP. However, there also seem to be a reasonable number of people who
would not like to see 'management' in the WG name, as it would more
accurately be described as a control protocol.

Of the other names, there were few that included control, did not clash
with other acronyms, and did not say "layer 2 control" (which was one of
the problems with L2CP).

In an attempt to come to a conclusion on this, please can you indicate your
preference between the following:

ANCO (Access Node Control)

ANCP (Access Node Control Protocol)

Thanks,

Matthew

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 04 Apr 2006 10:15:18 -0400

Matthew,

I prefer ANCP.

Thanks,
Andy

---

From: "Peter Arberg" <[email-masked]>
Date: Tue, 4 Apr 2006 16:22:06 +0200

I also prefer ANCP.

cheers,
Peter 

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]] 
> Sent: 4. april 2006 16:15
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [L2CP] Working group name: decision time
> 
> Matthew,
> 
> I prefer ANCP.
> 
> Thanks,
> Andy
>