Subject: RE: [L2CP] Working group name: decision time

From: "Sanjay Wadhwa" <[email-masked]>
Date: Tue, 4 Apr 2006 11:15:30 -0400

I prefer ANCP (although ANCO works too)..To accomodate Jerome's point
though, we might want to consider DANCO (dynamic access node control) 

-Sanjay

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Tuesday, April 04, 2006 7:53 AM
>To: [email-masked]
>Subject: [L2CP] Working group name: decision time
>
>
>All,
>
>We've had a fairly lengthy discussion on the potential names for the
>working group.
>
>There seems to be a reasonable number of people in favour of 
>either BAMP or
>GAMP. However, there also seem to be a reasonable number of people who
>would not like to see 'management' in the WG name, as it would more
>accurately be described as a control protocol.
>
>Of the other names, there were few that included control, did not clash
>with other acronyms, and did not say "layer 2 control" (which 
>was one of
>the problems with L2CP).
>
>
>
>
>
>In an attempt to come to a conclusion on this, please can you 
>indicate your
>preference between the following:
>
>
>ANCO (Access Node Control)
>
>
>ANCP (Access Node Control Protocol)
>
>
>
>
>
>Thanks,
>
>
>
>
>
>Matthew
>
>
>
>
>
>
>
>
>
>_______________________________________________
>L2cp mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/l2cp
>

_______________________________________________
L2cp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2cp

---

From: [email-masked]
Date: Tue, 04 Apr 2006 17:28:39 +0200

I'm in favor of ANCP. But if the dynamicity item needs to be 
highlighted, I think DANCO also works nicely.

Sven