Subject: [L2sm] Request close down of L2SM

From: Qin Wu <[email-masked]>
Date: Wed, 17 Oct 2018 00:48:50 +0000

Dear WG/ADs,

Now that RFC 8466 has been published, the chairs think that the work of the L2SM working group is done. Thank you all for your help and input, and special thanks to Giuseppe who did a lot of the work with our RFC in the final stages.

Unless anyone has some idea of work that this working group should be doing, we invite the ADs to close us down.

Thanks,

Qin and Adrian

---

From: Benoit Claise <[email-masked]>
Date: Wed, 17 Oct 2018 16:37:56 +0200

Thank you Qin & Adrian for your roles as WG chairs, the document 
authors, and the entire WG.

Note: My cron jobs woke up a few days ago. See 
http://www.claise.be/IETFYANGOutOfRFC.png

Regards, B.
>
> Dear WG/ADs,
>
> Now that RFC 8466 has been published, the chairs think that the work 
> of the L2SM working group is done. Thank you all for your help and 
> input, and special thanks to Giuseppe who did a lot of the work with 
> our RFC in the final stages.
>
> Unless anyone has some idea of work that this working group should be 
> doing, we invite the ADs to close us down.
>
> Thanks,
>
> Qin and Adrian
>
>
>
> _______________________________________________
> L2sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2sm