Subject: [L2sm] [Editorial Errata Reported] RFC8466 (6703)

From: RFC Errata System <[email-masked]>
Date: Tue, 5 Oct 2021 00:38:33 -0700 (PDT)

The following errata report has been submitted for RFC8466,
"A YANG Data Model for Layer 2 Virtual Private Network (L2VPN) Service Delivery".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6703

--------------------------------------
Type: Editorial
Reported by: Mohamed Boucadair <[email-masked]>

Section: 8

Original Text
-------------
                  leaf pbs {
                    type uint64;
                    units "bps";
                    description
                      "Peak Burst Size.  It is measured in bytes per
                       second.";
                  }

Corrected Text
--------------
                  leaf pbs {
                    type uint64;
                    units "Bytes per Second";
                    description
                      "Peak Burst Size.";
                  }

Notes
-----
There is a mismatch between the units statement and the description text. 

The corrected text assumes that the description reflects the intent. This is the meaning assumed in draft-ietf-opsawg-l2nm

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8466 (draft-ietf-l2sm-l2vpn-service-model-10)
--------------------------------------
Title               : A YANG Data Model for Layer 2 Virtual Private Network (L2VPN) Service Delivery
Publication Date    : October 2018
Author(s)           : B. Wen, G. Fioccola, Ed., C. Xie, L. Jalil
Category            : PROPOSED STANDARD
Source              : L2VPN Service Model
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Qin Wu <[email-masked]>
Date: Wed, 6 Oct 2021 06:33:34 +0000

I agree this errata report should be accepted.

-Qin
-----邮件原件-----
发件人: L2sm [mailto:[email-masked]] 代表 RFC Errata System
发送时间: 2021年10月5日 15:39
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: [L2sm] [Editorial Errata Reported] RFC8466 (6703)

The following errata report has been submitted for RFC8466, "A YANG Data Model for Layer 2 Virtual Private Network (L2VPN) Service Delivery".

Section: 8

Original Text
-------------
                  leaf pbs {
                    type uint64;
                    units "bps";
                    description

Corrected Text
--------------
                  leaf pbs {
                    type uint64;

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party can log in to change the status and edit the report, if necessary. 

_______________________________________________
L2sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l2sm