Subject: Re: L2TP DOS attacks

From: Rohit Verma <[email-masked]>
Date: 21 Dec 1999 11:53:31 -0600

I would silently drop the packet and update the relevant counters, a 
     non-existing tunnel as long as it is not an SCCRQ.
     
     I would drop the packet and update relevant couners, for an existing 
     tunnel and a non-exiting session as long as it is not an ICRQ.

        Regards
-rv
______________________________ Reply Separator _________________________________
Subject: L2TP DOS attacks
Author:  [email-masked] at Internet-USA
Date:    12/20/99 10:08 PM

Hi,
 how would one handle the following cases?
     
1. Receipt of packet for a non-existing tunnel.
     
2. Receipt of a packet for a existing tunnel and a
   non-existing session.

Thanks,
     
Sabrina

---

From: "Ken Peirce" <[email-masked]>
Date: Tue, 21 Dec 1999 10:38:43 -0800

It's nice to keep track of "anomalies" with counters or provide traps to a
MIB extension. Lots of traps lets an operator know someone's playing around.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Rohit Verma
Sent: Tuesday, December 21, 1999 9:54 AM
To: [email-masked]; [email-masked]
Subject: Re: L2TP DOS attacks

        Regards
-rv
______________________________ Reply Separator
_________________________________
Subject: L2TP DOS attacks
Author:  [email-masked] at Internet-USA
Date:    12/20/99 10:08 PM

Hi,

Thanks,

Sabrina