Subject: I need confirmation.................

From: LAXMANA RAO <[email-masked]>
Date: Tue, 28 Mar 2000 22:55:17 +0530

Hi,
      For tunnel authentication we have to configure the common 
secret(challenge string)  with the remote host name on both sides(LNS and 
LAC).is it right?
How to handle ppp control packets in l2tp if both l2tp and PPP are running 
as two seperate tasks?is it by using event ids?
How to map session interfaces and PPP interfaces?
What is the info required for configuring PPP interfaces, if RADIUS is used 
for authentication?
I may use PPP also for authentication sometimes.
i need confirmation on the above questions.
Thanks and regards
laxman

LAXMANA RAO B
SOFTWARE ENGINEER
FUTURE SOFTWARE PVT.LTD.
CHENNAI,INDIA
PH.NO:91-44-4330550
E-MAIL:[email-masked]

---

From: Rohit Verma <[email-masked]>
Date: 28 Mar 2000 13:27:57 -0600

The questions that you are asking are extremely implementation 
     specific and there may be more than one possible way to do.
     
     >secret(challenge string)  with the remote host name on both sides(LNS 
     >and LAC).is it right?
     The LAC selects the challenge to use based on the LNS specified in the 
     user profile and the LNS searches on the hostname in the SCCRQ.
     
     >How to handle ppp control packets in l2tp if both l2tp and PPP are 
     >running as two seperate tasks?is it by using event ids?
     
     L2TP should be used as a mere transport protocol for PPP. And the way 
     PPP control packets are handled should be no different than data. 
     
     >How to map session interfaces and PPP interfaces?
     
     Each L2TP session maps to a PPP interface. There is some good 
     description about this stuff in the L2TP Mib documentation
     
     >What is the info required for configuring PPP interfaces, if RADIUS 
     >is used for authentication?
     The two things should be mutually exclusive. 
     
>I may use PPP also for authentication sometimes. 
Should not matter.

Regards
Rohit Verma

______________________________ Reply Separator _________________________________
Subject: I need confirmation.................
Author:  [email-masked] at Internet-USA
Date:    3/28/00 1:01 PM

Hi,

LAXMANA RAO B
SOFTWARE ENGINEER
FUTURE SOFTWARE PVT.LTD.
CHENNAI,INDIA
PH.NO:91-44-4330550