Subject: Protocol Number 115

From: [email-masked]
Date: Fri, 31 Mar 2000 12:57:11 -0800

What is the usage of the Protocol Number 115, assigned to L2TP by IANA ? I'm
assuming the IP header of the packet containing the UDP datagram with L2TP
data should specify 17 (UDP) as the next protocol. Am I wrong ?

Dr. Guido LEONE
EDS Italia SpA
Via Giamaica n.7 - 00040 Pomezia (Roma)
+39.06.91163.403  (ufficio)
+39.06.91163.726  (facsimile)
+39.(0)335.464580 (telefono mobile)
e-mail: [email-masked]

---

From: [email-masked]
Date: Fri, 31 Mar 2000 12:57:16 -0800

Check out:
http://www.ietf.org/internet-drafts/draft-ietf-pppext-l2tp-security-05.txt

This number may also be used in a future revision of:
http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-l2tphc-00.txt