Subject: sequence numbering on the data channel

From: "Luigi Campora" <[email-masked]>
Date: Tue, 28 Nov 2000 10:48:25 +0100

Dear subscribers,
what happens generally if a LAC irrimediably looses the value of the
Ns counter on the data channel?
(suppose the PPP session being tunnelled carries IP).
Is there any vendor whose LNSs close the session in case of this event?

thank you in advance for your reply

luigi

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 28 Nov 2000 08:28:43 -0500

> Ns counter on the data channel?

The data channel MAY sequence data packets, but never retransmits them.

> Is there any vendor whose LNSs close the session in case of this event?

This would be a pretty serious violation of the RFC.