Subject: Call for L2TPEXT Agenda Items for the 49th IETF in San Diego, CA

From: "W. Mark Townsley" <[email-masked]>
Date: Thu, 23 Nov 2000 23:49:57 -0500

We are currently scheduled to meet 1300-1500, Afternoon Sessions I, 
on THURSDAY, December 14, 2000. 

Please send me requests to make presentations.  
Be sure to include all of the below:

1) Name of presenter, including e-mail address
2) Title of presentation
3) Internet draft name, if applicable
4) Amount of time requested

Thanks,

- Mark

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 27 Nov 2000 15:13:00 -0500

Just a note.

Even if you think I know you are presenting, please respond to this
email so I have an accurate record and do not forget anyone.

Thanks,

- Mark