Subject: [L2tpext] RE: [PWE3] comments on draft-kamapabhava-fr-pwe3-00.txt

From: David Zelig <[email-masked]>
Date: Tue, 22 Jan 2002 17:56:22 +0200

> > 
> > I did not mean to say that this would be the common maintenance
> > protocol, but it can certainly be a proposal.
> > I think that the maintenance document will address all 
> transport types (
> > L2TP, MPLS , IP ) and your maintenance protocol can be a 
> contribution..
> 
> Actually, each should leverage their own existing control 
> plane when available.
> For instance, MPLS could leverage LDP. L2TP should certainly 
> leverage its own
> session maintenance and keepalive facility. From the PW 
> perspective, the
> requirements are the same and must be equally met, but from a 
> tunneling protocol
> application perspective they are different, each able to 
> leverage different
> available mechanisms.
> 
> > 
In addition, while each PSN has it's own control plane the configuration
needed for the PW setup (excluding outer tunnel which is PSN specific and
out of scope) in all PSN types from operation point of view must be the
same.

David

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 22 Jan 2002 17:06:59 +0100

> out of scope) in all PSN types from operation point of view must be the

Configuration is not really a protocol issue per se, though I agree 100% with
your recommendation.