Subject: WG: [L2tpext] tunnel switching and bearer capabilities

From: "Reich, Christian" <[email-masked]>
Date: Mon, 6 May 2002 17:08:14 +0200

From our standpoint it would be more than helpful to have this.
It is absolutely necessary to have the possibility to decide whether an incoming call useses an allowed barer type.

Any other opinions?

Regards
Christian

-----Ursprüngliche Nachricht-----
Von: Vipin Jain [mailto:[email-masked]] 
Gesendet: Freitag, 26. April 2002 10:16
An: [email-masked]
Cc: [email-masked]; 'Reinaldo Penno'
Betreff: [L2tpext] tunnel switching and bearer capabilities

In a tunnel-switched environment, I believe the "Bearer capabilities" and "Bearer Type" AVPs from an ITA should be passed on by TSA in the tunnel to ETA. This would allow the TSA to transparently let the bearer types pass to the ITA (the final LNS).

Any comments?

thanks,
-- vipin

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 06 May 2002 17:40:30 +0200

The sesinfo draft actually provides this and more, including how to pass through
a tunnel switch. IMHO, this should override use of the bearer and framing types
for "allowing" a given nas port type. 

- Mark