Subject: [L2tpext] FW: I-D ACTION:draft-galtzur-l2tpext-gr-00.txt

From: Sharon Galtzur <[email-masked]>
Date: Wed, 21 May 2003 16:13:55 +0200

Hi all,
I have just posted a draft describing a graceful restart process for L2TPv3.
Your feedback will be highly appreciated.

Sharon Galtzur

[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, May 21, 2003 2:10 PM
> Subject: I-D ACTION:draft-galtzur-l2tpext-gr-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
> 	Title		: Layer Two Tunneling Protocol (Version 
> 3) Graceful 
>                           Restart
> 	Author(s)	: S. Galtzur, G. Zilber
> 	Filename	: draft-galtzur-l2tpext-gr-00.txt
> 	Pages		: 10
> 	Date		: 2003-5-20
> 	
> This document describes a mechanism that helps to minimize the 
> negative effects on L2TP traffic caused by L2TP Control Connection 
> Endpoint (LCCE) control plane restart, specifically by the restart of 
> its control protocol component, on LCCEs that are capable of 
> preserving the L2TP forwarding component ( a.k.a. the L2TP data 
> plane) across the restart. 
> The mechanism described in this document is applicable to all LCCEs, 
> both those with the ability to preserve Forwarding State during the 
> control plane (CP) restart and those without (although the latter 
> needs to implement only a subset of the mechanism described in this 
> document).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-galtzur-l2tpext-gr-00.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body 
> of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-galtzur-l2tpext-gr-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-galtzur-l2tpext-gr-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

Date: Wed, 21 May 2003 16:14:06 +0200

---

From: Sharon Galtzur <[email-masked]>
Date: Wed, 21 May 2003 16:13:55 +0200

Hi all,

Sharon Galtzur

[email-masked]