Subject: [L2tpext] FW: [PWE3] I-D ACTION:draft-ietf-pwe3-satop-03.txt

From: Sasha Vainshtein <[email-masked]>
Date: Sat, 17 Sep 2005 12:10:58 +0300

Hi all,

Following the discussion at the PWE3 VCCV break-out meeting,
(see http://www1.ietf.org/mail-archive/web/pwe3/current/msg07437.html),
Yaakov and I have updated the SAToP draft accordingly and posted its -03
revision.

Regards,
				Sasha

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, September 15, 2005 9:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-satop-03.txt 
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Pseudo Wire Emulation Edge 
> to Edge Working Group of the IETF.
> 
> 	Title		: Structure-Agnostic TDM over Packet (SAToP)
> 	Author(s)	: S. Vainshtein, Y. Stein
> 	Filename	: draft-ietf-pwe3-satop-03.txt
> 	Pages		: 19
> 	Date		: 2005-9-15
> 	
> This document describes a pseudowire encapsulation for TDM 
> (T1, E1, T3, 
> E3) bit-streams that disregards any structure that may be imposed on 
> these streams, in particular the structure imposed by the 
> standard TDM 
> framing.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-satop-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of the message.  
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-pwe3-satop-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-pwe3-satop-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Carlos Pignataro <[email-masked]>
Date: Wed, 28 Sep 2005 12:31:24 -0400

Hello Sasha,

What was the conclusion on these three items raised in later emails in
that same thread, for the case when using L2TPv3 demux? The relevant
text in the draft is unchanged:
1. Why does the CW for L2TPv3 contain a Length field? It is only
   specific to MPLS as transport and not to L2TPv3 as transport nor to
   the PW Type itself.
2. Why does the CW for L2TPv3 use a nibble for VCCV discrimination, and
   not just 1 bit (as in [VCCV] for the Default L2SS)? There are no ECMP
   avoidance considerations for L2TPv3 as transport. Between items 1.
   and 2. there are 9 bits that are not applicable.
3. Why hide the presence of a L2-Specific Sublayer (CW) from the control
   protocol (L2TPv3)? From RFC3931, between the L2TP Session Header and
   the transported payload itself, the L2SS intermediary layer is to be
   signaled (L2SS AVP enumerations), and a PW-Specific (i.e.,
   SAToP|TDM-Specific non-default) Sublayer can be defined.

Thanks,

--Carlos.

Circa 9/17/2005 5:10 AM, Sasha Vainshtein said the following:
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

-- 
--Carlos.
Escalation RTP - cisco Systems