Subject: [L2tpext] [Editorial Errata Reported] RFC3931 (3766)

From: RFC Errata System <[email-masked]>
Date: Sat, 26 Oct 2013 17:37:27 -0700 (PDT)

The following errata report has been submitted for RFC3931,
"Layer Two Tunneling Protocol - Version 3 (L2TPv3)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3931&eid=3766

--------------------------------------
Type: Editorial
Reported by: Chaz Granholm <[email-masked]>

Section: 8.2.3

Original Text
-------------
Further, it is far easier to change a compromised L2TPv3
   Cookie than a compromised IP address," and a cryptographically random
   [RFC1750] value is far less likely to be discovered by brute-force
   attacks compared to an IP address.

Corrected Text
--------------
Further, it is far easier to change a compromised L2TPv3
   Cookie than a compromised IP address, and a cryptographically random
   [RFC1750] value is far less likely to be discovered by brute-force
   attacks compared to an IP address.

Notes
-----
Erroneous quotation mark.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3931 (draft-ietf-l2tpext-l2tp-base-15)
--------------------------------------
Title               : Layer Two Tunneling Protocol - Version 3 (L2TPv3)
Publication Date    : March 2005
Author(s)           : J. Lau, Ed., M. Townsley, Ed., I. Goyret, Ed.
Category            : PROPOSED STANDARD
Source              : Layer Two Tunneling Protocol Extensions
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 28 Oct 2013 02:38:45 +0000

This seems to be an accurate, yet harmless, editorial nit. I would Verify it as such.

Thanks,

-- Carlos.

---

From: Mark Townsley <[email-masked]>
Date: Mon, 28 Oct 2013 07:42:23 +0100

> This seems to be an accurate, yet harmless, editorial nit. I would Verify it as such.

Yes, I wonder how that got in there." Thanks!

- Mark

---

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Oct 2013 09:25:44 -0400

Actually, since it does not impact a reader's ability to parse the
sentence, I will mark it as Hold For Document Update.

Regards,
Brian

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 28 Oct 2013 17:12:50 +0000

Brian,

Looking at the guidelines at http://www.ietf.org/iesg/statement/errata-processing.html, you are right.

Thanks,

-- Carlos.