Subject: [L2tpext] draft-fan-l2tp-vp-00 - L2TP-VP: Layer Two Tunneling Protocol - Virtualization Profile

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 5 Nov 2013 05:08:54 +0000

L2tpext,

I want to bring to your attention the following draft, which seems to describes modifications to L2TPv3.
http://tools.ietf.org/html/draft-fan-l2tp-vp-00

Please comment.

Thanks,

-- Carlos.

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 5 Nov 2013 17:01:00 +0000

Hi Carlos,
Thanks for your remind this draft to L2TPEXT WG. 
Yes, in this draft, we propose a new network virtualization overlay technology by reusing L2TPv3 protocol. It's mainly concerned on the data plane encapsulation and functions.
We are warmly welcome any comments and questions from L2TPEXT WG.

B.R.
Frank

-----邮件原件-----
发件人: Carlos Pignataro (cpignata) [mailto:[email-masked]] 
发送时间: 2013年11月4日 21:09
收件人: [email-masked]
抄送: [email-masked]
主题: draft-fan-l2tp-vp-00 - L2TP-VP: Layer Two Tunneling Protocol - Virtualization Profile

L2tpext,

Please comment.

Thanks,

-- Carlos.