Subject: [L2tpext] WG Adoption of Keyed IPv6 Tunnel [draft-mkonstan-l2tpext-keyed-ipv6-tunnel]

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 3 Mar 2014 20:33:28 +0000

WG,

The authors of 'Keyed IPv6 Tunnel' have requested that L2TPEXT adopts this draft as a WG document. The draft received discussion and comments on the list, and was updated twice based on list feedback.

http://tools.ietf.org/html/draft-mkonstan-l2tpext-keyed-ipv6-tunnel-00

This message starts a three-week Call for WG Adoption for draft-mkonstan-l2tpext-keyed-ipv6-tunnel-00. Given that IETF89 is going on right now, we are adding an extra week to this adoption call. The call for adoption will end on Monday, March 24th.

Please share your thoughts on this adoption call on the list -- we will not be taking silence as support. Bonus points supporting a yes/no email with a technical explanation as to why.

Thanks!

Carlos.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 4 Mar 2014 06:01:58 +0000

Support as co-author

On 03/03/14 20:33, "Carlos Pignataro (cpignata)" <[email-masked]>
wrote:

>WG,
>
>The authors of 'Keyed IPv6 Tunnel' have requested that L2TPEXT adopts
>this draft as a WG document. The draft received discussion and comments
>on the list, and was updated twice based on list feedback.
>
>This message starts a three-week Call for WG Adoption for
>draft-mkonstan-l2tpext-keyed-ipv6-tunnel-00. Given that IETF89 is going
>on right now, we are adding an extra week to this adoption call. The call
>for adoption will end on Monday, March 24th.
>
>Please share your thoughts on this adoption call on the list -- we will
>not be taking silence as support. Bonus points supporting a yes/no email
>with a technical explanation as to why.
>
>Thanks!
>
>Carlos.

---

From: "Anton Ivanov (antivano)" <[email-masked]>
Date: Tue, 4 Mar 2014 07:29:04 +0000

> Support as co-author

Support as implementer.

We have 3 interworking implementations which use this (and can be 
configured to use other forms of L2TPv3) as virtual network overlay - 
both datacenter and datacenter extension to customer premises.

The spec allows high performance implementation in software and 
userspace on POSIX compliant systems, can be pushed to multi-Gbit VM to 
VM and VM to physical device performance.

We are releasing the kvm implementation and the UML implementation as 
open source. The third one is proprietary and there is no intention to 
open source it at this point. All will ship in product.

A.

> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: Giles Heron <[email-masked]>
Date: Tue, 4 Mar 2014 10:39:48 +0000

Likewise.

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Tue, 4 Mar 2014 10:59:32 +0000

Support as implementer. We have this in shipping code and has been interop-proven with other implementations.

AJ

> -----Original Message-----
> From: L2tpext [mailto:[email-masked]] On Behalf Of Carlos
> Pignataro (cpignata)
> Sent: Monday, March 03, 2014 12:33 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [L2tpext] WG Adoption of Keyed IPv6 Tunnel [draft-mkonstan-
> l2tpext-keyed-ipv6-tunnel]
> 
> WG,
> 
> This message starts a three-week Call for WG Adoption for draft-
> mkonstan-l2tpext-keyed-ipv6-tunnel-00. Given that IETF89 is going on
> right now, we are adding an extra week to this adoption call. The call
> not be taking silence as support. Bonus points supporting a yes/no
> email with a technical explanation as to why.
> 
> Thanks!
> 
> Carlos.

---

From: <[email-masked]>
Date: Tue, 4 Mar 2014 17:46:21 +0100

Me too!

Rainer Schatzmayr
Tel: +49 160 5361818

-----Ursprüngliche Nachricht-----
Von: Giles Heron [mailto:[email-masked]] 
Gesendet: Dienstag, 4. März 2014 11:40
An: Henderickx, Wim (Wim)
Cc: Carlos Pignataro (cpignata); [email-masked]; [email-masked]
Betreff: Re: [L2tpext] WG Adoption of Keyed IPv6 Tunnel [draft-mkonstan-l2tpext-keyed-ipv6-tunnel]

Likewise.

On 4 Mar 2014, at 06:01, "Henderickx, Wim (Wim)" <[email-masked]> wrote:

>> this draft as a WG document. The draft received discussion and 
>> comments on the list, and was updated twice based on list feedback.
>> 
>> draft-mkonstan-l2tpext-keyed-ipv6-tunnel-00. Given that IETF89 is 
>> going on right now, we are adding an extra week to this adoption 
>> call. The call for adoption will end on Monday, March 24th.
>> 
>> Please share your thoughts on this adoption call on the list -- we 
>> will not be taking silence as support. Bonus points supporting a 
>> yes/no email with a technical explanation as to why.
>> 
>> Thanks!
>> 
>> Carlos.
>

---

From: Peter Weinberger <[email-masked]>
Date: Tue, 4 Mar 2014 13:47:37 -0800

Support in that same sense. we have interoperable shipping code.

cheers

Peter

---

From: "Fabregas Segales, Guiu (Guiu)" <[email-masked]>
Date: Tue, 4 Mar 2014 22:57:20 +0000

Support as implementer. Available and interoperable with other implementations.

Guiu

On 04 Mar 2014, at 11:39 am, Giles Heron <[email-masked]> wrote:

Likewise.

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Tue, 4 Mar 2014 23:04:31 +0000

Support as co-author.

Aware of multi-vendor interoperable implementations running in production network deployment.

/maciek

---

From: <[email-masked]>
Date: Fri, 14 Mar 2014 09:28:26 +0100

Support, as an operator planning to deploy.
Ian

Begin forwarded message:

> From: "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>
> Subject: [L2tpext] WG Adoption of Keyed IPv6 Tunnel [draft-mkonstan-l2tpext-keyed-ipv6-tunnel]
> Date: 3 March 2014 20:33:28 GMT
> To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
> Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
>
> WG,
>
> [email-masked]<mailto:[email-masked]>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 20 Mar 2014 20:17:49 +0000

L2TPExt,

Just a reminder that this poll for adoption will close in four days. Thus far we received quite a number of detailed responses.

Thanks,

-- Carlos.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 24 Mar 2014 21:41:15 +0000

L2TPExt,

This email concludes the call for adoption on this draft.

This document received good support on the list and is hereby adopted as an L2TPExt WG document.

Authors, please post a new revision of the document as draft-ietf-l2tpext-keyed-ipv6-tunnel-00.

Thanks!

Carlos and Ignacio, l2tpext co-chairs.

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

On Mar 3, 2014, at 3:33 PM, "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>> wrote:

WG,

Thanks!

Carlos.