Subject: [L2tpext] I-D Action: draft-ietf-l2tpext-keyed-ipv6-tunnel-01.txt

From: [email-masked]
Date: Fri, 24 Oct 2014 13:53:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Layer Two Tunneling Protocol Extensions Working Group of the IETF.

        Title           : Keyed IPv6 Tunnel
        Authors         : Maciek Konstantynowicz
                          Giles Heron
                          Rainer Schatzmayr
                          Wim Henderickx
	Filename        : draft-ietf-l2tpext-keyed-ipv6-tunnel-01.txt
	Pages           : 10
	Date            : 2014-10-24

Abstract:
   This document describes a simple L2 Ethernet over IPv6 tunnel
   encapsulation with mandatory 64-bit key for connecting L2 Ethernet
   attachment circuits identified by IPv6 addresses.  The encapsulation
   is based on L2TPv3 over IP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-l2tpext-keyed-ipv6-tunnel/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-l2tpext-keyed-ipv6-tunnel-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-l2tpext-keyed-ipv6-tunnel-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Giles Heron <[email-masked]>
Date: Fri, 24 Oct 2014 21:59:10 +0100

I posted a new revision of the draft, partly because it had expired but also to address some comments we'd received.

There are more comments that need to be addressed once we've had a chance to discuss them further so expect a new revision post-IETF 91.

Giles

On 24 Oct 2014, at 21:53, [email-masked] wrote:

> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 24 Oct 2014 21:20:49 +0000

Many thanks Giles for the update!

WG, please review the new revision and comment on the list.

Thanks,

Carlos.

-----Original Message-----
From: Giles Heron <[email-masked]>
Date: Friday, October 24, 2014 at 4:59 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [L2tpext] I-D
Action:	draft-ietf-l2tpext-keyed-ipv6-tunnel-01.txt

>I posted a new revision of the draft, partly because it had expired but
>also to address some comments we'd received.
>
>There are more comments that need to be addressed once we've had a chance
>to discuss them further so expect a new revision post-IETF 91.
>
>Giles
>