Subject: Spanning Tree

From: Brad Neal <[email-masked]>
Date: Tue, 22 Jul 2003 07:16:40 -0700 (PDT)

from draft-ietf-ppvpn-l2-framework-03.txt, section
3.4:

    Bridge control protocols are generally designed to
run in over a real
    LAN, and may presume, for their proper
functioning, certain
    characteristics of the LAN, such as low latency
and sequential
    delivery.  If the Emulated LAN does not provide
these
    characteristics, the control protocols may not
perform as expected . . .

Operational scaling issues notwithstanding, can anyone
offer some insight on exactly what breaks when you run
STP over high latency (RTT > 100ms) links?  Do you get
transient loops?  If it's a convergence issue, is
there some formula or rule of thumb about STP
convergence with respect to average (or max?) link
latency?  I haven't found anything more specific than
"it just wasn't designed for a WAN environment".

Thanks in advance,
brad

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

---

From: Yaron Nachman <[email-masked]>
Date: Tue, 22 Jul 2003 17:46:09 +0200

Another thing on this issue ...

How does the Emulated LAN treat Customer's MAC BPDUs (STP)?
Are they flooded towards all remote VPLS Forwarders, as if to emulate a
share LAN segment between PE Bridge Modules?

Thanks,

Yaron.

-----Original Message-----
From: Brad Neal [mailto:[email-masked]]
Sent: Tuesday, July 22, 2003 16:17 
To: [email-masked]
Subject: Spanning Tree

Thanks in advance,
brad

---

From: "Raj Sharma" <[email-masked]>
Date: Tue, 22 Jul 2003 08:30:56 -0700

The BPDUs must be flooded within the LAN (VPLS). Whether the PEs
actually do anything with them is a different issue. 

> From: Yaron Nachman [mailto:[email-masked]]
> Sent: Tuesday, July 22, 2003 8:46 AM
> To: 'Brad Neal'; [email-masked]
> Subject: RE: Spanning Tree
> 
>