Subject: RE: ARP mediation to working group draft

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 13 Nov 2003 01:54:32 +0200

I concur.

----------------------------------------------------------------------------
--------
With best regards,
                          Sasha Vainshtein
email:   [email-masked] <mailto:[email-masked]> 
phone:  +972-3-7659993 (office)
            +972-8-9254948 (home)
            +972-58-674833 (cellular)

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: Thursday, November 13, 2003 12:27 AM
> To: [email-masked]
> Subject: ARP mediation to working group draft
> 
> 
> Based on Vach's comments in the L2VPN meeting, I would like 
> to request that 
> draft-shah-ppvpn-arp-mediation-03.txt become a l2vpn WG 
> draft.  That'll 
> also get it back into the I-D directory. :-)
> 
> Thanks,
> Andy 
> 
>

---

From: Rick Wilder <[email-masked]>
Date: Thu, 13 Nov 2003 09:53:40 -0800 (PST)

There is clearly interest in this document. This
starts a 3 week comment period on making this a WG
document. Barring any new input to the contrary, we'll
then rename it and give a permament home.

Rick

---

From: "Vach Kompella" <[email-masked]>
Date: Fri, 14 Nov 2003 12:29:00 -0800

In terms of making a WG draft, I spoke with both Tom and Alex, and did
not hear a "not in charter" concern.  Could both of you please make your
positions clear on the mailing list?  There was some confusion regarding
that point.

Again, arp-mediation is only applicable to IP traffic.  There MUST be no
attempt in the IETF to support any other form of interworking.

-Vach 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Rick Wilder
> Sent: Thursday, November 13, 2003 9:54 AM
> To: [email-masked]
> Subject: RE: ARP mediation to working group draft
> 
> 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Nov 2003 18:10:02 -0500

Vach,

Agreed.  By definition, ARP mediation is for IP only.  We're just doing 
mediation between RFCs 826, 1332, 2225, and 2390.

Cheers,
Andy

----------