Subject: RE: revised draft-ietf-l2vpn-vpls-ldp-03.txt:Discovery references

From: Olen Stokes <[email-masked]>
Date: Thu, 29 Apr 2004 10:36:32 -0700

I received enough complaints about the LDP discovery proposal not being
general enough that I let it expire.

Cheers,
Olen

> -----Original Message-----
> From: Vishal Sharma [mailto:[email-masked]]
> Sent: Wednesday, April 28, 2004 3:59 PM
> To: [email-masked]; [email-masked]
> Subject: RE: revised draft-ietf-l2vpn-vpls-ldp-03.txt:Discovery
> references
> 
> 
> Vach et al,
> 
> With much discussion about discovery and failure, I went searching
> for some of the discovery alternatives, listed in Sec. 6 of the
> latest rev.
> 
> However, some of the refernces appear a bit outdated ...
> 
> *****
> [BGP-DISC] "Using BGP as an Auto-Discovery Mechanism for Network-
>    based VPNs", draft-ietf-l3vpn-bgpvpn-auto-02.txt, Work in 
> Progress, 
>    April 2004. 
>    
> 
> [LDP-DISC] "Discovering Nodes and Services in a VPLS Network", 
>    draft-stokes-ppvpn-vpls-discover-00.txt, Work in Progress, June 
>    2002. 
> ******
> 
> The latest BGP discovery doc. is at ver. 03., and I couldn't find
> the latest LDP discovery document on the IETF drafts directory.
> 
> Has the name changed? How does one locate it?
> 
> -Vishal
>     
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On Behalf Of
> > Vach Kompella
> > Sent: Monday, April 26, 2004 9:06 AM
> > To: [email-masked]
> > Subject: revised draft-ietf-l2vpn-vpls-ldp-03.txt has been posted
> > 
> > 
> > Adds the Generalized PWid FEC signaling, removes signaling 
> VLAN tags,
> > cleans up references, cleans up the discovery section.
> > 
> > Vach Kompella
> > IP Division, Alcatel
> > [email-masked]
> > +1 650 237-5152 
> > 
>

---

From: "Vach Kompella" <[email-masked]>
Date: Thu, 29 Apr 2004 17:01:02 -0700

Thanks.  I will update the draft and remove the ref to LDP Discovery and
fix the BGP auto disc reference.

-Vach 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Olen Stokes
> Sent: Thursday, April 29, 2004 10:37 AM
> To: [email-masked]'; [email-masked]; [email-masked]
> Subject: RE: revised 
> draft-ietf-l2vpn-vpls-ldp-03.txt:Discovery references
> 
> 
> 
> I received enough complaints about the LDP discovery proposal 
> not being general enough that I let it expire.
> 
> Cheers,
> Olen
> 
> > With much discussion about discovery and failure, I went 
> searching for 
> > some of the discovery alternatives, listed in Sec. 6 of the latest 
> > rev.
> > 
> > The latest BGP discovery doc. is at ver. 03., and I 
> couldn't find the 
> > latest LDP discovery document on the IETF drafts directory.
> > 
> > > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of 
> > > Vach Kompella
>