Subject: draft agenda for the l2vpn meeting in DC

From: Loa Andersson <[email-masked]>
Date: Mon, 01 Nov 2004 17:29:14 +0100

All,

please find a draft agenda for the L2VPN WG meeting
in Washingto DC

http://www.tla-group.com/~l2vpn/l2vpn-agenda-dc.htm

It is not yet completed, but ping me if I missed any
requests for agenda slots. Will try to finalize it
tomorrow.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: "Serbest, Yetik" <[email-masked]>
Date: Tue, 2 Nov 2004 18:28:43 -0600

Hi Everybody,

We have a new version of the vpls-mcast draft. You can download it from the
anonymous ftp site ftp.labs.sbc.com. The exact file name is
draft-serbest-l2vpn-vpls-mcast-01.txt. It is under "/incoming/vpls"
directory.

In version 01:
- In IGMP snooping, reports are sent to all mcast routers not just the
Querier.
- The options for an IGMPv3 report are explicitly stated and the example is
changed accordingly.
- Last query membership interval is explicitly stated for IGMP leave
operation.
- The PIM joins are not flooded any more, they are forwarded according to
the "Upstream Neighbor Address" in join message.
- In PIM-SM/SSM snooping, the issue of duplicate traffic is addressed.

Please send your comments and feedback.

Thanks,
yetik

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: Monday, November 01, 2004 10:29 AM
To: L2VPN; Vach Kompella; Rick Wilder
Subject: draft agenda for the l2vpn meeting in DC

All,

/Loa

-- 
Loa Andersson