Subject: RE: IEEE 802.1 WG liaison letter to the IETF

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 6 Sep 2006 22:53:10 +0200

Dan Romascanu is also IEEE 802.1 liaison TO the IETF
And I happen to be liaison from IETF to IEEE 802.1.

Bert

> -----Original Message-----
> From: Vach Kompella [mailto:[email-masked]]
> Sent: Wednesday, September 06, 2006 19:05
> To: [email-masked]
> Subject: Re: IEEE 802.1 WG liaison letter to the IETF
> 
> 
> There is a new liaison from the IEEE 802.1 group governing the use of
> VLAN IDs.  An interesting discussion has begun on the CCAMP WG mailing
> list, and will be continued on the GELS mailing list.  Please chime in
> with comments if you have to.  But, in the interest of all WGs
> concerned, can we have the discussion on the GELS mailing list only?
> 
> The liaison letter can be found here:
> http://www.ieee802.org/1/files/public/docs2006/liaison-contrib
> -to-ietf-m
> ef-dsl-forum-0706.pdf, and will find its way to the IETF 
> liaison page at
> some point.
> 
> Dan Romascanu is the IETF's IEEE liaison for 802.3.  You can find his
> contact information on the IETF Liaison page:
> http://www.ietf.org/liaisonActivities.html.
> 
> Thanks.
> 
> Vach & Shane
> 
>

---

From: "Vach Kompella" <[email-masked]>
Date: Wed, 6 Sep 2006 14:38:32 -0700

Oops!  My bad, Bert.

-Vach 

> From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
> Sent: Wednesday, September 06, 2006 1:53 PM
> To: Vach Kompella; [email-masked]
> Subject: RE: IEEE 802.1 WG liaison letter to the IETF
> 
>