Subject: Provisioning AC in draft-nadeau-l2vpn-vpls-mib-01.txt

From: "VJ Shah" <[email-masked]>
Date: Thu, 14 Sep 2006 10:08:26 -0400

Tom/Kiran,

I went through the document and the other referenced MIBs.  It was not
clear to me how to associate attachment circuits with a VPLS service
instance.  Adding some text to clarify this aspect in section 4.4 would
help.

VJ

---

From: "VJ Shah" <[email-masked]>
Date: Thu, 14 Sep 2006 10:40:29 -0400

Tom,

Section 4.4 attempts to call out the relationship for PW entries and MAC Forwarding entries but I don't see anything for ACs.  

--cut and paste from document, section 4.4 ----

- The vplsPwBindTable links the VPLS entry to various entries in 
        the [PWE3-PW-MIB]

- The association of MAC addresses to VPLS entries is TBD. 
        Presentlyinvestigating BRIDGE-MIB to accomodate the same.

----end cut and paste ---

Something along the same lines would help.

"The ------ table in ------- MIB associates attachment circuits to a given VPLS service".

VJ

________________________________________
From: Thomas D. Nadeau [mailto:[email-masked]] 
Sent: Thursday, September 14, 2006 10:16 AM
To: VJ Shah
Cc: A S Kiran Koushik; [email-masked]
Subject: Re: Provisioning AC in draft-nadeau-l2vpn-vpls-mib-01.txt

	Can you suggest some text that would make it clearer for you?

	--Tom

Tom/Kiran,
 
I went through the document and the other referenced MIBs.  It was not clear to me how to associate attachment circuits with a VPLS service instance.  Adding some text to clarify this aspect in section 4.4 would help.
 
VJ