Subject: RE: draft-kompella-l2vpn-l2vpn-02

From: "Max Ng" <[email-masked]>
Date: Fri, 30 Mar 2007 15:35:31 +0800

A lot has been mentioned and discussed. My preference is still to go with
informational on grounds that we focus on what has already been agreed upon
and rid the confusion. Should the market in the near future decide
otherwise, we can progress it to Standard track.

-----Original Message-----
From: Dutta, Pranjal (Pranjal) [mailto:[email-masked]] 
Sent: Friday, March 30, 2007 2:41 PM
To: Ali Sajassi (sajassi); [email-masked]; Bruno De Troch; Shane
Amante; [email-masked]
Subject: RE: draft-kompella-l2vpn-l2vpn-02

Completely support this. The l2vpn-sig already adopted for LDP based
method.
We have wide deployments for both SS-PW and MS-PW with LDP signaling for
PWE3.

-Pranjal

-----Original Message-----
From: Ali Sajassi (sajassi) [mailto:[email-masked]] 
Sent: Friday, 30 March, 2007 11:11 AM
To: [email-masked]; Bruno De Troch; Shane Amante; [email-masked]
Subject: RE: draft-kompella-l2vpn-l2vpn-02

And the current standard-track solution is based on the PWE3 control
protocol (RFC 4447).

-Ali 

> -----Original Message-----
> From: Renwei Li [mailto:[email-masked]] 
> Sent: Thursday, Mormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial'>Support standard track</span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial'>&nbsp;</span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial'>Regards</span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span lang=3DEN-GB =
style=3D'font-size:
10.0pt;font-family:Arial'>Bengt-Erik Sandstrom </span></font></p>

</div>

</body>

</html>

------_=_NextPart_001_01C76FDE.A803CB3A--

---

From: "Max Ng" <[email-masked]>
Date: Fri, 30 Mar 2007 15:35:31 +0800

-----Original Message-----
From: Dutta, Pranjal (Pranjal) [mailto:[email-masked]] 
Sent: Friday, March 30, 2007 2:41 PM
To: Ali Sajassi (sajassi); [email-masked]; Bruno De Troch; Shane
Amante; [email-masked]

-Pranjal

-----Original Message-----
From: Ali Sajassi (sajassi) [mailto:[email-masked]] 
Sent: Friday, 30 March, 2007 11:11 AM
To: [email-masked]; Bruno De Troch; Shane Amante; [email-masked]
Subject: RE: draft-kompella-l2vpn-l2vpn-02

-Ali 

style=3D'font-size:

</div>

</body>

</html>

---

From: "Max Ng" <[email-masked]>
Date: Fri, 30 Mar 2007 15:35:31 +0800

-----Original Message-----
From: Dutta, Pranjal (Pranjal) [mailto:[email-masked]] 
Sent: Friday, March 30, 2007 2:41 PM
To: Ali Sajassi (sajassi); [email-masked]; Bruno De Troch; Shane
Amante; [email-masked]

-Pranjal

-----Original Message-----
From: Ali Sajassi (sajassi) [mailto:[email-masked]] 
Sent: Friday, 30 March, 2007 11:11 AM
To: [email-masked]; Bruno De Troch; Shane Amante; [email-masked]
Subject: RE: draft-kompella-l2vpn-l2vpn-02

-Ali 

style=3D'font-size:

</div>

</body>

</html>

---

From: "Max Ng" <[email-masked]>
Date: Fri, 30 Mar 2007 15:35:31 +0800

-----Original Message-----
From: Dutta, Pranjal (Pranjal) [mailto:[email-masked]] 
Sent: Friday, March 30, 2007 2:41 PM
To: Ali Sajassi (sajassi); [email-masked]; Bruno De Troch; Shane
Amante; [email-masked]

-Pranjal

-----Original Message-----
From: Ali Sajassi (sajassi) [mailto:[email-masked]] 
Sent: Friday, 30 March, 2007 11:11 AM
To: [email-masked]; Bruno De Troch; Shane Amante; [email-masked]
Subject: RE: draft-kompella-l2vpn-l2vpn-02

-Ali 

> Sent: Thursday, March 29, 2007 6:37 PM
> To: Ali Sajassi (sajassi); 'Bruno De Troch'; 'Shane Amante'; 
> [email-masked]
> When we decide something to be a standard track RFC or 
> informational RFC, do we need to take into account how many 
> deployments there are? If so, I see more implementations and 
> deployments based on pwe3-control-protocol draft.
> 
> On the other hand, a standard should be unique unless it is 
> intended to potentially obsolete the other ones. Do we intend 
> to obsolete other drafts using this new one?
> 
> Just some quick thoughts...
> 
> Renwei 
> 
> 
> 
> 
> 
> Sent: Thursday, March 29, 2007 3:31 PM
> To: Bruno De Troch; Shane Amante; [email-masked]
> ... And I know many more networks that don't have such 
> deployment and some of them plan to do theirs based on the 
> standard-track solution specified in the l2vpn-signaling 
> draft. So, as I have said previously, given that we have a 
> comprehensive solution which is standard-track, there is no 
> need for another one. However, as mentioned before, I 
> wouldn't mind this draft to become informational RFC.
> 
> -Ali 
> 
> > From: Bruno De Troch [mailto:[email-masked]]
> > Sent: Thursday, March 29, 2007 1:17 PM
> > To: Shane Amante; [email-masked]
> > I know multiple networks where this is already deployed, so 
> I prefer 
> > it to become a standard.
> > 
> > 
> > Cheers,
> > 
> > Bruno
> > 
> > > From: Shane Amante [mailto:[email-masked]]
> > > Sent: Wednesday, March 21, 2007 17:27
> > > To: [email-masked]
> > > Subject: draft-kompella-l2vpn-l2vpn-02
> > > 
> > > I was approached by several people outside the hallway just
> > after the
> > > L2VPN WG meeting expressing confusion over a poll in the 
> room about 
> > > making this draft a WG document, in particular over the 'Intended 
> > > Status' of this WG draft, e.g.: Informational or Standards Track.
> > > Unfortunately, we were abruptly cut off after running over
> > our time at
> > > the end of the meeting, in order so they could convert 
> the room over
> > for
> > > the IETF plenary session, so I didn't have time to clarify
> > it.  So, my
> > > apologies for the confusion.
> > > 
> > > Let me now ask a hopefully more precise question here: How
> > many people
> > > are in favor of making the aforementioned draft a WG 
> draft *if* the 
> > > 'Intended Status' is Standards Track?
> > > 
> > > Thanks,
> > > 
> > > -shane
> > 
> 
> 

arch 29, 2007 6:37 PM
> To: Ali Sajassi (sajassi); 'Bruno De Troch'; 'Shane Amante'; 
> [email-masked]
> When we decide something to be a standard track RFC or 
> informational RFC, do we need to take into account how many 
> deployments there are? If so, I see more implementations and 
> deployments based on pwe3-control-protocol draft.
> 
> On the other hand, a standard should be unique unless it is 
> intended to potentially obsolete the other ones. Do we intend 
> to obsolete other drafts using this new one?
> 
> Just some quick thoughts...
> 
> Renwei 
> 
> 
> 
> 
> 
> Sent: Thursday, March 29, 2007 3:31 PM
> To: Bruno De Troch; Shane Amante; [email-masked]
> ... And I know many more networks that don't have such 
> deployment and some of them plan to do theirs based on the 
> standard-track solution specified in the l2vpn-signaling 
> draft. So, as I have said previously, given that we have a 
> comprehensive solution which is standard-track, there is no 
> need for another one. However, as mentioned before, I 
> wouldn't mind this draft to become informational RFC.
> 
> -Ali 
> 
> > From: Bruno De Troch [mailto:[email-masked]]
> > Sent: Thursday, March 29, 2007 1:17 PM
> > To: Shane Amante; [email-masked]
> > I know multiple networks where this is already deployed, so 
> I prefer 
> > it to become a standard.
> > 
> > 
> > Cheers,
> > 
> > Bruno
> > 
> > > From: Shane Amante [mailto:[email-masked]]
> > > Sent: Wednesday, March 21, 2007 17:27
> > > To: [email-masked]
> > > Subject: draft-kompella-l2vpn-l2vpn-02
> > > 
> > > I was approached by several people outside the hallway just
> > after the
> > > L2VPN WG meeting expressing confusion over a poll in the 
> room about 
> > > making this draft a WG document, in particular over the 'Intended 
> > > Status' of this WG draft, e.g.: Informational or Standards Track.
> > > Unfortunately, we were abruptly cut off after running over
> > our time at
> > > the end of the meeting, in order so they could convert 
> the room over
> > for
> > > the IETF plenary session, so I didn't have time to clarify
> > it.  So, my
> > > apologies for the confusion.
> > > 
> > > Let me now ask a hopefully more precise question here: How
> > many people
> > > are in favor of making the aforementioned draft a WG 
> draft *if* the 
> > > 'Intended Status' is Standards Track?
> > > 
> > > Thanks,
> > > 
> > > -shane
> > 
> 
> 

arch 29, 2007 6:37 PM
> To: Ali Sajassi (sajassi); 'Bruno De Troch'; 'Shane Amante'; 
> [email-masked]
> When we decide something to be a standard track RFC or 
> informational RFC, do we need to take into account how many 
> deployments there are? If so, I see more implementations and 
> deployments based on pwe3-control-protocol draft.
> 
> On the other hand, a standard should be unique unless it is 
> intended to potentially obsolete the other ones. Do we intend 
> to obsolete other drafts using this new one?
> 
> Just some quick thoughts...
> 
> Renwei 
> 
> 
> 
> 
> 
> Sent: Thursday, March 29, 2007 3:31 PM
> To: Bruno De Troch; Shane Amante; [email-masked]
> ... And I know many more networks that don't have such 
> deployment and some of them plan to do theirs based on the 
> standard-track solution specified in the l2vpn-signaling 
> draft. So, as I have said previously, given that we have a 
> comprehensive solution which is standard-track, there is no 
> need for another one. However, as mentioned before, I 
> wouldn't mind this draft to become informational RFC.
> 
> -Ali 
> 
> > From: Bruno De Troch [mailto:[email-masked]]
> > Sent: Thursday, March 29, 2007 1:17 PM
> > To: Shane Amante; [email-masked]
> > I know multiple networks where this is already deployed, so 
> I prefer 
> > it to become a standard.
> > 
> > 
> > Cheers,
> > 
> > Bruno
> > 
> > > From: Shane Amante [mailto:[email-masked]]
> > > Sent: Wednesday, March 21, 2007 17:27
> > > To: [email-masked]
> > > Subject: draft-kompella-l2vpn-l2vpn-02
> > > 
> > > I was approached by several people outside the hallway just
> > after the
> > > L2VPN WG meeting expressing confusion over a poll in the 
> room about 
> > > making this draft a WG document, in particular over the 'Intended 
> > > Status' of this WG draft, e.g.: Informational or Standards Track.
> > > Unfortunately, we were abruptly cut off after running over
> > our time at
> > > the end of the meeting, in order so they could convert 
> the room over
> > for
> > > the IETF plenary session, so I didn't have time to clarify
> > it.  So, my
> > > apologies for the confusion.
> > > 
> > > Let me now ask a hopefully more precise question here: How
> > many people
> > > are in favor of making the aforementioned draft a WG 
> draft *if* the 
> > > 'Intended Status' is Standards Track?
> > > 
> > > Thanks,
> > > 
> > > -shane
> > 
> 
> 

arch 29, 2007 6:37 PM
> To: Ali Sajassi (sajassi); 'Bruno De Troch'; 'Shane Amante'; 
> [email-masked]
> When we decide something to be a standard track RFC or 
> informational RFC, do we need to take into account how many 
> deployments there are? If so, I see more implementations and 
> deployments based on pwe3-control-protocol draft.
> 
> On the other hand, a standard should be unique unless it is 
> intended to potentially obsolete the other ones. Do we intend 
> to obsolete other drafts using this new one?
> 
> Just some quick thoughts...
> 
> Renwei 
> 
> 
> 
> 
> 
> Sent: Thursday, March 29, 2007 3:31 PM
> To: Bruno De Troch; Shane Amante; [email-masked]
> ... And I know many more networks that don't have such 
> deployment and some of them plan to do theirs based on the 
> standard-track solution specified in the l2vpn-signaling 
> draft. So, as I have said previously, given that we have a 
> comprehensive solution which is standard-track, there is no 
> need for another one. However, as mentioned before, I 
> wouldn't mind this draft to become informational RFC.
> 
> -Ali 
> 
> > From: Bruno De Troch [mailto:[email-masked]]
> > Sent: Thursday, March 29, 2007 1:17 PM
> > To: Shane Amante; [email-masked]
> > I know multiple networks where this is already deployed, so 
> I prefer 
> > it to become a standard.
> > 
> > 
> > Cheers,
> > 
> > Bruno
> > 
> > > From: Shane Amante [mailto:[email-masked]]
> > > Sent: Wednesday, March 21, 2007 17:27
> > > To: [email-masked]
> > > Subject: draft-kompella-l2vpn-l2vpn-02
> > > 
> > > I was approached by several people outside the hallway just
> > after the
> > > L2VPN WG meeting expressing confusion over a poll in the 
> room about 
> > > making this draft a WG document, in particular over the 'Intended 
> > > Status' of this WG draft, e.g.: Informational or Standards Track.
> > > Unfortunately, we were abruptly cut off after running over
> > our time at
> > > the end of the meeting, in order so they could convert 
> the room over
> > for
> > > the IETF plenary session, so I didn't have time to clarify
> > it.  So, my
> > > apologies for the confusion.
> > > 
> > > Let me now ask a hopefully more precise question here: How
> > many people
> > > are in favor of making the aforementioned draft a WG 
> draft *if* the 
> > > 'Intended Status' is Standards Track?
> > > 
> > > Thanks,
> > > 
> > > -shane
> > 
> 
>