Subject: RE: Subject: draft-kompella-l2vpn-l2vpn-02

From: "Cheng, George" <[email-masked]>
Date: Tue, 27 Mar 2007 16:26:11 +0100

</HEAD>
<BODY>
<!-- Converted from text/rtf format -->
<BR>

<P><FONT SIZE=3D2 FACE=3D"Arial">Support Standard Track.</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Lei</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">-----Original Message-----</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">From: &quot;BRUNGARD, DEBORAH A, =
ATTLABS&quot; &lt;dbrungard at att.com&gt;</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">To: &quot;Shane Amante&quot; &lt;shane =
at castlepoint.net&gt;; l2vpn at ietf.org</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Sent: 3/23/07 12:02 PM</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Subject: RE: =
draft-kompella-l2vpn-l2vpn-02</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Support *Standards Track*-</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Deborah </FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">-----Original Message-----</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">From: Shane Amante [</FONT><A =
HREF=3D"mailto:shane"><U><FONT COLOR=3D"#0000FF" SIZE=3D2 =
FACE=3D"Arial">mailto:shane</FONT></U></A><FONT SIZE=3D2 FACE=3D"Arial"> =
at castlepoint.net] </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Sent: Wednesday, March 21, 2007 12:27 =
PM</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">To: l2vpn at ietf.org</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Subject: =
draft-kompella-l2vpn-l2vpn-02</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">I was approached by several people =
outside the hallway just after the </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">L2VPN WG meeting expressing confusion =
over a poll in the room about </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">making this draft a WG document, in =
particular over the 'Intended </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Status' of this WG draft, e.g.: =
Informational or Standards Track. </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Unfortunately, we were abruptly cut =
off after running over our time at </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">the end of the meeting, in order so =
they could convert the room over for</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">the IETF plenary session, so I didn't =
have time to clarify it.&nbsp; So, my </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">apologies for the confusion.</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Let me now ask a hopefully more precise =
question here: How many people </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">are in favor of making the =
aforementioned draft a WG draft *if* the </FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">'Intended Status' is Standards =
Track?</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Thanks,</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">-shane</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01C76FAC.63FFE11A--

---

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Tue, 10 Apr 2007 09:15:08 -0700

Would you enlighten us in details as to why you think this draft is
technically superior to the existing standard track solution ?
 
-Ali 

________________________________

	From: Cheng, George [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 8:26 AM
	To: [email-masked]'
	Cc: [email-masked]'
	Subject: Subject: draft-kompella-l2vpn-l2vpn-02

	Hi Shane,

	Flag Telecom has been offering L2VPN service to customers for
over 5 years now using the Kompella draft, and we have developed our OSS
system supporting it. Customer asks us about our L2VPN implementation
all the time and we would like to be able to say our implementation is
an IETF standard in the future. In addition, I believe the Kompella
draft is superior that the other draft technically, therefore I would
certainly like to see it being standardized in IETF following the
standard track instead of ending up as informational RFC.

	============

	George Cheng

	Chief Network Architect

	Flag Telecom (www.flagtelecom.com)

	[email-masked]

	-----Original Message-----

	From: Shane Amante [mailto:[email-masked]]

	Sent: Wednesday, March 21, 2007 12:27 PM

	To: [email-masked]

	Subject: draft-kompella-l2vpn-l2vpn-02

	I was approached by several people outside the hallway just
after the

	L2VPN WG meeting expressing confusion over a poll in the room
about

	making this draft a WG document, in particular over the
'Intended

	Status' of this WG draft, e.g.: Informational or Standards
Track.

	Unfortunately, we were abruptly cut off after running over our
time at

	the end of the meeting, in order so they could convert the room
over for

	the IETF plenary session, so I didn't have time to clarify it.
So, my

	apologies for the confusion.

	Let me now ask a hopefully more precise question here: How many
people

	are in favor of making the aforementioned draft a WG draft *if*
the

	'Intended Status' is Standards Track?

	Thanks,

	-shane

	
**********************************************************************
	This e-mail message is confidential and is intended only for the
use of the
	individual or entity named above and contains information which
is or may be
	confidential, non-public or legally privileged. Any
dissemination or
	distribution of this message other than to its intended
recipient is
	strictly prohibited. You should not copy it or use it for any
purpose nor disclose 
	the contents to any other person. If you have received this
message in error, please
	notify us by email to [email-masked] immediately and
delete the
	original message and all copies from all locations in your
computer systems.

	This e-mail has been swept by Mailsweeper TM for viruses.
However, FLAG
	Telecom cannot accept liability for any damage which you may
sustain as a
	result of software viruses.
	
**********************************************************************

	This message has been scanned for viruses by MailControl
<http://www.mailcontrol.com/> , a service from BlackSpider Technologies
<http://www.blackspider.com/> .

---

From: Bruce Davie <[email-masked]>
Date: Tue, 10 Apr 2007 12:52:22 -0400

I think the chairs have already made it clear that we don't have  
consensus to move forward with this draft. Much as I enjoy the debate  
for its timelessness, it's not clear that this is productive.

Bruce

On Apr 10, 2007, at 12:15 PM, Ali Sajassi ((sajassi)) wrote:

> Flag Telecom has been offering L2VPN service to customers for over  
> 5 years now using the Kompella draft, and we have developed our OSS  
> system supporting it. Customer asks us about our L2VPN  
> implementation all the time and we would like to be able to say our  
> implementation is an IETF standard in the future. In addition, I  
> believe the Kompella draft is superior that the other draft  
> technically, therefore I would certainly like to see it being  
> standardized in IETF following the standard track instead of ending  
> up as informational RFC.
>
>
>
> ============
>
> George Cheng
>
> Chief Network Architect
>
> I was approached by several people outside the hallway just after the
>
> L2VPN WG meeting expressing confusion over a poll in the room about
>
> making this draft a WG document, in particular over the 'Intended
>
> Status' of this WG draft, e.g.: Informational or Standards Track.
>
> Unfortunately, we were abruptly cut off after running over our time at
>
> the IETF plenary session, so I didn't have time to clarify it.  So, my
>
> Let me now ask a hopefully more precise question here: How many people
>
> are in favor of making the aforementioned draft a WG draft *if* the
>
> individual or entity named above and contains information which is  
> or may be
> confidential, non-public or legally privileged. Any dissemination or
> distribution of this message other than to its intended recipient is
> the contents to any other person. If you have received this message  
> in error, please
> original message and all copies from all locations in your computer  
> systems.
>
>
> This e-mail has been swept by Mailsweeper TM for viruses. However,  
> FLAG
> This message has been scanned for viruses by MailControl, a service  
> from BlackSpider Technologies.
>
>

---

From: Shane Amante <[email-masked]>
Date: Tue, 10 Apr 2007 13:00:39 -0600

To reiterate what has already been said, the time to weigh-in on whether 
this should be a WG draft on the Standards Track has expired as of last 
Wednesday, 4 April 2007:
http://www1.ietf.org/mail-archive/web/l2vpn/current/msg01502.html

As was said at that time, there is no consensus to make this a WG draft 
on the Standards Track.  We'll work with the authors to figure out 
possible next steps for this draft.

-shane

Bruce Davie wrote:
>>     ------------------------------------------------------------------------
>>     *From:* Cheng, George [mailto:[email-masked]]
>>     *Sent:* Tuesday, March 27, 2007 8:26 AM
>>     *To:* [email-masked] <mailto:[email-masked]>'
>>     *Cc:* [email-masked] <mailto:[email-masked]>'
>>     *Subject:* Subject: draft-kompella-l2vpn-l2vpn-02
>>
>>     Hi Shane,
>>
>>      
>>
>>     5 years now using the Kompella draft, and we have developed our
>>     OSS system supporting it. Customer asks us about our L2VPN
>>     implementation all the time and we would like to be able to say
>>     our implementation is an IETF standard in the future. In addition,
>>     I believe the Kompella draft is superior that the other draft
>>     standardized in IETF following the standard track instead of
>>     ending up as informational RFC.
>>
>>      
>>
>>     ============
>>
>>     George Cheng
>>
>>     Chief Network Architect
>>
>>     [email-masked] <mailto:[email-masked]>
>>
>>      
>>
>>      
>>
>>     To: [email-masked] <mailto:[email-masked]>
>>
>>     |
>>     notify us by email to [email-masked]
>>     <mailto:[email-masked]> immediately and delete the
>>     |
>>     <http://www.mailcontrol.com/>, a service from BlackSpider
>>     Technologies <http://www.blackspider.com/>.
>>
>>
>