Subject: L2VPN WG (Re-)Charter Draft with changes

From: Shane Amante <[email-masked]>
Date: Tue, 8 Apr 2008 00:13:17 -0600

For those of you following along at home, I've posted the complete  
text of the current, proposed L2VPN WG charter, including all changes  
that have been accepted thus far, to the following location:
http://l2vpn.tcb.net/recharter/l2vpn-recharter.txt

(Also, I'll continue to update the version at the above URL if/when  
more changes come in).

If there are any comments, questions or concerns with the charter,  
please follow-up to the list or let Vach or I know.

Thanks,

-shane (& Vach)

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 8 Apr 2008 11:30:22 +0300

Shane and all,
I support the proposed L2VPN Charter.

At the same time I'd like to note that, to the best of my understanding,
the following milestone looks somewhat problematic today:

<quote>
	Mar 2008    Submit IP-only L2VPN solution documents to IESG
<end quote>

Did I miss something?

Regards,
              Sasha
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Tuesday, April 08, 2008 9:13 AM
> To: [email-masked]
> Subject: L2VPN WG (Re-)Charter Draft with changes
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Apr 2008 12:56:29 +0200

I am concerned by the expression 'pseudowire management (OAM)
mechanisms'. Management of pseudo-wires is not equivalent to OAM, there
is more in the management of pseudo-wires than OAM, and elements of the
OAM protocols are used also for operational purposes that are not
necessarily OAM related. I would suggest to use 'pseudowire management
mechanisms (including OAM)' instead. 

Dan

> For those of you following along at home, I've posted the 
> complete text of the current, proposed L2VPN WG charter, 
> including all changes that have been accepted thus far, to 
> the following location:
> (Also, I'll continue to update the version at the above URL 
> if/when more changes come in).
> 
> If there are any comments, questions or concerns with the 
> charter, please follow-up to the list or let Vach or I know.
> 
> Thanks,
> 
> -shane (& Vach)
>

---

From: Shane Amante <[email-masked]>
Date: Tue, 08 Apr 2008 08:02:30 -0600

Hi Sasha,

> 	Mar 2008    Submit IP-only L2VPN solution documents to IESG

Thanks for pointing that out.  Given the questions/changes suggested by 
Margaret with respect to IPv6 support it looks like we'll have to push 
this out to give Himanshu and the other co-authors a chance to address 
them.  I suggest we change the above to be as follows:

Nov 2008    Submit IP-only L2VPN solution documents to IESG

Thanks,

-shane

---

From: Shane Amante <[email-masked]>
Date: Tue, 08 Apr 2008 08:06:34 -0600

Hi Dan,

I'm OK with your suggested change and have updated the proposed charter 
accordingly.

Refer here for the full list of accepted changes thus far:
http://l2vpn.tcb.net/recharter/l2vpn-recharter.txt

Thanks,

-shane

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 8 Apr 2008 10:43:20 -0400

One comment on VPMS: 

There are in fact multiple references (with multiple acronyms) 
to this service (that may or may not refer to a common definition).

Here are the ones I saw in both l2vpn and pwe3: 

- "Virtual Private P2MP Service" (pwe3, l2vpn)
- "Virtual Private P2MP unidirectional service"  (pwe3)
- VPMS: Virtual Private Multicast service (l2vpn charter)
- L2MVPN (Layer-2 Multicast VPN, using l2vpn p2mp)

Another issue is depending on the definition we pick, 
P2MP PW may end up being just *one* possible solution 
to provide VPMS service.

I think in the absence of an agreed upon definition of 
what this service is and what solutions/building blocks can be used to
provide this service I suggest we remove this item until we get
a better view from PWE3 WG on a direction on this topic
and then later on add this service (possibly with explicit drafts)
in l2vpn charter (or wait for PWE3 decision and then update and submit
this charter).

Hamid. 

> Sent: Tuesday, April 08, 2008 10:07 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: L2VPN WG (Re-)Charter Draft with changes
> 
> Hi Dan,
> 
> I'm OK with your suggested change and have updated the 
> proposed charter accordingly.
> 
> > mechanisms'. Management of pseudo-wires is not equivalent to OAM, 
> > there is more in the management of pseudo-wires than OAM, 
> and elements 
> > of the OAM protocols are used also for operational purposes 
> that are 
> > not necessarily OAM related. I would suggest to use 'pseudowire 
> > management mechanisms (including OAM)' instead.
> > 
> > Dan
> > 
> > 
> >> From: [email-masked] [mailto:[email-masked]] On 
> >> Behalf Of Shane Amante