Subject: WG Last Call: draft-ietf-l2vpn-arp-mediation-13

From: Shane Amante <[email-masked]>
Date: Mon, 5 Apr 2010 19:56:36 -0600

Hi Everyone,

This is to begin a (final) WG Last Call on:
http://tools.ietf.org/html/draft-ietf-l2vpn-arp-mediation-13

If you have substantial technical comments or concerns, please share them with the list.  If you have editorial comments, please share them directly with the authors and co-chairs.

So far, we have the following folks signed up for a thorough review and comments:
- Andy Malis
- Nick DelRegno
- Pranjal Dutta
However, we could use more people to conduct a review.  If you have the time and/or inclination, please let the chairs know if you'll be conducting a review.

The Last Call on this draft will end on April 23.

Thanks,

Giles & Shane

---

From: Shane Amante <[email-masked]>
Date: Sun, 25 Apr 2010 15:14:35 -0600

Thank you Pranjal for your reviews and comments.

The WG Last Call on ARP-MED is now closed.  

Would the authors please address the outstanding comments & questions, to the satisfaction of the reviewers, so that we can move forward with this document?

Giles & Shane