Subject: L2VPN Minutes from IETF77

From: Giles Heron <[email-masked]>
Date: Sat, 03 Apr 2010 11:25:45 +0100

The minutes from the L2VPN meeting at IET77 have now been uploaded:

http://www.ietf.org/proceedings/10mar/minutes/l2vpn.txt

Many thanks to Matthew Bocci for taking these.

Do please review these and send any corrections - and help fill in missing
names for one or two speakers.

Thanks

Shane & Giles

---

From: Simon Delord <[email-masked]>
Date: Tue, 6 Apr 2010 09:55:41 +1000

Giles, Matthew,

there may be an error in the minutes upload since the whole second half of
the L2VPN meeting is missing.

Simon

2010/4/3 Giles Heron <[email-masked]>