Subject: Requirements for MEF E-Tree Support in VPLS

From: Raymond Key <[email-masked]>
Date: Mon, 13 Sep 2010 20:24:49 +1000

Hi all

I have updated the captioned Internet draft
http://tools.ietf.org/html/draft-key-l2vpn-vpls-etree-reqt-01

A few more people from operators have joined as co-authors.

This is a simple short document, one page Problem Statement 
(section 4), one page Requirements (section 5).

Grateful if you could review and let us know what you think.

Best regards,
Raymond Key

---

From: "Rogers, Josh" <[email-masked]>
Date: Mon, 13 Sep 2010 10:50:23 -0400

We leverage VPLS to provide ETREE (including multi-root) service, and have encountered some of the challenges mentioned in.   If you are looking for some 'in the wild' examples of solutions to the problems mentioned in the draft, let me know.

My examples will be using BGP-VPLS on JUNOS platform, and may not scale well when involving other vendors (I've never tried!)

Josh Rogers