Subject: RE: L2VPN Chairs

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 1 Nov 2010 09:23:58 -0700

Thank you Shane for many years of service and welcome onboard Nabil.

Cheers,
Ali

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Stewart Bryant (stbryant)
> Sent: Friday, October 29, 2010 7:47 AM
> To: [email-masked]; Amante, Shane; Giles Heron (giheron); Bitar, Nabil
> N; Adrian Farrel
> Subject: L2VPN Chairs
> 
> 
> Shane Amante, who has been chair of L2VPN since it started in 2005,
> has unfortunately asked if he can step down from this role due to
> pressure of other work.
> 
> Nabil Bitar has accepted the challenge of becoming the new
> working group chair.
> 
> In order to achieve a smooth transition Shane has agreed to
> continue as chair until the end of IETF79, so we will temporarily
> operate with three chairs.
> 
> Thanks to Shane for all his hard work over the last five years
> and welcome Nabil.
> 
> - Stewart (RTG AD)

---

From: Yong Lucy <[email-masked]>
Date: Wed, 03 Nov 2010 09:49:13 -0500

Thanks Shane for the services and welcome to Nabil on board.
Lucy

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stewart Bryant
> Sent: Friday, October 29, 2010 9:47 AM
> To: [email-masked]; Amante, Shane; Giles Heron; Bitar, Nabil N; Adrian
> Farrel
> Subject: L2VPN Chairs
> 
>