Subject: Merging L2VPN & L3VPN?

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 24 Nov 2010 10:26:15 +0000

L2 & L3VPNers,

We had discussions in Beijing in both WGs on the idea of merging the L2VPN & L3VPN WGs.

The proposal was to merge the L2VPN & L3VPN WGs into a single WG with a charter that would be (following wordsmithing) the combination of both existing charters.

There were several people who expressed opinions at the microphone and we'd like to solicit further feedback on both WG mailing lists. 

We are still gathering feedback on the proposal, so if you have an opinion (for or against) merging the WGs or you'd like to expand on a comment you made at the microphone in Beijing we'd encourage you to send them either to the L2VPN & L3VPN mailing lists or privately to the chairs.

Ben
(on behalf of the L2+L3VPN chairs)

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 24 Nov 2010 11:58:04 +0100

Hi,
I support the proposal to re-merge the groups.
I think I proposed it already in the L3VPN meeting in Anaheim..saying
that we started with PPVPN and then splitted it into the two WGs, but
now as it clear that these services (L2VPN andL3VPN) will be provided
over the same networks and share the same infrastructure it seems to me
more appropriate to re-merge these groups and ensure that we try to
optimize and generalize and unify the mechanisms as far as reasonably
possible for the enabling of both kinds of services, and to ensure that
the mechanisms defined consider both kinds of services...etc. 
I see a lot of benefits from merging the groups and I support it!
Best regards,
Nurit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Ben Niven-Jenkins
Sent: Wednesday, November 24, 2010 12:26 PM
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

We had discussions in Beijing in both WGs on the idea of merging the
L2VPN & L3VPN WGs.

The proposal was to merge the L2VPN & L3VPN WGs into a single WG with a
charter that would be (following wordsmithing) the combination of both
existing charters.

There were several people who expressed opinions at the microphone and
we'd like to solicit further feedback on both WG mailing lists. 

We are still gathering feedback on the proposal, so if you have an
opinion (for or against) merging the WGs or you'd like to expand on a
comment you made at the microphone in Beijing we'd encourage you to send
them either to the L2VPN & L3VPN mailing lists or privately to the
chairs.

Ben

---

From: Loa Andersson <[email-masked]>
Date: Wed, 24 Nov 2010 12:02:07 +0100

Ben,

I was involved in splitting the PPVPN working into L2VPN and L3VPN,
while I'm not opposed to the proposal to re-merged and did was not
in the Beijing discussion, I'd like to what the reasons are for the
re-merge.

/Loa

On 2010-11-24 11:26, Ben Niven-Jenkins wrote:
> L2&  L3VPNers,
>
> We had discussions in Beijing in both WGs on the idea of merging the L2VPN&  L3VPN WGs.
>
> The proposal was to merge the L2VPN&  L3VPN WGs into a single WG with a charter that would be (following wordsmithing) the combination of both existing charters.
>
> We are still gathering feedback on the proposal, so if you have an opinion (for or against) merging the WGs or you'd like to expand on a comment you made at the microphone in Beijing we'd encourage you to send them either to the L2VPN&  L3VPN mailing lists or privately to the chairs.
>
> Ben

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Xu Xiaohu <[email-masked]>
Date: Wed, 24 Nov 2010 19:34:59 +0800

Hi,

I support the idea of merging the L2VPN and L3VPN WGs since L2VPN and L3VPN
shares some common components.

Best wishes,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Ben
> Niven-Jenkins
> 发送时间: 2010年11月24日 18:26
> 收件人: [email-masked]; [email-masked]
> 主题: Merging L2VPN & L3VPN?
> 
> L2 & L3VPNers,
> 
> We had discussions in Beijing in both WGs on the idea of merging the L2VPN
&
> L3VPN WGs.
charter
> that would be (following wordsmithing) the combination of both existing
> charters.
> 
we'd
> like to solicit further feedback on both WG mailing lists.
> 
> We are still gathering feedback on the proposal, so if you have an opinion
(for
> or against) merging the WGs or you'd like to expand on a comment you made
at
> the microphone in Beijing we'd encourage you to send them either to the
L2VPN
> & L3VPN mailing lists or privately to the chairs.
> 
> Ben

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 24 Nov 2010 12:16:10 +0000

Loa,

> in the Beijing discussion, I'd like to what the reasons are for the

Firstly to avoid confusion, we're just "information gathering" at this stage.

The embryonic thinking was primarily that PPVPN split due in part because of the size of the workload, whereas the combined workload of L2VPN & L3VPN could probably be handled by a single WG now.

In Beijing (inside the WG sessions & in the corridor) some folks also expressed a view that upcoming Data Center related requirements may require some mix of L2VPN & L3VPN technologies that could possibly benefit from having the VPN related work in a single WG. Although I would say that the scope & specific requirements of the "upcoming Data Center" work is not well enough defined yet to substantiate whether merging L2+L3VPN for that purpose would provide significant benefits.

HTH
Ben

---

From: "Rogers, Josh" <[email-masked]>
Date: Wed, 24 Nov 2010 11:04:31 -0500

I believe that the benefit for having them separated is work output by the groups is clearly purposed for either a L2VPN or L3VPN application.  Just because the underlying technologies are the same, it is not safe to assume it is used the same, or the application will have the same requirements.   I don't think a merge will necessarily undo this benefit, but if we are not purposed in this regard, the result will be documents that are unclear, vague, or assuming (one application or the other), which is not good.

I support the merge if the charter were to include purposing l2vpn specific, l3vpn specific, and more general initiatives that may include both applications, and intent to clearly define what application(s) each document applies to, and how it applies.

-Josh

> (on behalf of the L2+L3VPN chairs)

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 24 Nov 2010 18:41:42 +0100

I definitely agree with your proposal for the charter...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Rogers, Josh
Sent: Wednesday, November 24, 2010 6:05 PM
To: Ben Niven-Jenkins
Cc: [email-masked]; [email-masked]
Subject: Re: Merging L2VPN & L3VPN?

I believe that the benefit for having them separated is work output by
the groups is clearly purposed for either a L2VPN or L3VPN application.
Just because the underlying technologies are the same, it is not safe to
assume it is used the same, or the application will have the same
requirements.   I don't think a merge will necessarily undo this
benefit, but if we are not purposed in this regard, the result will be
documents that are unclear, vague, or assuming (one application or the
other), which is not good.

I support the merge if the charter were to include purposing l2vpn
specific, l3vpn specific, and more general initiatives that may include
both applications, and intent to clearly define what application(s) each
document applies to, and how it applies.

-Josh

L2VPN & L3VPN WGs.
>
> The proposal was to merge the L2VPN & L3VPN WGs into a single WG with
a charter that would be (following wordsmithing) the combination of both
existing charters.
> (on behalf of the L2+L3VPN chairs)

This E-mail and any of its attachments may contain Time Warner Cable
proprietary information, which is privileged, confidential, or subject
to copyright belonging to Time Warner Cable. This E-mail is intended
solely for the use of the individual or entity to which it is addressed.
If you are not the intended recipient of this E-mail, you are hereby
notified that any dissemination, distribution, copying, or action taken
in relation to the contents of and attachments to this E-mail is
strictly prohibited and may be unlawful. If you have received this
E-mail in error, please notify the sender immediately and permanently
delete the original and any copy of this E-mail and any printout.

---

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Wed, 24 Nov 2010 19:22:33 +0000

In the Beijing meeting, we discussed this and there seemed to be favor
in not merging the two groups, for now.  Given the backlog of work items
in L2VPN, and the upcoming recharter, the idea of a list-only group
seemed to be the favored option.  I would support this approach over
recombining the groups.

With that said, if there are L3VPN items which need to be addressed in a
meeting environment, we could certainly look at accommodating on the
L2VPN agenda if there is room.

Thanks,
Nick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ben Niven-Jenkins
Sent: Wednesday, November 24, 2010 4:26 AM
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

Ben

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Thu, 25 Nov 2010 11:50:41 +0000

Nick,

Just to clarify one thing inline below

On 24 Nov 2010, at 19:22, Delregno, Christopher N (Nick DelRegno) wrote:

> seemed to be the favored option.

We are not ignoring what was said during the meeting in Beijing (that is recorded in the minutes and will be taken into account) but as you know we also need to have the discussion on the mailing list to give everyone the chance to express their views.

Ben

>  I would support this approach over
> recombining the groups.
>

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Thu, 25 Nov 2010 14:57:56 +0100

My take:

- L2VPN has enough work to do which is not yet on the charter: ETREE, EVPN. On top there is still a lot of outstanding activities
- L3VPN is less packed so far, but there are deliverables with milestones defined which need to be delivered

The Datacenter will have activities in both WG(s) with specifics for L3 (in L3VPN WG) and L2 (in L2VPN WG), on top datacenter will also have work on other WG.

So in essence I would not recommend merging the WG(s).

Cheers,
Wim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: woensdag 24 november 2010 11:26
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

Ben

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 25 Nov 2010 15:11:22 +0100

Has it been considered starting a data center wg?

/Loa

Skickat från min iPhone

---

From: "LEVRAU, LIEVEN (LIEVEN)" <[email-masked]>
Date: Thu, 25 Nov 2010 15:16:47 +0100

I would suggest that that is the right way to do - A cloud or data center wg
And that wg should consult and introduce the particular issues in their respective wg (in either L2 or L3)
Each techno (l2 and l3) has its particularities and I don’t think that they these match.

I am not for the merge.

./
Lieven

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 25 November 2010 15:11
To: Henderickx, Wim (Wim)
Cc: [email-masked]; [email-masked]
Subject: Re: Merging L2VPN & L3VPN?

/Loa

Skickat från min iPhone

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 25 Nov 2010 17:35:03 +0200

Ben and all,
I do not support the merge.

Regards,
     Sasha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: Wednesday, November 24, 2010 12:26 PM
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

Ben

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 25 Nov 2010 16:40:24 +0100

All,

I've not made up my mind, but would like to see more alternatives than just merging two working groups. 

/Loa

Skickat från min iPhone

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Thu, 25 Nov 2010 21:38:10 +0530

I wouldn't recommend merging the WG(s) for same reasons.

Thanks,
Pranjal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Wim)
Sent: Thursday, November 25, 2010 5:58 AM
To: Ben Niven-Jenkins; [email-masked]; [email-masked]
Subject: RE: Merging L2VPN & L3VPN?

My take:

Cheers,
Wim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: woensdag 24 november 2010 11:26
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

Ben

---

From: Simon Delord <[email-masked]>
Date: Fri, 26 Nov 2010 08:23:52 +0800

I'm not in favour of merging L2VPN and L3VPN together.
cheers,
Simon

2010/11/25 Henderickx, Wim (Wim) <[email-masked]>

> My take:
>
> - L2VPN has enough work to do which is not yet on the charter: ETREE, EVPN.
> On top there is still a lot of outstanding activities
> The Datacenter will have activities in both WG(s) with specifics for L3 (in
> L3VPN WG) and L2 (in L2VPN WG), on top datacenter will also have work on
> other WG.
>
> & L3VPN WGs.
> There were several people who expressed opinions at the microphone and we'd
> (for or against) merging the WGs or you'd like to expand on a comment you
> made at the microphone in Beijing we'd encourage you to send them either to
> the L2VPN & L3VPN mailing lists or privately to the chairs.
>
> Ben

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 27 Nov 2010 13:37:14 -0500

> I would suggest that that is the right way to do - A cloud or data center wg

There are many applications and issues with L3VPNs that have nothing to do with clouds, so IMO that should be a separate effort.

Regards
Marshall

---

From: Raymond Key <[email-masked]>
Date: Sun, 28 Nov 2010 08:12:47 +1100

Hi Ben,
 
I am against merging the L2VPN and L3VPN working groups, reasons similar to those raised by Wim and Lieven.

Best regards,
Raymond Key

> From: [email-masked]
> Date: Wed, 24 Nov 2010 10:26:15 +0000

---

From: Yong Lucy <[email-masked]>
Date: Sun, 28 Nov 2010 10:13:50 -0600

I agree with Wim's analysis and do not support the merge.
Lucy 

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Henderickx, Wim (Wim)
> Sent: Thursday, November 25, 2010 7:58 AM
> The Datacenter will have activities in both WG(s) with specifics for L3
> (in L3VPN WG) and L2 (in L2VPN WG), on top datacenter will also have work
> on other WG.
> 
> made at the microphone in Beijing we'd encourage you to send them either
> to the L2VPN & L3VPN mailing lists or privately to the chairs.
> 
> Ben

---

From: <[email-masked]>
Date: Sun, 28 Nov 2010 20:39:31 +0100

Dear Ben,

I also concur with Wim's reasoning and am not in favour of (re-)merging both groups at this point.

Regarding the datacenter stuff, may it be worth to keep an eye on the activities going on for ARMD, to potentially gather and direct expertise?

Best Regards, 
Manuel 

> Sent: Thursday, November 25, 2010 2:58 PM

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 28 Nov 2010 18:27:09 -0500

Hi Ben,

I'm against merging of 2 groups, the audience and end goals don't quite overlap. 

Regards,
Jeff  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Niven-Jenkins
Sent: Wednesday, November 24, 2010 02:26
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

Ben

---

From: Thomas Nadeau <[email-masked]>
Date: Sun, 28 Nov 2010 19:11:02 -0500

As I mentioned during the meetings ( and on the list in the past ), I am for shutting down
the L3VPN WG once the current bit of multicast work is done. There seems to be nothing more to continue 
working on here after the multicast work has finished.
 
	I recognize the need to handle future data center work, but I do not think splitting the work
between L2 and L3 VPN is appropriate.  I have similar comments about the L2VPN WG and its exponentially 
dwindling work load. Thus, I'd vote to discontinue both L2 and L3 WGs and form a new WG for "VPNs". 
However, not just "provider provisioned" VPNs, as that would not handle all of the L2, "enterprise" or 
"data center" use cases.

	--Tom

---

From: Jie Dong <[email-masked]>
Date: Mon, 29 Nov 2010 09:24:41 +0800

Not support merging at this point. Reasons similar to Wim's.

Best Regards,
Jie

> Sent: Thursday, November 25, 2010 9:58 PM
> - L2VPN has enough work to do which is not yet on the charter: ETREE,
EVPN. On top there is still a lot
> of outstanding activities
> - L3VPN is less packed so far, but there are deliverables with milestones
defined which need to be
> delivered
(in L3VPN WG) and L2 (in L2VPN
> WG), on top datacenter will also have work on other WG.
> 
& L3VPN WGs.
> The proposal was to merge the L2VPN & L3VPN WGs into a single WG with a
charter that would be
> (following wordsmithing) the combination of both existing charters.
> 
we'd like to solicit further
> feedback on both WG mailing lists.
> 
(for or against) merging the
> WGs or you'd like to expand on a comment you made at the microphone in
Beijing we'd encourage you
> to send them either to the L2VPN & L3VPN mailing lists or privately to the
chairs.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 29 Nov 2010 10:34:21 -0600

I agree with Wim, L2VPN and L3VPN should not be merged. 

Linda Dunbar

-----Original Message-----

My take:

- L2VPN has enough work to do which is not yet on the charter: ETREE, EVPN.
On top there is still a lot of outstanding activities
- L3VPN is less packed so far, but there are deliverables with milestones
defined which need to be delivered

Cheers,
Wim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ben Niven-Jenkins
Sent: woensdag 24 november 2010 11:26
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?

L2 & L3VPNers,

We had discussions in Beijing in both WGs on the idea of merging the L2VPN &
L3VPN WGs.

Ben

---

From: zengqing <[email-masked]>
Date: Wed, 01 Dec 2010 15:11:16 +0800

Agree with Manuel, 
It may be worth to put the datacenter stuff related L2 and L3 to one place (such as the ARMD).   

Best Regards, 
Qing

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 29, 2010 3:40 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Merging L2VPN & L3VPN?

Dear Ben,

Best Regards, 
Manuel