Subject: Request of SP support of draft-yong-l2vpn-fat-pw-4-vpls-00

From: <[email-masked]>
Date: Fri, 12 Nov 2010 02:38:54 +0100

Lucy,

is the L2VPN session on Thursday, the SP were asked for their requirement of the I-D draft-yong-l2vpn-fat-pw-4-vpls-00.
Manuel Paul has shown the initial support of DT. To be more detailed:

We in Deutsche Telekom see the urgend demand to distribute the traffic over all available MPLS links in the platform (aka ECMP). In some parts of the platform (especially in access&aggregation), the majority of traffic is "VSI based" (residential traffic, retail and wholesale). The amount of traffic is very high compared with the available link resources (e.g. single or multiple 1 GbE links in access/aggregation) and the number of individual VSI-to-VSI relations is low. There we have the urgent demand to distribute the flows from VPLS/VSI as granular as possible below the VSI-to-VSI PW level.

Within the backbone, the demand of fat-pw-4-vpls may be not so urgent, because the difference between the single inter-VSI traffic compared to the link resources is much better in contrast to VPWS, today.

Thomas

---

From: Yong Lucy <[email-masked]>
Date: Thu, 11 Nov 2010 21:22:07 -0600

Hi Thomas,

Thank you very much to express the urgent demand for this in the network and
the application case.

Since the draft proposes a very SMALL and SIMPLE extension for RFC4761&4762
to enable FA-PW in VPLS. IMO: WG can accelerate the process for the
standardization for operator needs. (I don't want to contribute more on the
WG backlog!)

Question to WG Chairs: Should we get the community consensus in adopting
this draft as WG draft on email-list soon?

Thanks,
Lucy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, November 11, 2010 7:39 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Request of SP support of draft-yong-l2vpn-fat-pw-4-vpls-00
> 
> Lucy,
> 
> is the L2VPN session on Thursday, the SP were asked for their requirement
> of the I-D draft-yong-l2vpn-fat-pw-4-vpls-00.
> We in Deutsche Telekom see the urgend demand to distribute the traffic
> over all available MPLS links in the platform (aka ECMP). In some parts of
> the platform (especially in access&aggregation), the majority of traffic
> is "VSI based" (residential traffic, retail and wholesale). The amount of
> traffic is very high compared with the available link resources (e.g.
> single or multiple 1 GbE links in access/aggregation) and the number of
> individual VSI-to-VSI relations is low. There we have the urgent demand to
> distribute the flows from VPLS/VSI as granular as possible below the VSI-
> to-VSI PW level.
> 
> Within the backbone, the demand of fat-pw-4-vpls may be not so urgent,
> because the difference between the single inter-VSI traffic compared to
> the link resources is much better in contrast to VPWS, today.
> 
> Thomas