Subject: RE: Merging L2VPN & L3VPN?

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Wed, 1 Dec 2010 11:51:25 +0100

Colleagues,

1. My only feedback here is to eventually consider what role L2-L3 VPN will play in the context of emerging data center architecture/cloud computing e.g drafts such as. http://www.ietf.org/id/draft-so-vepc-00.txt

2. It may be that  L2-L3 VPN for data center/cloud gets rolled into a possible data center OPS WG 

Else it is business as usual for the WGs;  ergo, 1-2 above will not be within scope of the current WGs.

Regards

Monique

-----Original Message-----
From: [email-masked] on behalf of Ben Niven-Jenkins
Sent: Wed 11/24/2010 2:26 AM
To: [email-masked]; [email-masked]
Subject: Merging L2VPN & L3VPN?
 
L2 & L3VPNers,

We had discussions in Beijing in both WGs on the idea of merging the L2VPN & L3VPN WGs.

The proposal was to merge the L2VPN & L3VPN WGs into a single WG with a charter that would be (following wordsmithing) the combination of both existing charters.

There were several people who expressed opinions at the microphone and we'd like to solicit further feedback on both WG mailing lists. 

We are still gathering feedback on the proposal, so if you have an opinion (for or against) merging the WGs or you'd like to expand on a comment you made at the microphone in Beijing we'd encourage you to send them either to the L2VPN & L3VPN mailing lists or privately to the chairs.

Ben
(on behalf of the L2+L3VPN chairs)

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 01 Dec 2010 06:51:13 -0600

I¹m ambivalent about merging l2vpn and l3vpn, but in either case I think a
Cloud VPN-focused WG should be formed separately.  The cloud use-case (of
both l2vpn and l3vpn technology) is unique and broad enough to deserve a
specific effort.

Cheers,
-Benson

On 12/1/10 4:51 AM, "Monique Morrow" <[email-masked]> wrote:

> Colleagues,
> 
> 1. My only feedback here is to eventually consider what role L2-L3 VPN will
> play in the context of emerging data center architecture/cloud computing e.g
> drafts such as. http://www.ietf.org/id/draft-so-vepc-00.txt
> 
> The proposal was to merge the L2VPN & L3VPN WGs into a single WG with a
> charter that would be (following wordsmithing) the combination of both
> existing charters.
> 
> There were several people who expressed opinions at the microphone and we'd
> like to solicit further feedback on both WG mailing lists.
> 
> We are still gathering feedback on the proposal, so if you have an opinion
> (for or against) merging the WGs or you'd like to expand on a comment you made
> at the microphone in Beijing we'd encourage you to send them either to the
> L2VPN & L3VPN mailing lists or privately to the chairs.
> 
> Ben

---

From: Paul Unbehagen <[email-masked]>
Date: Wed, 1 Dec 2010 09:18:07 -0700

There were intentions heard at the last IETF to form a separate Cloud VPN group but not to define specific standards but to rely on the L2VPN and L3VPN (and any other wg) where the expertise of the technology exists to work on the submissions. 

That alone leads me to agree with both Wim and Monique to not merge the groups yet. 

--
Paul Unbehagen

from my iPhone 

On Dec 1, 2010, at 5:51 AM, Benson Schliesser <[email-masked]> wrote:

> I’m ambivalent about merging l2vpn and l3vpn, but in either case I think a Cloud VPN-focused WG should be formed separately.  The cloud use-case (of both l2vpn and l3vpn technology) is unique and broad enough to deserve a specific effort.
> 
> Cheers,
> -Benson
> 
> 
>