Subject: Re: [l2vpn] WG last call for draft-ietf-l2vpn-arp-mediation-15.txt

From: [email-masked]
Date: Tue, 07 Dec 2010 18:56:06 +0000

Support.

Cheers, 

William
-----Original Message-----
From: Shah, Himanshu [mailto:[email-masked]]
Sent: Tuesday, December 7, 2010 12:40 PM
To: 'Ping Pan', 'Henderickx, Wim (Wim)'
Cc: [email-masked], 'Giles Heron'
Subject: RE: [l2vpn] WG last call for draft-ietf-l2vpn-arp-mediation-15.txt

Yes ? it is baked well? J
/himanshu
From: Ping Pan [mailto:[email-masked]] 
Sent: Tuesday, December 07, 2010 12:10 PM
To: Henderickx, Wim (Wim)
Cc: Bitar, Nabil N; [email-masked]; Giles Heron; Shah, Himanshu
Subject: Re: [l2vpn] WG last call for draft-ietf-l2vpn-arp-mediation-15.txt

Support.... (it's only been 7-8 years, Himanshu ;-))
On Tue, Dec 7, 2010 at 8:46 AM, Henderickx, Wim (Wim) <[email-masked]> wrote:
support

From:[email-masked] [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: dinsdag 7 december 2010 15:11
To:[email-masked]
Cc: Giles Heron; Shah, Himanshu
Subject: [l2vpn] WG last call for draft-ietf-l2vpn-arp-mediation-15.txt

This is the start of a two-week working group last call on draft ?ARP Mediation for IP Interworking of Layer 2 VPN?. 
The draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-arp-mediation-15 .

Please, review the draft and send any comments to the L2VPN working group email list. 

This WG last call will close on Tuesday December 21st, 2010.

Regards,
Nabil

---

From: [email-masked]
Date: Fri, 17 Dec 2010 14:38:02 +0800

Yes, support.
But have two minor comments.
1. In section 7.1 and 7.2, what is the reserved value, 0x0000? Should be 
specified.
2. In section 7.1, if PE withdrawS its PW label with the LDP status code 
meaning "IP Address type mismatch", when will the PE send the label 
mapping again? It is possible for the remote PE to change its 
configuration to IPv6 and send a new label mapping again to local PE, in 
this case, will the local PE be triggered to send label mapping again?

Thanks
Lizhong

> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Tue, 7 Dec 2010 09:11:15 -0500
> From: "Bitar, Nabil N" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: Giles Heron <[email-masked]>, "Shah, Himanshu"
>    <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> This is the start of a two-week working group last call on draft 
> "ARP Mediation for IP Interworking of Layer 2 VPN".
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-
> archive/web/l2vpn/attachments/20101207/df019938/attachment.htm>
> 
> ------------------------------
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.