Subject: RE: L2VPN Agenda Slot Call for IETF 82 - Taipei

From: Lucy yong <[email-masked]>
Date: Wed, 02 Nov 2011 15:11:50 +0000

Hi Nabil,

I would like to present two drafts in L2VPN. Both drafts are new and informational.

Draft-yong-trill-trill-o-mpls-00,   Lucy Yong, 5min
Draft-yong-l2vpn-spb-o-mpls-00,  Lucy Yong, 5min

Very sorry for the late notice. I was on trip last week and e-mails piles up. Please give slots to present these.

Thanks,
Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: Sunday, October 23, 2011 5:53 PM
To: [email-masked]
Cc: Thomas Narten; Giles Heron; [email-masked]
Subject: L2VPN Agenda Slot Call for IETF 82 - Taipei

Hi,
Please let us know if you have a time-slot request for the L2VPN sessions at IETF 82- Taipei. Please, email us your request by Sunday October 30, 2011 along with the following information:
1) Draft title
2) Presenter name
3) Requested duration
Please remember that we have the following sessions as previously communicated

    l2vpn Session 1 (2 hours)
    Monday, Afternoon Session I 1300-1500
    Room Name: 201 ABC

    l2vpn Session 2 (2.5 hours)
    Thursday, Morning Session I 0900-1130
    Room Name: 3F Banquet

Please note that the main priority in the first session on Monday will be given to drafts that are clearly within the scope of the current L2VPN charter .

The second session on Thursday will be mainly focused on discussing and defining the problem that new drafts related to providing a layer2 service in a Data center environment are trying to address. There have been email exchanges on that. For some, it may be known as NV03 work. We will be co-ordinating/deciding on what will be presented in that session with the focus as stated in mind.

Following are additional  key dates to remember :

  *   2011-10-24 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (00:00 UTC).
  *   2011-10-31 (Monday): Internet Draft final submission cut-off by 17:00 PT (00:00 UTC).

Thanks,
Giles and Nabil

---

From: Lucy yong <[email-masked]>
Date: Wed, 02 Nov 2011 15:16:00 +0000

Sorry, one mistake in last e-mail. It should be.

Draft-mack-crane-l2von-sbp-o-mpls, Lucy Yong, 5min

Lucy

From: Lucy yong
Sent: Wednesday, November 02, 2011 10:12 AM
To: 'Bitar, Nabil N'; [email-masked]
Cc: Thomas Narten; Giles Heron; [email-masked]
Subject: RE: L2VPN Agenda Slot Call for IETF 82 - Taipei

Hi Nabil,

Thanks,
Lucy

Hi,

Thanks,
Giles and Nabil