Subject: Re: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

From: Thomas Morin <[email-masked]>
Date: Fri, 04 Nov 2011 15:11:17 +0100

Support!
(I've read the document and find it is a solid basis for Ethernet-VPN work.)

-Thomas

Giles Heron a écrit :
> This is a request to gauge consensus as to whether:
>
> http://tools.ietf.org/html/draft-sajassi-raggarwa-l2vpn-evpn-req-01
>
> should be accepted as an L2VPN WG draft.
>
> Now that we've adopted the new charter E-VPN is in scope, and we have a
> milestone item to submit a requirements draft for E-VPN to IESG by July
> 2012.  If you think this draft is a good starting point for those
> requirements then please reply indicating your support for the draft.  If
> not then please reply giving some reasons why you think this draft shouldn't
> be adopted - which we can then debate.
>
> Please respond by Friday 4th of November.
>
> Thanks!
>
> Giles
>
>

---

From: Giles Heron <[email-masked]>
Date: Mon, 07 Nov 2011 10:09:22 +0000

Hi everyone,

Just a quick note to say that I think we have good consensus to progress
this draft as a WG doc.

Florin raised a good point about datacenter requirements during the last
call, and that's something we may want to discuss during and after Taipei -
do we want to focus E-VPN on inter-datacenter requirements, or do we want to
include intra-datacenter requirements?

Authors - please go ahead and reissue this as:

draft-ietf-l2vpn-evpn-req-00

You'll probably need to wait now until after Taipei because of the draft
cut-off.

Thanks!

Giles

---

From: <[email-masked]>
Date: Mon, 7 Nov 2011 11:56:17 +0100

Hi,

I know, I'm to late (at least in order to meet the official time line) but not to late to express my opinion regarding the draft.

I also support the document becoming a WG document. I think it provides a good set of requirements as basis for the ongoing E-VPN work moving towards a commonly supported solution.

  regards

     Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Giles Heron
Gesendet: Freitag, 21. Oktober 2011 17:21
An: [email-masked]
Betreff: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Thanks!

Giles

---

From: Aldrin Isaac <[email-masked]>
Date: Mon, 7 Nov 2011 21:54:15 -0500

I have inter AND intra site scenarios that I expect to leverage E-VPN for as part of a unified wide area data center architecture.  This is an original requirement at the inception of E-VPN.  Please keep intra-DC part of the requirements.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 8 Nov 2011 13:12:44 +0000

+1

Jim Uttaro

---

From: <[email-masked]>
Date: Tue, 8 Nov 2011 14:16:11 +0100

Hi Giles,

> include intra-datacenter requirements?

I support the idea that E-VPN requirements should cover intra-DC as well.

Thanks,

-Thomas