Subject: FW: Last Call: <draft-ietf-dhc-vpn-option-14.txt> (Virtual Subnet Selection Options for DHCPv4 and DHCPv6) to Proposed Standard

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Dec 2011 17:24:04 -0000

Hi VPN fans,

You may want to take a look at this I-D in IETF last call.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: 19 December 2011 17:07
> To: IETF-Announce
> Cc: [email-masked]
> Subject: Last Call: <draft-ietf-dhc-vpn-option-14.txt> (Virtual Subnet
Selection
> Options for DHCPv4 and DHCPv6) to Proposed Standard
> 
> 
> The IESG has received a request from the Dynamic Host Configuration WG
> (dhc) to consider the following document:
> - 'Virtual Subnet Selection Options for DHCPv4 and DHCPv6'
>   <draft-ietf-dhc-vpn-option-14.txt> as a Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-01-04. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This memo defines a Virtual Subnet Selection (VSS) option for each of
>    DHCPv4 and DHCPv6, and a VSS sub-option carried in the DHCPv4 relay-
>    agent-information option.  These are intended for use by DHCP
>    clients, relay agents, and proxy clients in situations where VSS
>    information needs to be passed to the DHCP server for proper address
>    or prefix allocation to take place.
> 
>    For the DHCPv4 option and relay-agent-information sub-option, this
>    memo documents existing usage as per RFC 3942 [RFC3942].  This memo
>    updates RFC 3046 [RFC3046] regarding details relating to copying of
>    sub-options (see Section 8).
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-dhc-vpn-option/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-dhc-vpn-option/
> 
> 
> The following IPR Declarations may be related to this I-D:
> 
>    http://datatracker.ietf.org/ipr/1245/
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "John" <[email-masked]>
Date: Thu, 22 Dec 2011 09:39:40 +0800

unsubscribe

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Adrian
Farrel
发送时间: 2011年12月20日 1:24
收件人: [email-masked]; [email-masked]
主题: FW: Last Call: <draft-ietf-dhc-vpn-option-14.txt> (Virtual Subnet
Selection Options for DHCPv4 and DHCPv6) to Proposed Standard

Hi VPN fans,

Adrian

Selection