Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 4 Apr 2013 14:11:55 -0400

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-etree-reqt-04, Requirements for MEF E-Tree Support in L2VPN, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-04<http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03>

This poll closes on Thursday April 11, 2013.

Thanks,
Nabil & Giles

---

From: "DelRegno, Christopher N \(Nick\)" <[email-masked]>
Date: Thu, 4 Apr 2013 14:40:53 -0400

Nabil/Giles:

I am not aware of any relevant IPR which has not been properly disclosed.

Thanks,
Nick

Christopher N. "Nick" Del Regno, PMTS
Metro Enterprise Network Product Technology & Strategy, CNT
400 International Pkwy
Richardson, TX  75081
Tel: 972-729-3411

From: Bitar, Nabil N
Sent: Thursday, April 04, 2013 1:12 PM
To: [email-masked]
Cc: Giles Heron; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; DelRegno, Christopher N (Nick); [email-masked]
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,

Thanks,
Nabil & Giles

---

From: "Rogers, Josh" <[email-masked]>
Date: Thu, 4 Apr 2013 15:16:33 -0400

Gents,

Thanks,
Josh Rogers

From: <Bitar>, Nabil N <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 4, 2013 1:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "DelRegno, Christopher N (Nick)" <[email-masked]<mailto:[email-masked]>>, Joshua Rogers <[email-masked]<mailto:[email-masked]>>
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,

Thanks,
Nabil & Giles

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Jounay Frédéric <[email-masked]>
Date: Fri, 5 Apr 2013 08:41:40 +0200

Hi

Not aware about any patent related to this draft
BR
Fred

From: Bitar, Nabil N
Sent: Thursday, April 04, 2013 1:12 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Giles Heron; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; DelRegno, Christopher N (Nick); [email-masked]<mailto:[email-masked]>
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,

Thanks,
Nabil & Giles

---

From: <[email-masked]>
Date: Fri, 5 Apr 2013 11:31:18 +0200

Hi Nabil & Giles,

I am not aware of any relevant IPR that has not been properly disclosed.

Regards,
Manuel

________________________________
From: Bitar, Nabil N [mailto:[email-masked]]
Sent: Thursday, April 04, 2013 8:12 PM
To: [email-masked]
Cc: Giles Heron; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Paul, Manuel; Kunze, Rüdiger; DelRegno, Christopher N (Nick); [email-masked]
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,

Thanks,
Nabil & Giles

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 5 Apr 2013 10:23:02 +0000

Not aware of IPR

From: <Bitar>, Nabil Bitar <[email-masked]<mailto:[email-masked]>>
Date: Thursday 4 April 2013 20:11
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,

Thanks,
Nabil & Giles

---

From: Raymond Key <[email-masked]>
Date: Fri, 5 Apr 2013 23:03:19 +1100

Hi WG Chairs,
I am not aware of any relevant IPR that has not been properly disclosed. Raymond Key  From: [email-masked]
CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
To: [email-masked]
Date: Thu, 4 Apr 2013 14:11:55 -0400
Subject: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi,
We are polling for knowledge of any IPR that applies
 to draft-ietf-l2vpn-etree-reqt-04, Requirements for MEF E-Tree Support in L2VPN, in order to ensure that IPR has been disclosed in compliance
 with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). 
If you are listed as a document author or
 contributor,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly
 disclosed. The draft will not be adopted until a response has been received from each author
 and contributor.
If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are
 aware of any IPR that has not yet been disclosed in conformance with IETF rules. The
 draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-04
This poll closes on Thursday April 11, 2013.
Thanks,Nabil & Giles

---

From: Simon Delord <[email-masked]>
Date: Sun, 7 Apr 2013 13:05:50 +1000

Hi there,
I'm not aware of any IPR.
regards,
Simon

2013/4/5 Bitar, Nabil N <[email-masked]>

> Hi,
>
> We are polling for knowledge of any IPR that applies to
> draft-ietf-l2vpn-etree-reqt-04, Requirements for MEF E-Tree Support in
> L2VPN, in order to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor,  please respond to
> this email whether or not you are aware of any relevant IPR that has not
> been properly disclosed. The draft will not be adopted until a response
> has been received from each author and contributor.
>
> If you are on the l2vpn WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules. The
> draft can be found at
> https://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-04<http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03>
>