Subject: Re: New Version Notification for draft-boldy-l2vpn-vplsloop-req-00.txt

From: Giles Heron <[email-masked]>
Date: Thu, 4 Apr 2013 12:29:03 +0100

Thanks Rich

WG - please take a moment to review the draft and to give feedback.

I'd be particularly interested in feedback from SPs as to whether they see this as a requirement for their VPLS networks.

Giles

On 21 Mar 2013, at 15:13, "Boldy, Richard" <[email-masked]> wrote:

> Hi,
> 
> At the request of one of our Chairs (Giles) the REQ draft below replaces my original draft - "draft-l2vpn-vlpm' as a requirements draft for this solution.
> 
> Once reviewed and chewed I'll be submitting my proposed solution draft (as per my original ID) but I welcome any others. 
> 
> Let's put the solution discussion on the shelf for now till we get a good peer review on this REQ.
> 
> Kind regards
> Rich./
> 
> 
> 
> Rich Boldy
> Principal Engineer
> National Network Operations Engineering
> Advanced Technology Group
> CCNP MEF-CECP
>  
> <CE42269E-D6FE-4EE1-B6FF-B091393A5BF3[1].png>
> 
> 13820 Sunrise Valley Dr | Herndon, VA 20171
> Office: (703) 713 1573
> Mobile:
> (512) 673-2719
> Email:
> [email-masked]
> AIM:rboldytwc
> 
> 
> 
> 
> 
> From: "[email-masked]" <[email-masked]>
> To: Richard Boldy <[email-masked]>
> Subject: New Version Notification for draft-boldy-l2vpn-vplsloop-req-00.txt
> 
> 
> A new version of I-D, draft-boldy-l2vpn-vplsloop-req-00.txt
> has been successfully submitted by Time Warner Cable and posted to the
> IETF repository.
> 
> Filename: draft-boldy-l2vpn-vplsloop-req
> Revision: 00
> Title: VPLS External Loop Detection and Protection Requirements
> Creation date: 2013-03-21
> Group: Individual Submission
> Number of pages: 6
> URL:             http://www.ietf.org/internet-drafts/draft-boldy-l2vpn-vplsloop-req-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-boldy-l2vpn-vplsloop-req
> Htmlized:        http://tools.ietf.org/html/draft-boldy-l2vpn-vplsloop-req-00
> 
> 
> Abstract:
>     Virtual Private LAN Service (VPLS) implementations, as defined in
>     [RFC4761] and [RFC4762], are highly susceptible to layer-2 loops
>     external to the PE customer-facing interface. Such loops impact
>     performance and can have a detrimental affect on all VPLS traffic
>     throughout the entire instance under certain conditions.
> 
>     Current Layer-2 loop detection and protection mechanisms do not
>     function effectively here.
> 
>     This document describes the requirements for a protocol function
>     to offer VPLS service providers a mechanism for detecting such
>     layer-2 loops and facilitating configurable actions without the
>     need for inter-operation with customer network protocols, other
>     VPLS PEs or customer sourced frames.
> 
>                                                                                   
> 
> 
> The IETF Secretariat
> 
> 
> 
> This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Boldy, Richard" <[email-masked]>
Date: Fri, 12 Apr 2013 11:14:39 -0400

Hi Folks,

Just to follow up on Giles email below. I'd like to get a simple yes/no response on if you think this is a real world problem that needs a solution.

We are particularly interest in service provider comments but I'd like to get a simple straw-poll on adoption by the WG here asap.

Outside of the WG I've received a great deal of interest in this and my proposed solution so I'd like to re-start discussion on the solution draft of this preferably within the WG if possible.

Rgds
Rich./

Rich Boldy
Principal Engineer
CCNP JNCIS-SP MEF-CECP

13820 Sunrise Valley Dr | Herndon, VA 20171
Office: (703) 713 1573
Mobile: (512) 673-2719
Email: [email-masked]
AIM:rboldytwc

From: Giles Heron <[email-masked]<mailto:[email-masked]>>
To: Richard Boldy <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: New Version Notification for draft-boldy-l2vpn-vplsloop-req-00.txt

Thanks Rich

Giles

On 21 Mar 2013, at 15:13, "Boldy, Richard" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

[email-masked]<mailto:[email-masked]>
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: Richard Boldy <[email-masked]<mailto:[email-masked]>>

The IETF Secretariat