Subject: Re: Fwd: IPR poll for draft-ietf-l2vpn-evpn-req-02

From: Rahul Aggarwal <[email-masked]>
Date: Sun, 7 Apr 2013 16:11:40 -0700 (PDT)

Hi Giles,

I am not aware of IPR that has not been disclosed with respect to draft-ietf-l2vpn-evpn-req-02.

rahul

> From: Giles Heron <[email-masked]>
> Subject: Fwd: IPR poll for draft-ietf-l2vpn-evpn-req-02
> Date: 5 April 2013 13:58:35 BST
> To: Ali Sajassi <[email-masked]>, Rahul Aggarwal <[email-masked]>, "Wim (Wim) Henderickx" <[email-masked]>, Aldrin Isaac <[email-masked]>, James Uttaro <[email-masked]>, Nabil Bitar <[email-masked]>, John E Drake <[email-masked]>, "Clarence Filsfils" <[email-masked]>, "Samer Salam (ssalam)" <[email-masked]>
> 
> Hi authors/contributors.
> 
> please do respond to the poll on the WG list (I didn't CC you as it would have caused issues with the system - it doesn't like that many recipients and forces Nabil and I to manually approve such messages...
> 
> actually speaking of author counts we may need to drop one more of you from the list at the head of the draft before it goes to RFC - as 5 is the normal maximum.
> 
> Giles
> 
> Begin forwarded message:
> 
>> From: Giles Heron <[email-masked]>
>> Subject: IPR poll for draft-ietf-l2vpn-evpn-req-02
>> Date: 5 April 2013 13:46:07 BST
>> To: "[email-masked]" <[email-masked]>
>> Cc: Nabil Bitar <[email-masked]>
>> 
>> Hi,
>> 
>> We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-evpn-req-02, "Requirements for Ethernet VPN (E-VPN)", in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). 
>> 
>> If you are listed as a document author or contributor, please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be progressed until a response has been received from each author and contributor.
>> 
>> If you are on the L2VPN WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-evpn-req-02.
>> 
>> This poll closes on Friday April 12, 2013.
>> 
>> Thanks.
>> 
>> Nabil & Giles
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 8 Apr 2013 04:45:39 +0000

Hi Rahul,

Can you please respond to the Gile's original email (below) which had [email-masked]<mailto:[email-masked]> in the cc list.

Thanks,
Ali

From: Rahul Aggarwal <[email-masked]<mailto:[email-masked]>>
Reply-To: Rahul Aggarwal <[email-masked]<mailto:[email-masked]>>
Date: Sunday, April 7, 2013 4:11 PM
To: "Giles Heron (giheron)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Cisco Employee <[email-masked]<mailto:[email-masked]>>, "\"Wim (Wim) Henderickx\"" <[email-masked]<mailto:[email-masked]>>, Aldrin Isaac <[email-masked]<mailto:[email-masked]>>, James Uttaro <[email-masked]<mailto:[email-masked]>>, Nabil Bitar <[email-masked]<mailto:[email-masked]>>, John E Drake <[email-masked]<mailto:[email-masked]>>, "Clarence Filsfils (cfilsfil)" <[email-masked]<mailto:[email-masked]>>, "Samer Salam (ssalam)" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Fwd: IPR poll for draft-ietf-l2vpn-evpn-req-02

Hi Giles,

rahul

> From: Giles Heron <[email-masked]<mailto:[email-masked]>>
> To: Ali Sajassi <[email-masked]<mailto:[email-masked]>>, Rahul Aggarwal <[email-masked]<mailto:[email-masked]>>, "Wim (Wim) Henderickx" <[email-masked]<mailto:[email-masked]>>, Aldrin Isaac <[email-masked]<mailto:[email-masked]>>, James Uttaro <[email-masked]<mailto:[email-masked]>>, Nabil Bitar <[email-masked]<mailto:[email-masked]>>, John E Drake <[email-masked]<mailto:[email-masked]>>, "Clarence Filsfils" <[email-masked]<mailto:[email-masked]>>, "Samer Salam (ssalam)" <[email-masked]<mailto:[email-masked]>>
>
> Hi authors/contributors.
>
>> From: Giles Heron <[email-masked]<mailto:[email-masked]>>
>> To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
>> Cc: Nabil Bitar <[email-masked]<mailto:[email-masked]>>
>>
>> Hi,
>>