Subject: IPR poll for draft-ietf-l2vpn-evpn-req-02

From: Giles Heron <[email-masked]>
Date: Fri, 5 Apr 2013 13:46:07 +0100

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-evpn-req-02, "Requirements for Ethernet VPN (E-VPN)", in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). 
 
If you are listed as a document author or contributor, please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be progressed until a response has been received from each author and contributor.
 
If you are on the L2VPN WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-evpn-req-02.
 
This poll closes on Friday April 12, 2013.

Thanks.

Nabil & Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 5 Apr 2013 16:56:08 +0000

I am not aware of any IPR related to this draft that hasn't already been
disclosed.

Cheers,
Ali

On 4/5/13 5:46 AM, "Giles Heron" <[email-masked]> wrote:

>Hi,
>
>We are polling for knowledge of any IPR that applies to
>draft-ietf-l2vpn-evpn-req-02, "Requirements for Ethernet VPN (E-VPN)", in
>order to ensure that IPR has been disclosed in compliance with IETF IPR
>rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
>If you are listed as a document author or contributor, please respond to
>this email whether or not you are aware of any relevant IPR that has not
>been properly disclosed. The draft will not be progressed until a
>response has been received from each author and contributor.
> 
>If you are on the L2VPN WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules. The
>draft can be found at
>https://tools.ietf.org/html/draft-ietf-l2vpn-evpn-req-02.
>

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 5 Apr 2013 17:41:57 +0000

Not aware of IPR

---

From: John E Drake <[email-masked]>
Date: Mon, 8 Apr 2013 13:02:40 +0000

Giles,

I'm not aware of any IPR related to this draft.

Irrespectively Yours,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Giles Heron
> Sent: Friday, April 05, 2013 5:46 AM
> To: [email-masked]
> Subject: IPR poll for draft-ietf-l2vpn-evpn-req-02
> 
> Hi,
> 
> We are polling for knowledge of any IPR that applies to draft-ietf-
> l2vpn-evpn-req-02, "Requirements for Ethernet VPN (E-VPN)", in order to
> ensure that IPR has been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor, please respond
> to this email whether or not you are aware of any relevant IPR that has
> not been properly disclosed. The draft will not be progressed until a
> If you are on the L2VPN WG email list but are not listed as an author
> or contributor, then please explicitly respond only if you are aware of
> any IPR that has not yet been disclosed in conformance with IETF rules.
> The draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-
> evpn-req-02.
>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 15 Apr 2013 13:36:58 -0400

Hi,
I am not aware of any IPR related to this draft that has not been properly
disclosed.

Thanks,
Nbail

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 15 Apr 2013 17:41:02 +0000

I am not aware of any IPR related to this draft that has not been properly disclosed..

Thanks,
	Jim Uttaro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: Monday, April 15, 2013 1:37 PM
To: John E Drake; Giles Heron; [email-masked]
Subject: Re: IPR poll for draft-ietf-l2vpn-evpn-req-02

Hi,

Thanks,
Nbail

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Mon, 15 Apr 2013 18:44:52 +0000

I am not aware of any IPR related to this draft that has not been already
disclosed.

Regards,
Samer