Subject: Re: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 10 Jun 2013 11:06:28 -0400

Hi,
We have not received responses yet from the following authors:

Lu Huang
Zhihua Liu
Ruediger Kunze

We cannot progress the draft unless a response is received from each author. The same request was made on 5/31 and was directed to the authors calling out those who did not respond to  respond to the original poll. Please, above mentioned authors, respond to this poll keeping the subject line as is.

Thanks,
Nabil & Giles

From: Simon Delord <[email-masked]<mailto:[email-masked]>>
Date: Saturday, April 6, 2013 11:05 PM
To: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Giles Heron <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "DelRegno, Christopher N (Nick)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Polling for IPR on the E-Tree Requirements draft draft-ietf-l2vpn-etree-reqt-04

Hi there,
I'm not aware of any IPR.
regards,
Simon

2013/4/5 Bitar, Nabil N <[email-masked]<mailto:[email-masked]>>
Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-etree-reqt-04, Requirements for MEF E-Tree Support in L2VPN, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-04<http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03>

This poll closes on Thursday April 11, 2013.

Thanks,
Nabil & Giles

---

From: "HuangLu" <[email-masked]>
Date: Tue, 18 Jun 2013 10:10:31 +0800

Hi,
I am not aware of any relevant IPR that has not been properly disclosed. 

Lu Huang

--------------------------------

Best Regards!
黄璐
中国移动通信有限公司研究院 网络技术研究所
中国北京市西城区宣武门西大街32号（100053）
Lu Huang
China Mobile Research Institute
No.32 Xuanwumen West Street, Xicheng District
Beijing, China, 100053
Mobile: +86 13810820540
Phone: +86 10 15801696688 Ext. 33287
Email: [email-masked]

发件人: Bitar, Nabil N [mailto:[email-masked]] 
发送时间: 2013年6月10日 23:06
收件人: Simon Delord; Bitar, Nabil N
抄送: [email-masked]; Giles Heron; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; DelRegno, Christopher N
(Nick); [email-masked]
主题: Re: Polling for IPR on the E-Tree Requirements draft
draft-ietf-l2vpn-etree-reqt-04

Hi,

Lu Huang
Zhihua Liu
Ruediger Kunze

We cannot progress the draft unless a response is received from each author.
The same request was made on 5/31 and was directed to the authors calling
out those who did not respond to  respond to the original poll. Please,
above mentioned authors, respond to this poll keeping the subject line as
is.

Thanks,

Nabil & Giles

From: Simon Delord <[email-masked]>
Date: Saturday, April 6, 2013 11:05 PM
To: "Bitar, Nabil N" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Giles Heron <[email-masked]>,
"[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <huanglu@chinamobile.
com>, "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>, "DelRegno, Christopher N (Nick)"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: Polling for IPR on the E-Tree Requirements draft
draft-ietf-l2vpn-etree-reqt-04

Hi there, 

regards,

Simon

2013/4/5 Bitar, Nabil N <[email-masked]>

Hi,

We are polling for knowledge of any IPR that applies to
draft-ietf-l2vpn-etree-reqt-04, Requirements for MEF E-Tree Support in
L2VPN, in order to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). 

If you are listed as a document author or contributor,  please respond to
this email whether or not you are aware of any relevant IPR that has not
been properly disclosed. The draft will not be adopted until a response has
been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules. The draft
can be found at https://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-04
<http://tools.ietf.org/html/draft-ietf-l2vpn-etree-reqt-03> 

Thanks,

Nabil & Giles