Subject: Fwd: WG Last Call for draft-ietf-l2vpn-inter-domain-redundancy

From: Giles Heron <[email-masked]>
Date: Fri, 6 Sep 2013 13:48:32 +0100

We didn't get any responses to this last call.

So we're reinitiating a 2 week last call on this draft.  Please comment by Friday 20th November.

Nabil & Giles

Begin forwarded message:

> From: Giles Heron <[email-masked]>
> Subject: WG Last Call for draft-ietf-l2vpn-inter-domain-redundancy
> Date: 12 July 2013 16:38:18 BST
> To: "[email-masked]" <[email-masked]>
> Cc: Nabil Bitar <[email-masked]>
> 
> This email initiates an L2VPN WG Last Call for:
> 
> http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-inter-domain-redundancy-02
> 
> please comment to the list as to the suitability of this draft for publication as a BCP RFC from the L2VPN WG.
> 
> this last call will close on Friday 26th July 2013.
> 
> Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Fri, 6 Sep 2013 13:49:53 +0100

Clearly I meant to say Friday 20th September, not November!

---

From: Giles Heron <[email-masked]>
Date: Mon, 16 Sep 2013 13:07:36 +0100

A gentle reminder that the deadline for this one is this Friday and we've still had no comments.

Nabil & Giles.

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Fri, 20 Sep 2013 21:37:15 +0000

Support as co-author.

Regards,
Samer

On 13-09-16 5:07 AM, "Giles Heron" <[email-masked]> wrote:

>>>> please comment to the list as to the suitability of this draft for
>>>>publication as a BCP RFC from the L2VPN WG.
>>>>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 20 Sep 2013 23:46:36 +0000

Support

Cheers,
Ali

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Fri, 20 Sep 2013 23:49:22 +0000

Support 

Sent from my iPhone

---

From: Giles Heron <[email-masked]>
Date: Fri, 27 Sep 2013 13:36:31 +0100

This last call has completed successfully.

We'll now go ahead and start the shepherding process to progress this to RFC.

Nabil & Giles