Subject: IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l2vpn-evpn-07

From: IETF Secretariat <[email-masked]>
Date: Wed, 27 Aug 2014 10:53:26 -0700

Dear Rahul Aggarwal, Ali Sajassi, Aldrin Isaac, Jim Uttaro, Dr. Nabil N. Bitar:

 An IPR disclosure that pertains to your Internet-Draft entitled "BGP MPLS Based
Ethernet VPN" (draft-ietf-l2vpn-evpn) was submitted to the IETF Secretariat on
2014-08-27 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2420/). The title of the IPR
disclosure is "Cisco's Statement of IPR Related to draft-ietf-l2vpn-evpn-07."");

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 30 Aug 2014 12:32:56 +0100

Hello working group,

This disclosure might be considered to have arrived late in the cycle since the I-D completed WG last call on 23rd May 2014.

There is at least come visible overlap with http://datatracker.ietf.org/ipr/1910/ but I think there is also new IPR covered by this new disclosure.

We are, of course, always grateful to see IPR disclosures so that implementers know where they stand in advance of implementation, but it is worth noting that on or before 30th of May all of the authors explicitly declared that they knew of no undisclosed IPR, so if anyone has anything they want to say by way of explanation, now would be a good time.

I have neither the time nor the Internet access at the moment to research who is listed as inventors and who worked on this I-D, but since the I-D is still waiting for an update after AD review (42 days!) this affords the WG some time to look at the IPR and consider whether it changes the way the WG wants to proceed.

Thanks,
Adrian

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: 27 August 2014 18:53
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: IPR Disclosure: Cisco's Statement of IPR Related to draft-ietf-l2vpn-evpn-
> 07
> 
>