Subject: seeking information on draft-sajassi-l2vpn-evpn-inter-subnet-forwarding

From: "Susan Hares" <[email-masked]>
Date: Tue, 19 Aug 2014 15:00:58 -0400

Hi all: 

The draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-04.txt proposes a
tunnel attribute which is similar to draft-vandevelde-idr-remote-next-hop-07
(which is up for WG Adoption in IDR).   Can you tell me why we have two
proposed BGP attributes for tunnels with a high overlap?  

My first impression is that "great minds" think align to solve different
problems using BGP, but had not chatted with each other to collaborate.  Is
this reason the drafts are alike?  

Sue Hares

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 20 Aug 2014 17:32:34 +0000

Hi Sue,

Very good observation! And you are right, there is a high degree of overlap between the two. As the matter of fact, during the IETF meeting, I had a chat with some of the co-authors to point out this overlap and to request to go with the one in the remote-next-hop draft.

Cheers,
Ali

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 19, 2014 12:00 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Cisco Employee <[email-masked]<mailto:[email-masked]>>, 'Lucy yong' <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: seeking information on draft-sajassi-l2vpn-evpn-inter-subnet-forwarding

Hi all:

The draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-04.txt proposes a tunnel attribute which is similar to draft-vandevelde-idr-remote-next-hop-07 (which is up for WG Adoption in IDR).   Can you tell me why we have two proposed BGP attributes for tunnels with a high overlap?

My first impression is that “great minds” think align to solve different problems using BGP, but had not chatted with each other to collaborate.  Is this reason the drafts are alike?

Sue Hares