Subject: Re: WG adoption call for EVPN Overlay draft

From: Giles Heron <[email-masked]>
Date: Fri, 7 Nov 2014 12:26:42 +0000

This draft has been adopted, however as L2VPN has closed it will be progressed in BESS.

Giles

On 3 Oct 2014, at 13:42, Giles Heron <[email-masked]> wrote:

> Hi WG,
> 
> this email initiates a WG adoption call for:
> 
> http://tools.ietf.org/html/draft-sd-l2vpn-evpn-overlay-03
> 
> the draft was well supported at the WG meeting in Toronto, but for the sake of record do feel free to send the usual flood of "Support!" emails (if nothing else to make the doc shepherd's job easier).  Of course it would be even more helpful if people could send substantive comments as to the suitability (or not) of this draft for adoption by the L2VPN WG so the authors/chairs actually have some feedback to work with.
> 
> this poll will close on Friday October 17th.
> 
> Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 7 Nov 2014 17:52:02 +0000

Thanks Giles. I guess I need to publish it as
draft-ietf-bess-evpn-overlay-00.txt. BTW, what should we do with the
following EVPN drafts that went through the WG calls:

http://www.ietf.org/id/draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05.
txt
http://www.ietf.org/id/draft-boutros-l2vpn-evpn-vpws-04.txt
http://tools.ietf.org/id/draft-rp-l2vpn-evpn-usage-02.txt

Do we need to reinitiate the call in the BESS or are we OK with the
received responses? Do you need to discuss it with the BESS chairs first?

Regards,
Ali

On 11/7/14, 4:26 AM, "Giles Heron" <[email-masked]> wrote:

>> the draft was well supported at the WG meeting in Toronto, but for the
>>sake of record do feel free to send the usual flood of "Support!" emails
>>(if nothing else to make the doc shepherd's job easier).  Of course it
>>would be even more helpful if people could send substantive comments as
>>to the suitability (or not) of this draft for adoption by the L2VPN WG
>>so the authors/chairs actually have some feedback to work with.
>>

---

From: Giles Heron <[email-masked]>
Date: Fri, 7 Nov 2014 17:59:03 +0000

Hi Ali,

I'll leave it to Nabil to comment on the other 3 as he was handling the adoption calls. I'd assume they'd be published in BESS also.

As I mentioned in my earlier email we'll discuss the process for that with the BESS chairs.

Giles

---

From: Thomas Morin <[email-masked]>
Date: Fri, 07 Nov 2014 23:40:23 +0100

Hi,

Can authors please re-submit the document as 
draft-ietf-bess-evpn-overlay-00 (as soon as the ID upload tool reopens) ?

Thanks,

-Thomas

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 11 Nov 2014 16:05:31 -0500

Hi,
For the record, this call had closed on October 20. The draft has good support, has no objections, and it came about in the l2vpn working group to provide a guide on using the different evpn capabilities. Based on this, this draft is adopted as a WG group draft and will progress in BESS. The authors are to issue this draft as BESS working group draft, and will coordinate that with the BESS chairs.

Apologies for the delay in the announcement as we are waiting the forming of the new groups.

Thanks,
Nabil
________________________________________
From: L2vpn [[email-masked]] On Behalf Of Bitar, Nabil N [[email-masked]]
Sent: Monday, October 06, 2014 9:20 AM
To: [email-masked]
Subject: [l2vpn] WG adoption call for the draft "Usage and applicability of BGP MPLS based Ethernet VPN", draft-rp-l2vpn-evpn-usage-02

L2VPN WG,

This is the start of a 2-week call for adopting the draft “Usage and applicability of BGP MPLS based Ethernet VPN”, draft-rp-l2vpn-evpn-usage-02, as an L2VPN WG document.  The draft can be found at: http://tools.ietf.org/id/draft-rp-l2vpn-evpn-usage-02.txt.

This draft was well supported in the WG meeting in Toronto, but as always we are taking it to the list to decide on WG adoption. Please, reply to this email indicating your support or objection to adopting this draft as a WG document. Substantive comments in addition to indicating your support or objection are appreciated.

This call will close on Monday, October 20, 2014.

Thanks,
Nabil & Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 11 Nov 2014 16:09:17 -0500

Hi,
For the record, this call had closed on October 20. The draft has good support. There are some comments received on the mailing list that need to be addressed as part of the evolution of this draft. Based on this, this draft is adopted as a WG group draft and will progress in BESS. The authors are to issue this draft as BESS working group draft, and will coordinate that with the BESS chairs.

Thanks,
Nabil

________________________________________
From: L2vpn [[email-masked]] On Behalf Of Bitar, Nabil N [[email-masked]]
Sent: Monday, October 06, 2014 9:15 AM
To: [email-masked]
Subject: [l2vpn] WG adoption call for the draft Integrated Routing and Bridging in EVPN, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05

L2VPN WG,

This is the start of a 2-week call for adopting the draft “Integrated Routing and Bridging in EVPN”, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05,
as an L2VPN WG document. The draft can be found at: http://www.ietf.org/id/draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05.txt

This draft was well supported in the WG meeting in Toronto, but as always we are taking it to the list to decide on WG adoption. Please reply to this email indicating your support or objection to adopting this draft as a WG document. Substantive comments in addition to indicating your support or objection are appreciated.

Thanks,
Nabil & Giles