Subject: Re: PALS IETF 92 Slot Requests - Dallas

From: David Sinicrope <[email-masked]>
Date: Wed, 4 Mar 2015 18:55:03 +0000

Second reminder.
BTW, this will be the last IETF I send the slot request to L2VPN and PWE3.
Thanks!
Dave

From: pwe3 [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Tuesday, February 24, 2015 1:23 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Andrew Malis; IETF.PWE3; Stewart Bryant
Subject: [PWE3] PALS IETF 92 Slot Requests - Dallas

Hi All,
It’s that time again…

If you need a presentation slot for the IETF 92 PALS session, please reply to this email (subject intact) completing the form below.
(If there are still questions on where L2VPN drafts will be addressed (in PALS or BESS), please contact the WG Chairs.)

Please use this form and please reply to this email.

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 10 Mar 2015 13:47:38 +0000

Hi All,
http://www.ietf.org/proceedings/92/agenda/agenda-92-pals

Above is the current PALS agenda for Dallas.
If you requested a slot and I haven’t allocated one, my apologies, please complete the form below and send it in reply to this email.
If you haven’t requested a slot and need one, please complete the form below and send it in reply to this email no later than 11 March 2015 12:00 Dallas time.
*** Taking a couple of minutes to complete the form helps me complete the agenda quickly and accurately.

Those that have slots allocated, please send me your slides no later than Monday 23 March 2015 12:00 Dallas time.
If I don’t have your slides by that time, you risk losing your slot.
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 4, 2015 at 2:55 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Andrew Malis <[email-masked]<mailto:[email-masked]>>, Stewart Bryant <[email-masked]<mailto:[email-masked]>>, "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: PALS IETF 92 Slot Requests - Dallas

Second reminder.

Hi All,
It’s that time again…

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Tue, 17 Mar 2015 18:41:21 +0000

Hi All,
The final version of the agenda is posted at the link below.
http://www.ietf.org/proceedings/92/agenda/agenda-92-pals

Those that have slots allocated, please send me your slides as soon as you complete them.
I will need your slides no later than Monday 23 March 2015 12:00 Dallas time.

Date: Tuesday, March 10, 2015 at 9:47 AM

Hi All,

Second reminder.

Hi All,
It’s that time again…

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 23 Mar 2015 15:34:17 +0000

Please see http://www.ietf.org/proceedings/92/agenda/agenda-92-pals  for the latest status on slides.
If I missed your slides: My apologies, please reply to this email and kindly resend them.
If you haven’t sent your slides, (see the x in front of the slot on the agenda), please send them as soon as possible so the I can post them in time for the meeting.
Thanks!
Dave

Date: Tuesday, March 17, 2015 at 2:41 PM

Hi All,

Hi All,

Second reminder.

Hi All,
It’s that time again…

Thanks!
Dave