Subject: Re: [L3sm] Next steps with L3SM

From: "Fan, Peng" <[email-masked]>
Date: Thu, 30 Apr 2015 11:30:13 +0800

Hi,

I looked at draft-l3vpn-service-yang and think it is well written. Here are
some comments:

1. How is SVC-MTU related with path MTU? Is such MTU applied to the segment
between PE and CE or the segment from one PE to another PE in the operator's
backbone?

2. In the schema definition of location, it seems city code is determined
after country code, I suggest inserting country-code before city-code.

3. In Sec. 5
"Authorization of traffic exchange is done through what we call a VPN policy
or VPn topology defining routing exchange rules between sites. "
s/VPn/VPN

4. In Sec. 8, definition of container attachment
"It we would be good to ensure that site-id is template type"
s/It we would be good/It would be good

Best regards,
Peng

-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

We thought we should give you a plan to work to.

As you know, we have just one deliverable from the working group and plan to
complete by the end of the year. 

The charter says we will consider draft-l3vpn-service-yang as our starting
point so we have spoken with the authors to find out what state they think
the document is in. It looks like they are planning a small revision (mainly
concerning operational status) and hope to get to this "soon".

After that we will ask the WG about adopting the document.

In the meantime...

- Please review and comment on the current document
- Please bring your friends to the review party :-)
    - We are particularly interest in service providers who offer L3VPN
services
    - Customers (e.g., enterprises) who buy L3VPN services
    - YANG gurus

The planning for IETF-93 in Prague is just starting.

We don't expect that the WG will have a great deal to discuss, but we will
provisionally book a 1 hour slot.

Thanks,
Qin and Adrian

_______________________________________________
L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm

---

From: "Tomotaki, Luis M" <[email-masked]>
Date: Thu, 30 Apr 2015 14:36:18 -0400

Peng, 
Thanks for the feedback.  Unless other authors of the draft disagree, we will make the suggested changes in the next version of the draft.  

Regards,
Luis

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of Fan, Peng
Sent: Wednesday, April 29, 2015 10:30 PM
To: [email-masked]
Subject: Re: [L3sm] Next steps with L3SM

Hi,

I looked at draft-l3vpn-service-yang and think it is well written. Here are some comments:

1. How is SVC-MTU related with path MTU? Is such MTU applied to the segment between PE and CE or the segment from one PE to another PE in the operator's backbone?
<Luis>  The SVC-MTU refers to the CE-PE segment.
2. In the schema definition of location, it seems city code is determined after country code, I suggest inserting country-code before city-code.
<Luis>  I agree.  We will change it in the next version of the draft.  
3. In Sec. 5
"Authorization of traffic exchange is done through what we call a VPN policy or VPn topology defining routing exchange rules between sites. "
s/VPn/VPN
<Luis>  Thanks.  We will correct the typo in the next version of the draft.  
4. In Sec. 8, definition of container attachment "It we would be good to ensure that site-id is template type"
s/It we would be good/It would be good
<Luis>  Thanks.  We will correct the typo in the next version of the draft.  
Best regards,
Peng

-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

As you know, we have just one deliverable from the working group and plan to complete by the end of the year. 

The charter says we will consider draft-l3vpn-service-yang as our starting point so we have spoken with the authors to find out what state they think the document is in. It looks like they are planning a small revision (mainly concerning operational status) and hope to get to this "soon".

In the meantime...

- Please review and comment on the current document
- Please bring your friends to the review party :-)
    - We are particularly interest in service providers who offer L3VPN services
    - Customers (e.g., enterprises) who buy L3VPN services
    - YANG gurus

We don't expect that the WG will have a great deal to discuss, but we will provisionally book a 1 hour slot.

Thanks,
Qin and Adrian