Subject: Re: [L3sm] I-D Action: draft-ietf-l3sm-l3vpn-service-model-02.txt

From: Qin Wu <[email-masked]>
Date: Wed, 23 Dec 2015 08:14:39 +0000

Hi, All:
As a follow-up to the discussion during the L3SM interim call we had in December 2015,
We as chairs have filed two issue tickets in the issue tracker
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/12
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/13

Authors have revised ID based on the discussion and agreed point during interim call.
Thanks Stephane to get this done and close most of open issues we had in the issue tracker except the following
two issues:
1.Inventory ops state issue
2. VPN merging issue
The diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-l3sm-l3vpn-service-model-02
Please review the changes and let us know if there is anything missed or addition change that needs to be incorporated in.

-Qin
-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2015年12月15日 18:33
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-l3sm-l3vpn-service-model-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the L3VPN Service Model  Working Group of the IETF.

        Title           : YANG Data Model for L3VPN service delivery
        Authors         : Stephane Litkowski
                          Rob Shakir
                          Luis Tomotaki
                          Kevin D'Souza
	Filename        : draft-ietf-l3sm-l3vpn-service-model-02.txt
	Pages           : 100
	Date            : 2015-12-15

Abstract:
   This document defines a YANG data model that can be used to deliver a
   Layer 3 Provider Provisioned VPN service.  The document is limited to
   the BGP PE-based VPNs as described in RFC4110 and RFC4364.  This
   model is intended to be instantiated at management system to deliver
   the overall service.  This model is not a configuration model to be
   used directly on network elements.  This model provides an abstracted
   view of the Layer 3 IPVPN service configuration components.  It will
   be up to a management system to take this as an input and use
   specific configurations models to configure the different network
   elements to deliver the service.  How configuration of network
   elements is done is out of scope of the document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-l3sm-l3vpn-service-model-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-l3sm-l3vpn-service-model-02

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Thu, 24 Dec 2015 12:38:36 +0900

Dear All,

>https://trac.tools.ietf.org/wg/l3sm/trac/ticket/12

Two comments for the current routing-protocols:

1. Node name "cascaded-lan-prefixes" should be reworded, for example of "customer-lan-prefixes".
No longer only for *cascaded* lan.

2. Should we have a mean to retrieve the provider autonomous system number for bgp type?
ro node/ops state is enough.
In the case of customer managed CE, our customer must know what AS number the PE has.
#Usually, we let them know it outside the user interface.

Merry X'mas & Happy New Year,
Kenichi

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Wednesday, December 23, 2015 5:15 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [L3sm] I-D Action: draft-ietf-l3sm-l3vpn-service-model-02.txt

Hi, All:
As a follow-up to the discussion during the L3SM interim call we had in December 2015, We as chairs have filed two issue tickets in the issue tracker
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/12
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/13

Thanks Stephane to get this done and close most of open issues we had in the issue tracker except the following two issues:

-Qin
-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2015年12月15日 18:33
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-l3sm-l3vpn-service-model-02.txt

Abstract:

L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm