Subject: [L3sm] [l3sm] #12 (l3vpn-service-model): modeling customer-specific-information

From: "l3sm issue tracker" <[email-masked]>
Date: Mon, 07 Dec 2015 06:43:10 -0000

#12: modeling customer-specific-information

 In the current draft,customer-specific-information is separated from
 routing protocol under IP connection container.However Customer managed vs
 provider managed CE causes some modeling issues as we do not really know
 where the parameters apply. Does routing refer to CE – LAN routing or PE-
 CE routing There was some willness of WG to integrate the customer
 information in the routing-protocols container.

 Here is one proposal discussed on the list and reiterated by Stephane in
 the December Interim meeting:
 a. All customer-specific-information is dispatched in routing-information
 container

 b. The routing-information interpretation depends on the CE mgt type :
 If provider managed, it describes the CE to customer relationship
 If Customer managed, it describes the PE to CE relationship
 In any case it describes routing at the boundary of SP/customer
 responsibility

 The proposal was well discussed in the interim meeting, there was no
 objection to this proposal. Chairs suggest Stephane to work offline with
 Kenici to make sure we got right.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-l3sm-l3vpn-service-
  [email-masked]     |  [email-masked]
     Type:  enhancement  |     Status:  new
 Priority:  major        |  Milestone:  milestone1
Component:  l3vpn-       |    Version:  1.0
  service-model          |   Keywords:
 Severity:  Active WG    |
  Document               |
-------------------------+-------------------------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/l3sm/trac/ticket/12>
l3sm <https://tools.ietf.org/l3sm/>

---

From: Qin Wu <[email-masked]>
Date: Mon, 7 Dec 2015 07:13:52 +0000

Folks:
Two additional issues have just edited into issue tracker based on interim meeting discussion.
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/12
https://trac.tools.ietf.org/wg/l3sm/trac/ticket/13
Let me know if anything is missed.

-Qin
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 l3sm issue tracker
发送时间: 2015年12月7日 14:43
收件人: [email-masked]; Qin Wu
抄送: [email-masked]
主题: [L3sm] [l3sm] #12 (l3vpn-service-model): modeling customer-specific-information

 In the current draft,customer-specific-information is separated from  routing protocol under IP connection container.However Customer managed vs  provider managed CE causes some modeling issues as we do not really know  where the parameters apply. Does routing refer to CE – LAN routing or PE-  CE routing There was some willness of WG to integrate the customer  information in the routing-protocols container.

 Here is one proposal discussed on the list and reiterated by Stephane in  the December Interim meeting:
 a. All customer-specific-information is dispatched in routing-information  container

 b. The routing-information interpretation depends on the CE mgt type :
 If provider managed, it describes the CE to customer relationship  If Customer managed, it describes the PE to CE relationship  In any case it describes routing at the boundary of SP/customer  responsibility

 The proposal was well discussed in the interim meeting, there was no  objection to this proposal. Chairs suggest Stephane to work offline with  Kenici to make sure we got right.

-- 
-------------------------+----------------------------------------------
-------------------------+---
 Reporter:               |      Owner:  draft-ietf-l3sm-l3vpn-service-
  [email-masked]     |  [email-masked]
     Type:  enhancement  |     Status:  new
 Priority:  major        |  Milestone:  milestone1
Component:  l3vpn-       |    Version:  1.0
  service-model          |   Keywords:
 Severity:  Active WG    |
  Document               |
-------------------------+----------------------------------------------
-------------------------+---

_______________________________________________
L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm