Subject: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 12 Aug 2016 10:29:49 +0100

Hi Working Group,
 
Qin started a working group last call for our draft in mid-July. This may have
caught you all at the busy time running up to the Berlin meeting, and you are
all probably on vacation at the moment. Nevertheless, I'd like to prod you again
for some comments on the draft.
 
https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/
 
Please lets us know:
 
- do you think the document is ready to advance to RFC?
- if you raised comments during the progress of the document, were they 
  handled to your satisfaction?
- are you aware of any open issues?
 
Thanks,
Adrian and Qin
 
From: Qin Wu [mailto:[email-masked]] 
Sent: 13 July 2016 13:21
To: [email-masked]
Cc: [email-masked]
Subject: WGLC on draft-ietf-l3sm-l3vpn-service-model-11
 
Hi, All:
This message starts a two weeks Working Group Last Call (WGLC) for
draft-ietf-l3sm-l3vpn-service-model-11.
 
The version to be reviewed is
https://tools.ietf.org/id/draft-ietf-l3sm-l3vpn-service-model-11.txt.
 
Please send your comments, questions, and edit proposals to the WG mail list
until July 27, 2016.
 
Regards!
Qin and Adrian

---

From: 顾 戎 <[email-masked]>
Date: Mon, 15 Aug 2016 02:23:48 +0000

Hi, dear all.

After the thorough discussion, I think this draft is valuable and is exactly ready to advance to RFC.

Best regards.

Gu Rong

[email-masked]

[email-masked]

________________________________
发件人: L3sm <[email-masked]> 代表 Adrian Farrel <[email-masked]>
发送时间: 2016年8月12日 9:29:49
收件人: [email-masked]
抄送: 'Qin Wu'
主题: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Hi Working Group,

Qin started a working group last call for our draft in mid-July. This may have caught you all at the busy time running up to the Berlin meeting, and you are all probably on vacation at the moment. Nevertheless, I'd like to prod you again for some comments on the draft.

Please lets us know:

Thanks,
Adrian and Qin

Hi, All:

This message starts a two weeks Working Group Last Call (WGLC) for draft-ietf-l3sm-l3vpn-service-model-11.

The version to be reviewed is https://tools.ietf.org/id/draft-ietf-l3sm-l3vpn-service-model-11.txt.

Please send your comments, questions, and edit proposals to the WG mail list until July 27, 2016.

Regards!

Qin and Adrian

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 16 Aug 2016 18:50:17 +0000

Hi All,
I have read this draft and I support its adoption as a new RFC.

Best Regards,

Giuseppe

From: L3sm <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: venerdì 12 agosto 2016 11:29
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Qin Wu <[email-masked]<mailto:[email-masked]>>
Subject: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Hi Working Group,

Please lets us know:

Thanks,
Adrian and Qin

From: Qin Wu [mailto:[email-masked]]
Sent: 13 July 2016 13:21
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WGLC on draft-ietf-l3sm-l3vpn-service-model-11

Hi, All:

Regards!
Qin and Adrian
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 17 Aug 2016 11:22:48 +0800

Hi, All:

After reading this draft and related yang again, I support this draft to
forward to RFC proceeding.  The authors have done one prominent work for the
definition of L3VPN service Yang model. 

Here I want to give some proposals: 

1.       Is it more suitable to put the container “vpn-policy-list” under
the container “vpn-service”, not in container “sites” as in current
draft?

2.       Remove the leaf “site-role” from container “vpn”. Because we
define site-role at the container “site-network-accesses”, there will be
conflict when we define them in two different places. 

Best Regards.

Aijun Wang

China Telecom Beijing Research Institute

Network R&D and Operation Support Department

发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2016年8月12日 17:30
收件人: [email-masked]
抄送: 'Qin Wu'
主题: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Hi Working Group,

Qin started a working group last call for our draft in mid-July. This may
have caught you all at the busy time running up to the Berlin meeting, and
you are all probably on vacation at the moment. Nevertheless, I'd like to
prod you again for some comments on the draft.

Please lets us know:

Thanks,
Adrian and Qin

Hi, All:

Regards!

Qin and Adrian

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 18 Aug 2016 08:12:55 +0000

I have sent comments to the list and thanks for the answer.

I feel it's ready for publish.

Regards,
Will (Shucheng LIU)

From: L3sm [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, August 12, 2016 5:30 PM
To: [email-masked]
Cc: Qin Wu
Subject: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Hi Working Group,

Please lets us know:

Thanks,
Adrian and Qin

Hi, All:

Regards!
Qin and Adrian

---

From: "Pengtao (Tony)" <[email-masked]>
Date: Fri, 19 Aug 2016 02:05:17 +0000

Hi all,
I agree with others that it is ready. May I ask a couple of questions regarding "4.  Service data model usage"?
1, Does the double-arrow between Orchestration and OSS represent the COBRA interface between OSS and EMS?
2, Because Orchestrator implements functions like OSS, does "Orchestration - Config" manager interface need to implement these: Fault/Configuration/Performance?
Best regards,
Tao PENG
4.  Service data model usage

            L3VPN-SVC |
              MODEL   |
                      |
                   +------------------+         +-----+
                   |   Orchestration  | < --- > | OSS |
                   +------------------+         +-----+
                      |            |
              +----------------+   |
              | Config manager |   |
              +----------------+   |
                      |            |

From: L3sm [mailto:[email-masked]] On Behalf Of Liushucheng (Will)
Sent: Thursday, August 18, 2016 4:13 PM
To: [email-masked]; [email-masked]
Cc: Qin Wu
Subject: Re: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Regards,
Will (Shucheng LIU)

Hi Working Group,

Please lets us know:

Thanks,
Adrian and Qin

Hi, All:

Regards!
Qin and Adrian

---

From: <[email-masked]>
Date: Mon, 22 Aug 2016 07:51:12 +0000

Hi,

1)      The double arrow represents an interface, whatever the interface type is.

2)      FCAPS could be implemented on this interface but it's out of scope of this document.

Best Regards,

From: L3sm [mailto:[email-masked]] On Behalf Of Pengtao (Tony)
Sent: Friday, August 19, 2016 04:05
To: [email-masked]
Cc: [email-masked]; Qin Wu; Liushucheng (Will)
Subject: Re: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Hi all,

            L3VPN-SVC |
              MODEL   |
                      |

From: L3sm [mailto:[email-masked]] On Behalf Of Liushucheng (Will)
Sent: Thursday, August 18, 2016 4:13 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Qin Wu
Subject: Re: [L3sm] Extended WGLC on draft-ietf-l3sm-l3vpn-service-model-11 now -12

Regards,
Will (Shucheng LIU)

Hi Working Group,

Please lets us know:

Thanks,
Adrian and Qin

Hi, All:

Regards!
Qin and Adrian

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.