Subject: [L3sm] [l3sm] #15 (draft-ltsd-l3sm-l3vpn-service-model): Multi CE vs Single CE Multi-homing (network access diversity)

From: "l3sm issue tracker" <[email-masked]>
Date: Wed, 31 Aug 2016 19:58:04 -0000

#15: Multi CE vs  Single CE   Multi-homing  (network access  diversity)

 The current model allows to implement site multi-homing to different POPs
 or PEs (or even Line Cards) but does not allow to specify whether the
 different network accesses should use same or different CEs.

 Considering multiple diversity constraints can be specified per network
 access, it should be feasible to combine them to achieve a more
 deterministic configuration specification. Adding "Same CE" and  "Diverse
 CE" constraint types would enable this.
 == Example Case 1 Single CE multi-homing configuration ==
 Constraint 1: Network Access 1 needs a "Diverse PE" with “all-access”
 Constraint 2: Network Access 1 needs "Same CE" as “all-access”

 == Example Case 2 Multi CE multi-homing configuration ==
 Constraint 1: Network Access 1 needs a "Diverse PE" with “all-access”
 Constraint 2: Network Access 1 needs "Diverse CE" with “all-access”

-- 
-------------------------------------+-------------------------------------
 Reporter:  [email-masked]         |      Owner:  draft-ltsd-l3sm-l3vpn-
     Type:  enhancement              |  [email-masked]
 Priority:  major                    |     Status:  new
Component:  draft-ltsd-l3sm-l3vpn-   |  Milestone:
  service-model                      |    Version:
 Severity:  -                        |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/l3sm/trac/ticket/15>
l3sm <https://tools.ietf.org/l3sm/>

---

From: Qin Wu <[email-masked]>
Date: Thu, 1 Sep 2016 00:51:11 +0000

It looks we receive a few late comments after the extended working group Last call.
Thanks Jplandry to bring up these issue and file tickets to get them tracked.
Authors, please consider to address these comments.

-Qin
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 l3sm issue tracker
发送时间: 2016年9月1日 3:58
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: [L3sm] [l3sm] #15 (draft-ltsd-l3sm-l3vpn-service-model): Multi CE vs Single CE Multi-homing (network access diversity)

 The current model allows to implement site multi-homing to different POPs  or PEs (or even Line Cards) but does not allow to specify whether the  different network accesses should use same or different CEs.

 Considering multiple diversity constraints can be specified per network  access, it should be feasible to combine them to achieve a more  deterministic configuration specification. Adding "Same CE" and  "Diverse  CE" constraint types would enable this.
 == Example Case 1 Single CE multi-homing configuration ==  Constraint 1: Network Access 1 needs a "Diverse PE" with “all-access”
 Constraint 2: Network Access 1 needs "Same CE" as “all-access”

 == Example Case 2 Multi CE multi-homing configuration ==  Constraint 1: Network Access 1 needs a "Diverse PE" with “all-access”
 Constraint 2: Network Access 1 needs "Diverse CE" with “all-access”

-- 
-------------------------------------+----------------------------------
-------------------------------------+---
 Reporter:  [email-masked]         |      Owner:  draft-ltsd-l3sm-l3vpn-
     Type:  enhancement              |  [email-masked]
 Priority:  major                    |     Status:  new
Component:  draft-ltsd-l3sm-l3vpn-   |  Milestone:
  service-model                      |    Version:
 Severity:  -                        |   Keywords:
-------------------------------------+----------------------------------
-------------------------------------+---

_______________________________________________
L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm