Subject: Multicast in L2/L3 VPN

From: "Leymann, Nicolai" <[email-masked]>
Date: Tue, 21 Sep 2004 13:43:48 +0200

Dear all,

We are currently investigating in deployment scenarios for mVPN services.
I noticed the discussion on the l3vpn mailing list regarding the develop-
ment of Multicast in BGP/MPLS VPNs.

>From our view there are two different aspects. We do need an interoperable 
version which can be deployed now, even if there are some limitations 
(Inter-Provider scenarios, scalability, etc.) This solution should be 
backwards compatible to existing implementations and drafts. On the
other hand for mid/long term deployment a solutions which supports
MPLS-Features like TE is needed.

If there is interest on the mailing list I can provide our view regarding 
the recent discussion about the further development of IP-Multicast in 
VPN/MPLS scenarios (l3vpn, rosen-draft 06/07 and draft-raggarwara-l3vpn-2547-
mvpn-00.txt, draft-raggarwa-l3vpn-mvpn-vpls-mcast-00.txt). This includes the requirements for short/mid-term deployment as well as long-term deployment.

   Nic

--
Nicolai Leymann                          EMail: [email-masked]                    
T-Systems System Integration, Berlin     Tel/Fax: ++49-30-3497-3570/-3571
Abteilung ET52                           Mobil: ++49-170-2275345
Senior Experte IP-Technologien           Goslarer Ufer 35, 10589 Berlin, Germany

---

From: Hansen Chan <[email-masked]>
Date: Wed, 22 Sep 2004 10:51:28 -0400

Nicolai,

>mvpn-00.txt, draft-raggarwa-l3vpn-mvpn-vpls-mcast-00.txt). This includes the requirements for short/mid-term deployment as well as long-term deployment.
A service provider's view will certainly be appreciated by the 
community. If you could share with the community, it will be great......

Cheers,
Hansen