Subject: L3VPN Presentations at IETF

From: Ross Callon <[email-masked]>
Date: Fri, 18 Feb 2005 12:41:11 -0500

If anyone wants to present at the l3vpn meeting in Minneapolis
then please send email to the working group chairs.

Thanks, Ross

---

From: Thomas Morin <[email-masked]>
Date: Fri, 18 Feb 2005 19:18:11 +0100

> then please send email to the working group chairs.

You probably guessed it : I wish to present the new revision of the 
multicast VPN requirements drafts.

Thank you,

-Thomas