Subject: igmp modifications for mVPN solution

From: "Arut Selvan" <[email-masked]>
Date: Wed, 25 May 2005 03:13:57 -0500

Hi All,

I would like to know if any modifications to IGMP would be required to support a multicast VPN solution.

Thanks,

Arut

--

___________________________________________________________
Sign-up for Ads Free at Mail.com

http://www.mail.com/?sr=signup

---

From: Mark Lewis <[email-masked]>
Date: Wed, 25 May 2005 09:56:57 +0100

Assuming that you are refering to a solution based on:

http://www.ietf.org/internet-drafts/draft-rosen-vpn-mcast-
08.txt

Because the solution described in the draft is transparent to 
customers, and IGMP is a protocol is deployed at customer 
sites for host membership reporting/etc, this implies no 
requirement for modifications.

Rgds,

Mark

---- Original message ----
>Date: Wed, 25 May 2005 03:13:57 -0500
>From: "Arut Selvan" <[email-masked]>  
>Subject: igmp modifications for mVPN solution  
>To: [email-masked]
>
>   Hi All,
>
>   I would like to know if any modifications to IGMP
>   would be required to support a multicast VPN
>   solution.
>
>   Thanks,
>
>   Arut
>
>   --
>
>