Subject: Fwd: [pim] Fwd: Multicast in MPLS/BGP IP VPNs

From: Marshall Eubanks <[email-masked]>
Date: Tue, 25 Oct 2005 14:57:19 -0400

I think that I have gotten consensus that a BGP vs PIM review would be
useful in the PIM WG. Is there a similar consensus here, and anyone
willing to work on this ?

Regards
Marshall Eubanks

(who thought that L3VPN was on the whole thread )

---------- Forwarded message ----------
From: Marshall Eubanks <[email-masked]>
Date: Oct 25, 2005 2:01 PM
Subject: Re: [pim] Fwd: Multicast in MPLS/BGP IP VPNs
To: Dino Farinacci <[email-masked]>
Cc: [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked]

Hello;

<massive snip!>

On 10/20/05, Dino Farinacci <[email-masked]> wrote:
>
> >> Someone suggested (on the forwarded thread) that some analysis of what
> >> it takes in PIM vs BGP should be done before a decision can be reached
> >> - and I agree.
>
>     Definitely.

I strongly agree with this and would be willing to donate my time  to
help make this
happen. Any other volunteers ? I think that a start would be to
summarize the existing
draft and this thread, and at least try and get the issues down on paper.

Regards
Marshall Eubanks

> Dino

---

From: Nidhi Bhaskar <[email-masked]>
Date: Tue, 25 Oct 2005 16:14:55 -0700 (PDT)

I'm interested in working on this. Sign me up.

Nidhi

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 28 Oct 2005 08:19:27 -0400

I have gotten responses from  a few people, and have now  set up a mailing  list
devoted to this. Details are at

http://www.multicasttech.com/L3VPN-Multicast/mail_list.html

Regards
Marshall Eubanks