Subject: PIMv2 changes for multicast vpn

From: "Arut Selvan" <[email-masked]>
Date: Wed, 21 Jun 2006 07:31:19 -0500

Hi,

I would like to know the changes that may be required to existing PIMv2
protocol to
adapt to a multicast VPN. Kindly comment...

I went thru draft-rosen-vpn-mcast-08.txt, but couldn't figure out the PIM
protocol changes

needed

asm

-- 
___________________________________________________
Play 100s of games for FREE! http://games.mail.com/

---

From: Yiqun Cai <[email-masked]>
Date: Wed, 21 Jun 2006 11:32:32 -0700

This draft does not require any change in the PIM protocol.

On Jun 21, 2006, at 5:31 AM, Arut Selvan wrote:

> Hi,
>
> I would like to know the changes that may be required to existing  
> PIMv2 protocol to
> I went thru draft-rosen-vpn-mcast-08.txt, but couldn't figure out  
> the PIM protocol changes
>
> needed
>
> asm
>
>
> --

--
Yiqun