Subject: Agenda for IETF 70

From: Ron Bonica <[email-masked]>
Date: Mon, 12 Nov 2007 17:38:45 -0500

Folks,

So far, the following people have requested agenda time:

T. Morin - draft-morin-l3vpn-mvpn-considerations-01
M. Napiera - draft-mnapierala-mvpn-part-reqt
B. Davies - draft-davie-tsvwg-rsvp-l3vpn
E. Rosen & R. Aggarwal - draft-ietf-l3vpn-2547bis-mcast
E. Rosen - TBD

Any others?

                      Ron

---

From: "Yingzhe Wu" <[email-masked]>
Date: Mon, 12 Nov 2007 15:15:22 -0800

Hi Ron,
There is a new draft from ZTEUSA at the following link:
http://www.ietf.org/internet-drafts/draft-wu-l3vpn-ipsec-gre-00.txt

Could you allocate a timeslot for this presentation?
And any comments on the reflector are welcome too.

Thanks,
Yingzhe
ZTE USA

-----Original Message-----
From: Ron Bonica [mailto:[email-masked]] 
Sent: Monday, November 12, 2007 2:39 PM
To: [email-masked]
Subject: Agenda for IETF 70

Folks,

Any others?

                      Ron