Subject: RE: e2918 status

From: "Fiumano, Michael F [NTK]" <[email-masked]>
Date: Thu, 1 Nov 2007 17:14:58 -0500

James, can you help us out here.  Bernie and Mick are the BizOps PMs.   They need to usher the project through the process.
I know we want to try and keep IT PMs out of it for a little while to actually help get the approach figured out, but this may force our hand.
Please help.

Thanks,
Michael Fiumano
Manager, IP Edge Development
Data Network Development
Desk: 703-689-5875   Cell: 703-598-2434
[email-masked]

> _____________________________________________ 
> From: 	Magill, Bernie J [NTK]  
> Sent:	Thursday, November 01, 2007 3:35 PM
> To:	Fiumano, Michael F [NTK]; Lipsit, William E [NTK]
> Cc:	Lemish, Mick L [NTK]
> Subject:	FW: e2918 status
> Importance:	High
> 
> Michael and William,
> 
> I need your help on the scope of E2918.  The scope is an issue and IT is having trouble figuring out LOEs for this project, due to the program unknowns and its growing complexity.  What is the true scope of E2918?  Can you help me work with the Planning team to properly define the scope of E2918?  I will then work to get it expedited and pushed through HLCE.  We need to take action on this soon, so we don> '> t slow down this program.  This program is also being pushed to a Director level as a scope concern, since Kathy Walker wants this program expedited.
> 
> Give me a heads up if you have any questions.  Also, if you want more on the open concerns, see the email trail below> ...> 
> 
> Bernie Magill, PMP
> Manager, Program Management
> Network Business Operations
> SPRINT NEXTEL Corporation
> Mobile: (571) 436-9023
> Desk: (703) 433-3864
> I-Next: 6-333-3864
> Email: [email-masked]
> 
> 
> _____________________________________________
> From: Lemish, Mick L [NTK] 
> Sent: Tuesday, October 23, 2007 9:53 AM
> To: Magill, Bernie J [NTK]
> Subject: FW: e2918 status
> Importance: High
> 
> FYI> ...> 
> 
> Sounds like they didn> '> t put in the card what they really want (sounds much like the Pilot.)  
> 
> ----------- 
> Michael > "> Mick> ">  Lemish | Sr. Program Manager | Network Business Operations | Sprint Nextel Corp. | 703.926.3217(c) | [email-masked]
> 
> 
> _____________________________________________
> From: Alston, Gail [IT] 
> Sent: Tuesday, October 23, 2007 9:51 AM
> To: Alemu, Blen B [NTK]; Eicher, Kari L [DEV]
> Cc: Castillo, Karin F [IT]; Lipsit, William E [NTK]; Kovacik, Paul A [DEV]; Lemish, Mick L [NTK]; Robertson, Keith K [IT]
> Subject: RE: e2918 status
> Importance: High
> 
> While I do understand the importance of the project the way the sponsor William Lipsit described it yesterday, we do need to take a reality check.  The project now is vastly different from what was described during ICA.  Here is the approach description that we reviewed during ICA and that I entered into Portal:  At the time it was limited to enhancing the FMS and NRM reports created in E0165.
> 
> 	Reporting requirements for FMS and NRM.
> 	User interface to allow the user to request the report instead of having to ask the development group to generate the report.
> 	Add DS3 fields to the report created in E0165.  Both FMS and NRM will need to enhance the E0165 reports.
> 
> 	Look into the possibility of requesting Subex (NetProvision) capabilities.  Martin mentioned that this project should not need to fund IWNS needs.  During HLCE, revisit the possibility to make sure that there are no requirements
> 
> Here are the points that will impact the schedule:
> 1) William mentioned a requirement to automate the migrations, however we need to get more specific about what the business requirements are.  
> 2) The scope now is requesting a great deal of automation compared with the original scope of enhancing a couple of reports.
> 3) We need to identify the business process for performing the migrations before we know what needs to be automated.
> 4) There will be a need to coordinate updates between Subex, NRM and FMS, and possibly CIS.  Before we can provide an approach or LOE we need to have a better idea of the requirements for automating and timing of the updates between the support systems.  We are in danger of creating a real mess if this is not performed correctly.> 
> 5) Subex is a new technology that is in the process of being deployed.  It has not been integrated with the rest of the support systems yet, so it is very difficult to provide an LOE for this area.
> 
> 
> Gail Alston
> 913-762-8723
> 
> 
> _____________________________________________
> From: Alemu, Blen B [NTK] 
> Sent: Tuesday, October 23, 2007 8:33 AM
> To: Eicher, Kari L [DEV]
> Cc: Castillo, Karin F [IT]; Alston, Gail [IT]
> Subject: RE: e2918 status
> 
> Kari/Gail,
> 
> What is the implication of the change in the complexity of this CARD?  Does that mean even more time is needed to clarify the changes?
> 
> Can you tell me exactly what we can expect as far as timelines on this CARD?
> 
> Thank you.
> 
> Blen.
> 
> 
> 
>  -----Original Message-----
> From: 	Eicher, Kari L [DEV]  
> Sent:	Monday, October 22, 2007 4:43 PM
> To:	Alemu, Blen B [NTK]
> Cc:	Castillo, Karin F [IT]; Alston, Gail [IT]
> Subject:	RE: e2918 status
> 
> Blen,
> 
> I have IM'ed with the assigned IT Solution Architect, Gail Alston, this afternoon.  Since she will be OOO later this week, she is unable to accommodate the expedited request.  Additionally, Gail spoke to the POC of E2918 and found out that the concept that was described during ICA has become very complex; apparently, the BRs have expanded and now the complexity of the concept has increased.
> 
> Suggestions?
> 
> Kari Eicher
> Enterprise Concept Estimation Team
> (913) 762-7094
> 
> 
> _____________________________________________ 
> From: 	Alemu, Blen B [NTK]  
> Sent:	Monday, October 22, 2007 3:06 PM
> To:	Eicher, Kari L [DEV]
> Subject:	RE: e2918 status
> 
> The HLCE schedule was based on the Project Start date (12/05/07) that was initially provided by the sponsor but now the executives are pushing for it to start ASAP.\
> 
> Blen.
> 
> 
> 
> 	 -----Original Message-----
> 	From: 	Eicher, Kari L [DEV]  
> 	Sent:	Monday, October 22, 2007 3:53 PM
> 	To:	Alemu, Blen B [NTK]
> 	Subject:	RE: e2918 status
> 
> 	Blen,
> 
> 	Do you know why this wasn't submitted to HLCE earlier than last week?
> 
> 	Thanks,
> 
> 
> 	Kari Eicher
> 	Enterprise Concept Estimation Team
> 	(913) 762-7094
> 
> 
> 	_____________________________________________ 
> 	From: 	Alemu, Blen B [NTK]  
> 	Sent:	Monday, October 22, 2007 2:21 PM
> 	To:	Eicher, Kari L [DEV]
> 	Subject:	RE: e2918 status
> 
> 	Kari,
> 
> 	This project is being escalated at the Kathy Walker level.  Anything you can do to expedite this will be greatly appreciated.
> 
> 	Thank you.
> 	Blen.
> 
> 		 -----Original Message-----
> 		From: 	Eicher, Kari L [DEV]  
> 		Sent:	Monday, October 22, 2007 11:00 AM
> 		To:	Alemu, Blen B [NTK]; Alston, Gail [IT]
> 		Cc:	Davis, Janet R [DEV]
> 		Subject:	RE: e2918 status
> 
> 
> 		Blen,
> 
> 		Currently this concept is scheduled for Approach on 11/1/07 and Estimation on 11/9/07.  It was delayed one week in HLCE since the assigned Solution Architect, Gail Alston, will be OOO.
> 
> 		Gail, do you have any suggestions?
> 
> 		Thanks,
> 
> 		Kari Eicher
> 		Enterprise Concept Estimation Team
> 		(913) 762-7094
> 
> 
> 		_____________________________________________ 
> 		From: 	Alemu, Blen B [NTK]  
> 		Sent:	Monday, October 22, 2007 9:25 AM
> 		To:	Eicher, Kari L [DEV]; Davis, Janet R [DEV]
> 		Subject:	FW: e2918 status
> 
> 		Kari/Janet,
> 
> 		Is there any way to accelerate HLCE exit for this CARD?
> 
> 		Blen.
> 
> 		 -----Original Message-----
> 		From: 	Haskins, Eric D [NTK]  
> 		Sent:	Monday, October 22, 2007 10:23 AM
> 		To:	Kupka, Leslie C [NTK]; Scott, Carla G [NTK]; Lunsford, Veronica [NTK]; Ames, Lori L [NTK]; Alemu, Blen B [NTK]
> 		Subject:	RE: e2918 status
> 
> 		Leslie,
> 
> 		Is there any opportunity to accelerate HLCE exit? 
> 
> 		Eric
> 
> 		_____________________________________________
> 		From: Kupka, Leslie C [NTK] 
> 		Sent: Monday, October 22, 2007 9:21 AM> 
> 		To: Scott, Carla G [NTK]; Lunsford, Veronica [NTK]; Ames, Lori L [NTK]; Alemu, Blen B [NTK]
> 		Cc: Haskins, Eric D [NTK]
> 		Subject: RE: e2918 status
> 
> 		Carla and Lori,
> 
> 		Blen has confirmed the HLCE exit is scheduled for 11/2. I will note to watch closely and coordinate an expedited resourcing of NS core team. Please let me know if questions or concerns.
> 
> 		Thanks to all,
> 
> 		Leslie Kupka
> 
> 		_______________________________________________________________________________________
> 		Leslie Kupka | Pipeline Management - Network Business Operations| Voice: 913.794.4109 | Mobile: 816.304.5766
> 
> 
> 
> 		_____________________________________________ 
> 		From: 	Scott, Carla G [NTK]  
> 		Sent:	Monday, October 22, 2007 8:19 AM
> 		To:	Lunsford, Veronica [NTK]; Kupka, Leslie C [NTK]; Ames, Lori L [NTK]; Alemu, Blen B [NTK]
> 		Cc:	Haskins, Eric D [NTK]
> 		Subject:	RE: e2918 status
> 
> 		Thanks for the update.
> 
> 		Yes, we need to get the core team assigned quickly > ->  at least to do the high level assessment for Kathy.
> 
> 		Carla
> 
> 		_____________________________________________
> 		From: Lunsford, Veronica [NTK] 
> 		Sent: Sunday, October 21, 2007 11:38 PM
> 		To: Kupka, Leslie C [NTK]; Scott, Carla G [NTK]; Ames, Lori L [NTK]; Alemu, Blen B [NTK]
> 		Subject: RE: e2918 status
> 
> 		Good evening,
> 
> 		E2918/114367 was on the 10/15/07 1: N list at number 217.  It was listed under the concept number.
> 
> 		Thank you,
> 
> 		Veronica
> 		703-906-3278
> 		 
> 		This message (including any attachments) contains confidential information intended for a specific individual and purpose, and is protected by law.  If you are not the intended recipient, you should delete this message.  Any disclosure, copying, or distribution of this message, or the taking of any action based on it, is strictly prohibited.
> 
> 
> 		_____________________________________________
> 		From: Kupka, Leslie C [NTK] 
> 		Sent: Sunday, October 21, 2007 11:15 PM
> 		To: Scott, Carla G [NTK]; Ames, Lori L [NTK]; Alemu, Blen B [NTK]
> 		Cc: Lunsford, Veronica [NTK]
> 		Subject: RE: e2918 status
> 
> 		Carla and Lori,
> 
> 		RE: E2918 / 114367: IT Development support for 7500 Migrations: The referenced project is in OPX however, I did not find on the 1:N List of last week. It does have a concept exit of 12/5 so I will add to the 4Q07 Lock List. Resourcing will be triggered by exit from HLCE. Would you like me to expedite resource assignments after exiting HLCE?
> 
> 		Veronica - Since the project is in OPX - did prioritization trigger the addition to OPX and it will show up this coming week on the 1:N?
> 		Blen - When do you forecast E2918 will exit HLCE? Is the 12/5 concept exit doable based on that?
> 
> 		Please advise if questions or concerns.
> 		Thank you,
> 
> 		Leslie Kupka
> 		_______________________________________________________________________________________
> 		Leslie Kupka | Pipeline Management - Network Business Operations| Voice: 913.794.4109 | Mobile: 816.304.5766
> 
> 
> 
> 		_____________________________________________ 
> 		From: 	Scott, Carla G [NTK]  
> 		Sent:	Friday, October 19, 2007 3:50 PM
> 		To:	Kupka, Leslie C [NTK]; Ames, Lori L [NTK]
> 		Subject:	e2918 status
> 
> 		Hello,
> 
> 		Can you tell me where e2918 is in the pipeline?
> 		Kathy W is asking for information, and I don> '> t believe we> '> ve assigned a core team yet (based on OPX2).
> 		Has it been estimated yet or do we know when the PM will be assigned?
> 
> 		Thanks,
> 		Carla
> 		Carla Scott l Sprint Nextel l Network Services
> 		Strategy, Pipeline Plng & Customer Experience
> 		Desk: 913-794-4041  Mobile: 703-856-1363  164*100*12080
>

---

From: "Fiumano, Michael F [NTK]" <[email-masked]>
Date: Thu, 1 Nov 2007 22:06:12 -0500

Oops....forgive me all :)

Thanks, 
Michael Fiumano 
Manager, IP Edge Development 
Data Network Development 
Desk: 703-689-5875   Cell: 703-598-2434 
[email-masked] <mailto:[email-masked]>