Subject: draft-rekhter-as4octet-ext-community

From: Danny McPherson <[email-masked]>
Date: Wed, 30 Jul 2008 15:53:52 -0600

We have been asked by the authors of this draft to consider
it for acceptance as an L3VPN WG document.

draft-rekhter-as4octet-ext-community-03.txt

If you support this draft becoming a WG document please
reply with a "yes", if you're opposed, reply with a "no".
Additional comments are encouraged, but please make your
position clear in your response.

Please provide feedback on this no later than 8/15.

Thanks!

Marshall & Danny

---

From: "Ananth Nagarajan" <[email-masked]>
Date: Thu, 31 Jul 2008 05:55:40 +0800

Yes.

Ananth 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Danny McPherson
> Sent: Wednesday, July 30, 2008 2:54 PM
> To: [email-masked]
> Subject: draft-rekhter-as4octet-ext-community
> 
> If you support this draft becoming a WG document please reply 
> with a "yes", if you're opposed, reply with a "no".

---

From: Nitin Bahadur <[email-masked]>
Date: Wed, 30 Jul 2008 23:14:05 +0100

Yes.

---

From: "Pradosh Mohapatra (pmohapat)" <[email-masked]>
Date: Wed, 30 Jul 2008 15:31:32 -0700

| 
| We have been asked by the authors of this draft to consider 
| it for acceptance as an L3VPN WG document.
| 
| draft-rekhter-as4octet-ext-community-03.txt
| 
| If you support this draft becoming a WG document please reply 
| with a "yes", if you're opposed, reply with a "no".
| Additional comments are encouraged, but please make your 
| position clear in your response.
| 

I support the progress of the draft.

But I am a bit confused as to why we are homing this in L3VPN
WG (and not IDR). L3VPN is a mere application and 4-byte AS
extended communities have a much wider scope.

For that matter, I am not sure why we are not pursuing a
revision of RFC 4360 to incorporate this detail. There are
multiple implementations of 4-byte ext. communities. There
are also some RFCs that allocate 4-byte AS ext. communities
;-) (RFC 4577 as an example).

- Pradosh

---

From: "Pradosh Mohapatra (pmohapat)" <[email-masked]>
Date: Wed, 30 Jul 2008 15:31:32 -0700

| 

- Pradosh

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 30 Jul 2008 22:04:14 -0400

> I support the progress of the draft.

Ditto.  The same goes for draft-rekhter-v6-ext-communities-02.

> extended communities have a much wider scope.

Also ditto.  

> ;-) (RFC 4577 as an example).

I also must have missed something during an attention lapse of IETF
stuff.  draft-ietf-idr-bgp-ext-communities-08 defined the effective
contents of this draft.  Why did that get dropped from -09, which became
RFC 4360?

-- Jeff

---

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 31 Jul 2008 01:38:21 -0700 (PDT)

Yes.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 31 Jul 2008 04:49:53 -0400

Yes. 

> On Behalf Of Rahul Aggarwal
> Sent: Thursday, July 31, 2008 4:38 AM
> To: Danny McPherson
> Cc: [email-masked]
> Subject: Re: draft-rekhter-as4octet-ext-community
> 
> 
> Yes.
>

---

From: <[email-masked]>
Date: Thu, 31 Jul 2008 10:57:02 +0200

Yes - Christian. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Danny McPherson
Envoyé : mercredi 30 juillet 2008 23:54
À : [email-masked]
Objet : draft-rekhter-as4octet-ext-community

We have been asked by the authors of this draft to consider it for acceptance as an L3VPN WG document.

If you support this draft becoming a WG document please reply with a "yes", if you're opposed, reply with a "no".
Additional comments are encouraged, but please make your position clear in your response.

Thanks!

Marshall & Danny

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************