Subject: Slides for presentations

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Jul 2008 06:19:28 -0400

Please send these now if you have them, to the chairs, as cc:ed here.

Marshall

---

From: "UTTARO, JAMES, ATTLABS" <[email-masked]>
Date: Mon, 28 Jul 2008 06:28:17 -0400

Accept-Own slides.

Jim Uttaro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Marshall Eubanks
Sent: Monday, July 28, 2008 6:19 AM
To: [email-masked]
Cc: Marshall Eubanks; Danny McPherson
Subject: Slides for presentations

Marshall