Subject: draft-rekhter-v6-ext-communities-02.txt

From: Danny McPherson <[email-masked]>
Date: Wed, 30 Jul 2008 15:54:17 -0600

We have been asked by the authors of this draft to consider
it for acceptance as an L3VPN WG document.

draft-rekhter-v6-ext-communities-02.txt

If you support this draft becoming a WG document please
reply with a "yes", if you're opposed, reply with a "no".
Additional comments are encouraged, but please make your
position clear in your response.

Please provide feedback on this no later than 8/15.

Thanks!

Marshall & Danny

---

From: "Ananth Nagarajan" <[email-masked]>
Date: Thu, 31 Jul 2008 05:58:02 +0800

Yes.

Ananth 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Danny McPherson
> Sent: Wednesday, July 30, 2008 2:54 PM
> To: [email-masked]
> Subject: draft-rekhter-v6-ext-communities-02.txt
> 
> If you support this draft becoming a WG document please reply 
> with a "yes", if you're opposed, reply with a "no".

---

From: <[email-masked]>
Date: Thu, 31 Jul 2008 09:35:44 +0200

Yes - Christian. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Danny McPherson
Envoyé : mercredi 30 juillet 2008 23:54
À : [email-masked]
Objet : draft-rekhter-v6-ext-communities-02.txt

We have been asked by the authors of this draft to consider it for acceptance as an L3VPN WG document.

If you support this draft becoming a WG document please reply with a "yes", if you're opposed, reply with a "no".
Additional comments are encouraged, but please make your position clear in your response.

Thanks!

Marshall & Danny

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 31 Jul 2008 01:38:34 -0700 (PDT)

Yes.

---

From: Danny McPherson <[email-masked]>
Date: Thu, 31 Jul 2008 02:39:45 -0600

On Jul 30, 2008, at 8:06 PM, Jeffrey Haas wrote:
>
> As mentioned elsewhere, I support this work but question its  
> presence in
> l3vpn rather than IDR.

This was briefly discussed in the Routing Area meeting and
that's when we were asked to progress the document in L3VPN
by the author.

Given these concerns, which I understand, I think it makes sense
to cross-WG LC this document in IDR as well.  I certainly see no
reason why this couldn't be an IDR document either, however, and
if there's opposition to adopting it here then we could consider that.

Otherwise, I think with a cross-WG LC we'll be fine.  I welcome
additional comments on this.

Thanks Jeff!

-danny

> A comment on the draft:  It'd be nice if the Local Administrator is
> moved into the first four octets so the remaining 16 octets are  
> aligned
> on a 32 bit word boundary.
>
> I understand why this wasn't done for the original as-4 extended
> community given then history of that feature but this is a new path
> attribute and thus doesn't have that particular bit of history.
>
>
> -- Jeff

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 31 Jul 2008 04:49:48 -0400

Yes. 

> On Behalf Of Rahul Aggarwal
> Sent: Thursday, July 31, 2008 4:39 AM
> To: Danny McPherson
> Cc: [email-masked]
> Subject: Re: draft-rekhter-v6-ext-communities-02.txt
> 
> 
> Yes.
>