Subject: Re: Accept as a WG Document: draft-pillay-esnault-moyer-ospfv3-pece

From: Marshall Eubanks <[email-masked]>
Date: Mon, 29 Sep 2008 11:23:23 -0400

With the extended call for comments, there were 12 messages in support  
of this,
and none opposed.

The consensus is that the working group should adopt this document.

Would the authors please provide a version labeled draft-ietf-l3vpn
for us to adopt ?

Regards
Marshall Eubanks.
Danny McPherson

On Jul 30, 2008, at 9:55 AM, Danny McPherson wrote:

> Folks,
> We have been asked by the authors of this draft to consider
> it for acceptance as an L3VPN WG document.
>
> draft-pillay-esnault-moyer-ospfv3-pece-00.txt
>
> If you support this draft becoming a WG document please
> reply with a "yes", if you're opposed, reply with a "no".
> Additional comments are encouraged, but please make your
> position clear in your response.
>
> As you may recall, RFC 4577 provides for a similar capability
> for OSPFv2 - "OSPF as the Provider/Customer Edge Protocol for
> BGP/MPLS IP Virtual Private Networks (VPNs)", and if this work
> is to be done, it should be done in L3VPN (as was discussed in
> the Routing Area meeting today).
>
> Please provide feedback on this no later than 8/15.
>
> Thanks!
>
> Marshall & Danny
>

---

From: "Padma Pillay-Esnault (ppe)" <[email-masked]>
Date: Mon, 29 Sep 2008 08:54:29 -0700

Hello Danny, Marshall

We will provide the labeled version requested.

Thanks

Padma

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Marshall Eubanks
> Sent: Monday, September 29, 2008 8:23 AM
> To: Danny McPherson
> Cc: [email-masked]
> Subject: Re: Accept as a WG Document:
draft-pillay-esnault-moyer-ospfv3-
> pece