Subject: L3VPN @IETF 74 Draft Minutes

From: Danny McPherson <[email-masked]>
Date: Tue, 31 Mar 2009 10:47:42 -0600

Folks,
Draft minutes from the meeting last week have been
uploaded to the meeting materials tool and are available
via the link below.  If you have comments, corrections,
and in particular, if you made a comment at the
microphone, please ensure what Daniel has captured
accurately reflects your statements.

http://www.ietf.org/proceedings/09mar/minutes/l3vpn.txt

Please provide feedback to me no later than April 10th.

Many thanks to Daniel King for doing an excellent job
as scribe.

-danny

---

From: Kenji Kumaki <[email-masked]>
Date: Wed, 01 Apr 2009 10:29:44 +0900

Hi,

In terms of draft-ietf-l3vpn-e2e-rsvp-te-reqts,
I sent an email for the status of this draft to L3VPN WG on Mar 18th.

Thanks,
Kenji