Subject: draft-ietf-l3vpn-2547bis-mcast-08.txt - Query about forwarding Register and Hello from customer network

From: Subinoy Das <[email-masked]>
Date: Thu, 11 Jun 2009 16:08:51 +0530 (IST)

Hi,

draft-ietf-l3vpn-2547bis-mcast-08.txt does not say anything about forwarding customer Hello, Register packets.
Suppose customer network is on running PIM-SM protocol and provider network support MVPN using RSVP P2MP PMSI. Then is Hello packet from PE C-Instance which also running PIM-SM need to be forwarded through provider network so PE C-Instance running as C-RP do not discard Register packet? If yes then please let me know how they are forwarded? If no then please let me know how Register packet from other PE C-Instance will be accpeted by PE C-Instance running as C-RP?

Regards,
Subinoy

      Explore and discover exciting holidays and getaways with Yahoo! India Travel http://in.travel.yahoo.com/

---

From: Subinoy Das <[email-masked]>
Date: Mon, 15 Jun 2009 14:44:52 +0530 (IST)

Hi,

Please let me know how PIM Hello messages from PIM C-Instance of PE router are transmitted through provider network to PIM C-Instance of other PE routers when provider network is using RSVP P2MP PMSI.

Regards,
Subinoy

________________________________
From: Subinoy Das <[email-masked]>
To: L3VPN MAIL <[email-masked]>
Cc: Eric Rosen <[email-masked]>
Sent: Thursday, 11 June, 2009 4:08:51 PM
Subject: draft-ietf-l3vpn-2547bis-mcast-08.txt - Query about forwarding Register and Hello from customer network

Hi,

Regards,
Subinoy

________________________________
 Bollywood news, movie reviews, film trailers and more! Click here.

      Share files, take polls, and make new friends - all under one roof. Go to http://in.promos.yahoo.com/groups/