Subject: Posting of IPR Disclosure related to Cisco's Statement of IPR relating to draft-ietf-l3vpn-2547bis-mcast-10

From: IETF Secretariat <[email-masked]>
Date: Thu, 11 Feb 2010 09:17:42 -0800 (PST)

Dear Yakhov Rekhter, Yiqun Cai, Eric Rosen, Rahul Aggarwal, Seisho Yasukawa, IJsbrand Wijnands, Thomas Morin, Sarveshwar Bandi:

An IPR disclosure that pertains to your Internet-Draft entitled "Multicast in
MPLS/BGP IP VPNs" (draft-ietf-l3vpn-2547bis-mcast) was submitted to the IETF
Secretariat on 2010-02-10 and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/1264/). The title
of the IPR disclosure is "Cisco's Statement of IPR relating to
draft-ietf-l3vpn-2547bis-mcast-10."

The IETF Secretariat

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Feb 2010 22:48:25 -0500

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: February 11, 2010 12:17:42 PM EST
> To: [email-masked],[email-masked],[email-masked],[email-masked] 
> ,[email-masked],[email-masked],[email-masked] 
> ,[email-masked]
> Cc: [email-masked],[email-masked],[email-masked],[email-masked] 
> ,[email-masked],[email-masked],[email-masked]
> Subject: Posting of IPR Disclosure related to Cisco's Statement of  
> IPR relating to draft-ietf-l3vpn-2547bis-mcast-10
>
> Dear Yakhov Rekhter, Yiqun Cai, Eric Rosen, Rahul Aggarwal, Seisho  
> Yasukawa, IJsbrand Wijnands, Thomas Morin, Sarveshwar Bandi:
>

Does anyone in the WG feel that this disclosure should prevent the  
advancement of this document ?

(While I am not a lawyer and this is not legal advice, my personal  
feeling is that these seem like fairly reasonable and typical RAND  
terms.)

Regards
Marshall