Subject: I-D Action:draft-ietf-l3vpn-mvpn-considerations-06.txt

From: [email-masked]
Date: Tue, 2 Feb 2010 07:45:28 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer 3 Virtual Private Networks Working Group of the IETF.

	Title           : Mandatory Features in a Layer 3 Multicast BGP/MPLS VPN Solution
	Author(s)       : T. Morin, et al.
	Filename        : draft-ietf-l3vpn-mvpn-considerations-06.txt
	Pages           : 40
	Date            : 2010-02-02

More that one set of mechanisms to support multicast in a layer 3
BGP/MPLS VPN has been defined.  These are presented in the documents
that define them as optional building blocks.

To enable interoperability between implementations, this document
defines a subset of features that is considered mandatory for a
multicast BGP/MPLS VPN implementation.  This will help implementers
and deployers understand which L3VPN multicast requirements are best
satisfied by each option.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-mvpn-considerations-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Tue, 02 Feb 2010 16:52:31 +0100

Working group,

This revision includes the following changes:
- on inter-AS: the addition in this revision offers a summary of the 
different arguments in the thread at [1]
- on section A.1.1.3: this is a proposed resolution to the discussion in 
the thread at [2]; the focus is put on the technically most relevant 
approach rather than spend time on a debated alternative interpretation 
to mVPN BGP specs
- following [3], a new short section is introduced to recommend the 
support for discarding packets from wrong PE
- other changes follow from proposed resolutions in my replies to [4], 
including notably:
    * reformulate the conclusion of 3.3.7
    * remove "PIM with explicit tracking" from Appendix A.1.2, and make 
proper updates where required
    * correct last line of table A.1.1.3 (now A.1.1.2)
    * rephrase some sentences at the end of the introduction of Appendix A
    * indicate relationship between A.1.1 section on SSM and A.1.2 on ASM
    * in A.1.2 take into account when we may have as many S-A A-D routes 
for a said (S,G) as the number of upstream PEs for S
- (+ other minor editorial changes, typos, style...)

Thanks,

-Thomas

[1] http://www.ietf.org/mail-archive/web/l3vpn/current/msg02511.html
[2] http://www.ietf.org/mail-archive/web/l3vpn/current/msg02532.html
[3] http://www.ietf.org/mail-archive/web/l3vpn/current/msg02538.html
[4] http://www.ietf.org/mail-archive/web/l3vpn/current/msg02510.html

> implementation to automatically retrieve the ASCII version of the

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************