Subject: Progressing MVPN Considerations Draft

From: Danny McPherson <[email-masked]>
Date: Tue, 2 Feb 2010 09:13:57 -0700

Folks, 
In an attempt to gauge current WG consensus, I'd like to collect 
feedback on progression of draft-ietf-l3vpn-mvpn-considerations-06
giving consideration to the recent discussions and updated version of 
the draft (-06).  

Specifically, I'd like to put forth the following questions, and 
request "yes" or "no" answers to each of the following:

1. Do you believe the document should be progressed to the IESG
  "as is", with no further changes:  YES or NO

2. Do you believe this document should be progressed with the 
  Inter-AS section "as is", with no further changes: YES or NO

3. Do you believe this document should be progressed with Appendix
  A "as is", with no further changes: YES or NO

Feedback will be collected until February 17, 2010 only on these 
questions, and then I'll attempt to make a consensus call based 
on feedback received at that time.

Thanks in advance, 

-danny

---

From: <[email-masked]>
Date: Tue, 2 Feb 2010 15:48:14 -0500

Hi Danny,

Pls find below my feedback to these questions: 

YES

YES

YES

Regards,

Zubair Ahmad
Netowrk Technology & Architecture
Orange Business Services

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Danny McPherson
Sent: Tuesday, February 02, 2010 11:14 AM
To: [email-masked]
Subject: Progressing MVPN Considerations Draft

Folks,

Specifically, I'd like to put forth the following questions, and request
"yes" or "no" answers to each of the following:

Feedback will be collected until February 17, 2010 only on these
questions, and then I'll attempt to make a consensus call based on
feedback received at that time.

Thanks in advance, 

-danny

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Wed, 3 Feb 2010 21:01:45 +0100

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Danny McPherson
Sent: dinsdag 2 februari 2010 17:14
To: [email-masked]
Subject: Progressing MVPN Considerations Draft

Folks, 

WH> YES

WH> YES

WH> YES

Thanks in advance, 

-danny

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 3 Feb 2010 14:22:24 -0800

Danny,

>   "as is", with no further changes:  YES or NO

YES.

>   Inter-AS section "as is", with no further changes: YES or NO

YES.

>   A "as is", with no further changes: YES or NO

YES.

Yakov.

---

From: John E Drake <[email-masked]>
Date: Wed, 3 Feb 2010 19:58:05 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Danny McPherson
> Sent: Tuesday, February 02, 2010 8:14 AM
> To: [email-masked]
[JD] Yes
>   Inter-AS section "as is", with no further changes: YES or NO
[JD] Yes
>   A "as is", with no further changes: YES or NO
[JD] Yes

---

From: <[email-masked]>
Date: Thu, 4 Feb 2010 08:57:50 +0100

Hi, 

>   "as is", with no further changes:  YES or NO
[NL] YES

>   Inter-AS section "as is", with no further changes: YES or NO
[NL] YES

>   A "as is", with no further changes: YES or NO
[NL] YES

   regards

      Nic

---

From: <[email-masked]>
Date: Tue, 09 Feb 2010 17:46:34 +0100

Hello Danny,

>   "as is", with no further changes:  YES or NO

Yes.

>   Inter-AS section "as is", with no further changes: YES or NO

Yes.

>   A "as is", with no further changes: YES or NO

Yes.

Thank you,

-Thomas

---

From: Ray Qiu <[email-masked]>
Date: Tue, 09 Feb 2010 22:16:15 -0800

Danny,

Please see my answers inline.

Cheers,
Ray

-----Original Message-----

Folks, 

YES

YES

YES

---

From: <[email-masked]>
Date: Wed, 10 Feb 2010 09:05:43 +0100

Dear all,

[snip]

1. Do you believe the document should be progressed to the IESG
  "as is", with no further changes:  

CJ: YES 

2. Do you believe this document should be progressed with the
  Inter-AS section "as is", with no further changes: 

CJ: YES

3. Do you believe this document should be progressed with Appendix
  A "as is", with no further changes:

CJ: YES 

Cheers,

Christian.

---

From: "Yuji KAMITE" <[email-masked]>
Date: Mon, 15 Feb 2010 14:23:37 +0900

Yes.

Yes.

Yes.

Regards,
Yuji

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Danny McPherson
> Sent: Wednesday, February 03, 2010 1:14 AM
> To: [email-masked]
> In an attempt to gauge current WG consensus, I'd like to 
> collect feedback on progression of 
> draft-ietf-l3vpn-mvpn-considerations-06
> giving consideration to the recent discussions and updated 
> version of the draft (-06).  
> 
> Specifically, I'd like to put forth the following questions, 
> and request "yes" or "no" answers to each of the following:
> 
> Feedback will be collected until February 17, 2010 only on 
> these questions, and then I'll attempt to make a consensus 
> call based on feedback received at that time.
> 
> Thanks in advance, 
> 
> -danny

---

From: Danny McPherson <[email-masked]>
Date: Mon, 15 Feb 2010 11:04:55 -0700

Just a reminder to weigh in if you've got an opinion..

Thanks!

-danny

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 15 Feb 2010 13:10:25 -0800

Hi Danny,

Please see below:

YES

YES

YES

rahul

---

From: <[email-masked]>
Date: Tue, 16 Feb 2010 10:31:24 +0100

Hi Danny, All

[...]

BD: Yes

BD: Yes

BD: Yes

Regards,
Bruno

---

From: Isacco Fontana <[email-masked]>
Date: Tue, 16 Feb 2010 12:53:22 +0100

YES
YES
YES
> on feedback received at that time.
Isacco

----------------------------------------------------------------------------------------------------------------

---

From: "NAPIERALA, MARIA H (ATTLABS)" <[email-masked]>
Date: Tue, 16 Feb 2010 11:07:20 -0500

Danny,

>   "as is", with no further changes:  YES or NO

No
 
>   Inter-AS section "as is", with no further changes: YES or NO

No
 
>   A "as is", with no further changes: YES or NO

No

---

From: Martin Johnsson <[email-masked]>
Date: Tue, 16 Feb 2010 21:00:35 +0100

Danny, all,

Please find rsponses inline below.

Cheers,
   /Martin 

Folks,
In an attempt to gauge current WG consensus, I'd like to collect feedback on progression of draft-ietf-l3vpn-mvpn-considerations-06
giving consideration to the recent discussions and updated version of the draft (-06).  

Specifically, I'd like to put forth the following questions, and request "yes" or "no" answers to each of the following:

YES. However:
Mostly, I am happy with the direction of this draft.  I am somewhat concerned about a lack of clarity in the draft about how the specific criteria in the document were selected, out of the universe of discourse.

YES.

YES.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Feb 2010 13:50:18 -0500

Danny,

Yes to all three questions.

Cheers,
Andy

---

From: "MULEY Praveen" <[email-masked]>
Date: Wed, 17 Feb 2010 13:29:53 -0600

My support to all three.

 Folks,

Yes

Yes

Yes

 Thanks in advance,

 -danny

---

From: Danny McPherson <[email-masked]>
Date: Thu, 18 Feb 2010 10:08:24 -0700

Folks, 
Based on feedback received over the past couple weeks during the call
for input period, there appears a clear consensus to progress the MVPN 
considerations draft (draft-ietf-l3vpn-mvpn-considerations-06).  

As shepherd for this document, I do believe that it's benefited a
great deal by the persistent review and continued contributions from
many members of the WG and effort of the document authors.  
 
I intend to submit the PROTO write-up to the IESG within the next couple 
days.

Thanks everyone for your efforts!

-danny