Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

From: <[email-masked]>
Date: Wed, 7 Apr 2010 21:37:06 +0100

Colleagues,

This e-mail is to start a poll on whther the L3VPN WG should adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document.

Please indicate your support or otherwise by responding to this message (woth yes/support or no/do not support) or e-mailing the WG chairs privately.

Please send your responses by the end of April 21st PST.

Ben

P.S. Pedro, apologies for not initiating this sooner, your original request didn;t appear to make it to my email for some reason.

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 7 Apr 2010 13:38:49 -0700

Ben,

> Colleagues,
> 
> This e-mail is to start a poll on whther the L3VPN WG should adopt 
> draft-marques-l3vpn-ibgp-01 as a L3VPN WG document.
> 
> Please indicate your support or otherwise by responding to this message 
> (with yes/support or no/do not support) or e-mailing the WG chairs privately.
> 

support.

Yakov.

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 07 Apr 2010 23:09:23 +0200

Support.

Cheers,
Robert.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 7 Apr 2010 18:33:02 -0400

yes/support

Regards,
Jeff  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 07, 2010 13:37
To: [email-masked]
Cc: [email-masked]
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

Ben

---

From: Rahul Aggarwal <[email-masked]>
Date: Wed, 7 Apr 2010 15:34:38 -0700

Hi Ben,

> Please indicate your support or otherwise by responding to this message (woth yes/support or no/do not support) or e-mailing the WG chairs privately.

Yes/Support.

rahul

---

From: Kenji Kumaki <[email-masked]>
Date: Thu, 8 Apr 2010 08:32:14 +0900

yes/support

Kenji

<[email-masked].
systemhost.net> の、
   "Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG 
document" において、
   "<[email-masked]>"さんは書きました：

> Colleagues,
> 
> This e-mail is to start a poll on whther the L3VPN WG should adopt draft-
marques-l3vpn-ibgp-01 as a L3VPN WG document.
> Please indicate your support or otherwise by responding to this message 
(woth yes/support or no/do not support) or e-mailing the WG chairs privately.
> P.S. Pedro, apologies for not initiating this sooner, your original request 
didn;t appear to make it to my email for some reason.

---

From: Tomohiro Yamagata <[email-masked]>
Date: Thu, 8 Apr 2010 08:38:12 +0900

Yes/Support

Regards,
Tomo

>
>Please indicate your support or otherwise by responding to this message (woth
 yes/support or no/do not support) or e-mailing the WG chairs privately.

--
Tomohiro Yamagata

------------------------------------------------------------------
注意：この電子メールには、KDDI株式会社の機密情報が含まれている
      場合が有ります。正式なメール受信者でない場合、メール複製、
　　　再配信または情報の使用を固く禁じております。
      エラー、手違い等でこのメールを受け取られましたら、お手数を
　　　おかけ致しますが、削除を行い配信者に連絡をお願い致します。
NOTE: This electronic mail message may contain confidential and
　　　privileged information from KDDI Corporation. If you are
　　　not the intended recipient, any disclosure, photocopying,
      distribution or use of the contents of the received
      information is prohibited. If you have received this e-mail
      in error, please notify the sender immediately and
    　permanently delete this message and all related copies.
-------------------------------------------------------------------

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 7 Apr 2010 20:48:32 -0400

Support.

--John

---

From: Shishio Tsuchiya <[email-masked]>
Date: Thu, 08 Apr 2010 11:14:17 +0900

Support

Regards,
-Shishio

---

From: "Chikara Sasaki" <[email-masked]>
Date: Thu, 8 Apr 2010 11:23:17 +0900

yes/support

Regards,
Chikara

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, April 08, 2010 5:37 AM
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

This e-mail is to start a poll on whther the L3VPN WG should adopt draft-marques-l3vpn-ibgp-01 as a 
L3VPN WG document.

Please indicate your support or otherwise by responding to this message (woth yes/support or no/do 
not support) or e-mailing the WG chairs privately.

Ben

P.S. Pedro, apologies for not initiating this sooner, your original request didn;t appear to make it 
to my email for some reason.

---

From: Shane Amante <[email-masked]>
Date: Wed, 7 Apr 2010 20:31:04 -0600

Support.

-shane

---

From: Jie Dong <[email-masked]>
Date: Thu, 08 Apr 2010 10:46:47 +0800

Yes/Support.

ps. I noticed there is a -02 version of this draft, should the wg adopt the
latest one?

Best regards,
Jie

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Thursday, April 08, 2010 4:37 AM
> To: [email-masked]
> This e-mail is to start a poll on whther the L3VPN WG should 
> adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document.
> 
> Please indicate your support or otherwise by responding to 
> this message (woth yes/support or no/do not support) or 
> e-mailing the WG chairs privately.
> 
> P.S. Pedro, apologies for not initiating this sooner, your 
> original request didn;t appear to make it to my email for 
> some reason.

---

From: Isacco Fontana <[email-masked]>
Date: Thu, 08 Apr 2010 06:00:50 +0200

> P.S. Pedro, apologies for not initiating this sooner, your original request didn;t appear to make it to my email for some reason.
support

Isacco

--------------------------------------------------------------------------------------------------------------------------

---

From: Keyur Patel <[email-masked]>
Date: Wed, 07 Apr 2010 21:39:33 -0700

Support.

-Keyur

---

From: Tomoki Murai <[email-masked]>
Date: Thu, 08 Apr 2010 17:17:48 +0900 (JST)

Yes/Support

Regards,
Tomoki

From: <[email-masked]>
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document
Date: Wed, 7 Apr 2010 21:37:06 +0100

---

From: Naoya Takeda <[email-masked]>
Date: Thu, 08 Apr 2010 17:29:36 +0900

Yes/Support

Best Regards,
-Naoya

> From:<[email-masked]>

-- 
Naoya Takeda
[email-masked]
Direct: +81 3 6434 2692  Mobile: +81 90 2163 0356

Systems Engineer
Service Provider Ops., Cisco Systems G.K.
Midtown Tower, 9-7-1 Akasaka, Minato-ku, Tokyo 107-6227

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 8 Apr 2010 07:20:00 -0400

+1

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 8 Apr 2010 07:23:56 -0500

Support.

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Keyur Patel (keyupate)
> Sent: Thursday, April 08, 2010 12:40 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG
> document
> 
> Support.
> 
> -Keyur
> 
> > P.S. Pedro, apologies for not initiating this sooner, your original
> request didn;t appear to make it to my email for some reason.
> >

---

From: Martin Johnsson <[email-masked]>
Date: Thu, 8 Apr 2010 15:25:49 +0200

Support.  /Martin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 7 april 2010 22:37
To: [email-masked]
Cc: [email-masked]
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

Ben

---

From: <[email-masked]>
Date: Thu, 8 Apr 2010 09:42:57 -0400

Support

Ketan Paralkar						
Sr. Network Architect
BELL TECHNOLOGY- IP MPLS Networks
Technology Development
Bell Canada

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Johnsson
Sent: April 8, 2010 9:26 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Support.  /Martin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 7 april 2010 22:37
To: [email-masked]
Cc: [email-masked]
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

Ben

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Thu, 8 Apr 2010 17:02:35 +0200

+1

-----Original Message-----
From: [email-masked] on behalf of Thomas Nadeau
Sent: Thu 4/8/2010 4:20 AM
To: Robert Raszuk (raszuk)
Cc: [email-masked]
Subject: Re: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document
 
+1

---

From: Miya Kohno <[email-masked]>
Date: Fri, 9 Apr 2010 00:24:13 +0800

Support.

Miya 
> original request didn;t appear to make it to my email for some reason.
>

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Thu, 8 Apr 2010 21:10:56 +0200

Support.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: woensdag 7 april 2010 22:37
To: [email-masked]
Cc: [email-masked]
Subject: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG
document

Colleagues,

Please indicate your support or otherwise by responding to this message
(woth yes/support or no/do not support) or e-mailing the WG chairs
privately.

Ben

---

From: "Raut, Devendra Y (Devendra)" <[email-masked]>
Date: Thu, 8 Apr 2010 14:12:39 -0500

Support.. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: Thursday, April 08, 2010 4:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

+1

---

From: "MULEY Praveen" <[email-masked]>
Date: Thu, 8 Apr 2010 17:15:00 -0500

Support.

-----Original Message-----

Colleagues,

Ben

---

From: mail-list <[email-masked]>
Date: Thu, 8 Apr 2010 22:26:23 -0400

support.

---

From: <[email-masked]>
Date: Fri, 9 Apr 2010 09:58:57 +0200

yes/support 

  Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Mittwoch, 7. April 2010 22:37
An: [email-masked]
Cc: [email-masked]
Betreff: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

Ben

---

From: "William Zayas" <[email-masked]>
Date: Fri, 9 Apr 2010 18:25:13 -0400

Yes/support.

William

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, April 09, 2010 3:59 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: AW: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG
document

yes/support 

  Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
[email-masked]
Gesendet: Mittwoch, 7. April 2010 22:37
An: [email-masked]
Cc: [email-masked]
Betreff: Poll to adopt draft-marques-l3vpn-ibgp-01 as a L3VPN WG document

Colleagues,

Ben

---

From: <[email-masked]>
Date: Sun, 25 Apr 2010 16:42:05 +0100

Colleagues,

This poll has ended and we have consensus to adopt draft-marques-l3vpn-ibgp
as a WG document.

Several people pointed out that the poll was against -01 and there exists a
-02 version of the draft. I took a look at both drafts and -02 only contains
editorial changes compared to -01.

Therefore can the authors republish draft-marques-l3vpn-ibgp-02 as
draft-ietf-l3vpn-ibgp-00.

Thanks
Ben